Ir ao conteúdo
  • Cadastre-se
Adriez

B450m steel legend com conflitos de áudio

Posts recomendados

boa tarde, eu estou com essa placa-mãe, mais um gabinete sharkoon tg5 blue, se eu ligo a caixa de som atrás e o microfone na entrada da frente do monitor a entradar de mic, fica desconectando e conetando no painel da realtek e também algo estranho no painel da realtek, aparece q está conectado na frente a caixa de som, o q pode ser, obrigado

 

Screenshot_15.thumb.png.af8b22100dff05d9a54a2006ef7905d8.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
53 minutos atrás, Adriez disse:

se eu ligo a caixa de som atrás e o microfone na entrada da frente do monitor a entradar de mic, fica desconectando e conetando no painel da realtek

Não entendi. Esse conector é no monitor ou no gabinete?

 

53 minutos atrás, Adriez disse:

 também algo estranho no painel da realtek, aparece q está conectado na frente a caixa de som, o q pode ser, obrigado

 

Screenshot_15.thumb.png.af8b22100dff05d9a54a2006ef7905d8.png

Pela imagem está tudo ok.

Caixas de som frontais conectadas no "painel traseiro". 

Compartilhar este post


Link para o post
Compartilhar em outros sites

esse conector é na placa-mãe, entrada traseira, aí eu ligo o microfone na entrada frontal do gabinete, ele fica conectando e desconectando infinitamente.

 

 

5 horas atrás, rodrigops disse:

Não entendi. Esse conector é no monitor ou no gabinete?

 

Pela imagem está tudo ok.

Caixas de som frontais conectadas no "painel traseiro". 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Adriez baixe e instale o driver Realtek para sua placa-mãe no site da Asrock:

https://www.asrock.com/MB/AMD/B450M Steel Legend/index.br.asp#Download

 

Se não resolver, experimente isso:

 

Marque ATIVADO em: "Ativar detecção de conector quando o dispositivo for detectado"

 

Em "Dispositivo de gravação" marque a opção: "Separar todos os conectores de entrada..."

 

Se a entrada do microfone do painel traseiro estiver funcionando bem e só o conector de mic frontal do gabinete apresenta esse problema, este pode estar com defeito.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!