Ir ao conteúdo
  • Cadastre-se
SimPos

Intel DH55PJ - perde vídeo ao instalar o driver

Posts recomendados

Estou com este Intel Board Intel DH55PJ, tem uns 10 anos, ela funciona tudo ok, o problema que ao inserir o driver de vídeo, ao reiniciar o Windows 7 ele se desliga bem na hora do boot, pra ser exato quando finaliza a animação do logo e entraria na tela gráfica.

 

Driver de vídeo é oficial apesar da Intel ter removido tudo em 2019 por sorte eu já tinha, mas tentei baixar alternativos, o vídeo é onboard com Intel HD Graphics, o resultado é sempre o mesmo quando insere o driver de vídeo, se remover o driver ele torna a entrar no Windows normal.

 

Com placa de vídeo offboard ele efetua o boot, mas preciso que funcione na onboard, entendo que dano na placa não é, problema é lógico, mas onde seria?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!