Ir ao conteúdo
  • Cadastre-se
Anderson da Silva Lucente

Excel Formula de Puxar Valores de Acordo com a Semana

Posts recomendados

Boa tarde Pessoal,

 

Precisava de uma fórmula que me trouxesse todos os RELATÓRIOS da TABELA 1 de acordo com a seleção que eu fizer na célula C2.

 

Ou seja, se estiver Segunda-Feira me trazer todos os relatórios referente a SEGUNDA-FEIRA sem deixar espaços em brancos.

 

 

 

Obrigado pela atenção;

Problema.xlsx

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Anderson da Silva Lucente , Bom Dia.

 

Usa esta formula

 

=SEERRO(ÍNDICE($F$6:$J$10;MENOR(SE(SE(DESLOC($E$5;1;CORRESP($C$2;$F$5:$J$5;0);5)<>"";DESLOC($E$5;1;CORRESP($C$2;$F$5:$J$5;0);5))<>FALSO;LIN($A$1:$A$5));LIN($A1));CORRESP(C$2;$F$5:$J$5;0));"")

 

Caso der erro na sua verão do Excel Encerra com CTRL+SHIFT+ENTER, na minha versão não precisa
 

Confere se é destas forma que desejas
 
Se foi útil clica no curtir,na mãozinha, é uma forma de agradecimento pela ajuda
 
Decio

 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!