Ir ao conteúdo
  • Cadastre-se
Raphael Alfradique

Asrock B450m Steel Legend não ativa o XMP

Posts recomendados

Boa noite gelera!!

 

Sou novo aqui no fórum, apensar de acompanhar a bastante tempo...

Estou com um problema aqui com minha nova configuração, recentemente fiz um upgrade na minha máquina e peguei uma placa-mãe Asrock B450m Steel Legend + um Ryzen 7 2700 + 32gb de ram Adata XPG D41 TUF Gaming Alliance 3000mhz (4x8gb). Meu problema é o seguinte, as memórias por padrão vem a 2666mhz e quando tento ativar o XMP da memória na bios para rodar a 3000mhz o PC reinicia e tenta ligar 3x, ai logo em seguida ele liga normalmente porém volta com as memórias a 2666mhz, ou seja, não ativa o XMP, não sei se é problema de compatibilidade das memórias com a placa-mãe, pois com o processador elas são compativeis como consta no site da fabricante. Tentei setar várias frequancias da memória mas nenhuma delas funcionam, tentei overclock manual também porém sem sucesso.

 

Alguém sabe o que pode estar acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Raphael Alfradique esse kit de memoria, voce comprou separado(uma por uma, em caixas separadas) ou veio tudo junto( dentro da mesma caixa falando que era 4x8 a 3000mhz)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Raphael Alfradique pode ser ai o problema, nem toda memoria vem com chip bom, o que ta acontecendo é que alguma memoria nao ta conseguindo acompanhar as outras e o pc nao da boot, você tem que ir subindo a frequencia aos poucos e mexendo no CL dela, vai a 2666mhz depois sobe para a proxima frequencia e aumenta um pouco o CL da memoria, você tem que encontrar um clock que todas consiga rodar, deixa o xmp desativado...

 

testa esses clocks 16-18-18-36 se nao der certo vai nesse 17-18-18-39  acima desses times a memoria nao vai ficar legal

 

usa 1.35v 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@viictor2K Ah sim, compreendo, vou testar aqui essas configurações, não cheguei a configurar manualmente, tentei apenas pelo XMP, vou tentar subir manual e alterar o times. valeu pela dica!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

@viictor2K Acabei de tentar aqui, essas configurações e até outras e nada, se subir qualquer frequêcia além de 2666mhz o pc não inicicia 😕 O estranho é que fui conferir os chips das memómorias e são todos Samsung e até a data de fabricação, de acordo com o Aida 64, são iguais. Vejo a galera fazendo over fácil nessas memórias... acho que está ocorrendo alguma imcompatibilidade, só pode, ou devo ter sido sorteado com chips que não sobem em over kkkk.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!