Ir ao conteúdo
  • Cadastre-se
Bahamutt

FX6300 clock do processador baixando

Posts recomendados

Este problema vem acontecendo há algum tempo. Simplesmente quando tento abrir algo mais pesado que o normal (normalmente jogos) o uso da CPU vai à 100%, fica um tempo assim, depois os ghz da CPU cai drasticamente, de 3.5ghz para 1.4ghz.

Enquanto está com ghz baixo, o uso cai para 30-60%, depois de um tempo volta aos 3.5ghz e 100% de uso, mas não demora muito para ocorrer de novo.

Quando isso acontece, o que estiver aberto fica com FPS muito baixo, PC lento, dependendo da situação até o som fica extremamente distorcido por alguns segundos...

 

Acontece só quando o dia está mais quente. Hoje por exemplo está 35°c, é impossivel abrir algo pesado sem se estressar com este problema. Semana passada estava 20°c, mais ou menos, e não aconteceu nenhuma vez.

 

Até onde pesquisei e tentei solucionar, tenho que testar a CPU/Motherboard/Fonte e trocar o que está com defeito, mas quero ter certeza o que é, o que causa, como arrumar... Quero informações/estudo/opiniões sobre este problema para não ocorrer de novo ou, se ocorrer, saber o que é e o que causa.

 

Então peço a ajuda de vocês sobre experiências e conhecimentos sobre o problema.

 

Vou deixar fotos de alguns testes básicos que fiz com Gerenciador de tarefas e HWMonitor.

 

(Jogo testado: Monster Hunter: World)

 

(Para os não-familiarizado com o HWMonitor, o primeiro valor é o atual, o segundo é o minimo que chegou desde o programa aberto, o terceiro é o maximo.)

 

CONFIG:

CPU: FX-6300 six-core 3.5ghz(sem overclok)

COOLER: CoolerMaster Blizzard T2

RAM: 2x 4gb Hyperx Fury, 4gb, DDR3, 1866mhz

GPU: Zotac GTX 1050ti

FONTE: EVGA 430w 80plus

MOTHERBOARD: n68-s3 FX

 

OBS:

*Usava overclok de 3.8/4.0 mas a frequencia que isto acontecia aumentou, então voltei para o padrão de fabrica -3.5ghz- pois achei que poderia ser temperatura.

*Limpeza e pasta térmica, já fiz.

*Já formatei diversas vezes.

*O PC tem mais ou menos 3 anos.

*Plano de energia está em desempenho máximo (mudar para equilibrado ou economia de energia não funcionou).

*Desfragmentador de disco, exclusão de cache, msconfig... Tudo ajustado.

 

1970362210_TESTENOGERENCIADOR1.PNG.2d9d4eb161907a9521fcb175fe728c7b.PNG

(PC normal sem muita coisa aberta)

 

487917500_TESTENOGERENCIADOR2.PNG.7676ea869a7a38739770072b0e8bd7c9.PNG

(PC quando ocorre o problema)

66613890_MHWtesteCPU.PNG.41b7f0dccdf7c30698758b876edcf052.PNG196220489_MHWtesteGPU.PNG.262b80af05749213985410d6ad70f7f5.PNG1331091726_MHWtesteHD.PNG.1a47ebd4be27c7b9a877bd60093c20b5.PNG166091125_MHWtesteMOTHERBOARD.PNG.b44c106717bdde782d827d8383d979d1.PNG

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Bahamutt disse:

CONFIG:

CPU: FX-6300 six-core 3.5ghz(sem overclok)

MOTHERBOARD: n68-s3 FX

Seu problema está aqui. Chipset série 600 com FX six-core. As VRMs não estão aguentando e superaquecendo e você está sofrendo de throttling (quando a placa reduz a frequência para não queimar as VRMs). O ideal para FX six/octa cores são placas com chipset 800/900.

 

Tente melhorar a refrigeração geral do gabinete, melhorando a refrigeração das VRMs, pra ver se diminui o problema. 

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bahamutt

 

Já tive essa ASRock n68 s3 fx. Ela definitivamente é uma péssima placa para processador FX. Procure outra placa-mãe.

Sugiro a que eu uso e que se encontra por preço não caro: GA 78LMT USB3. Ela está com bom preço na Pichau - link.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Kleber Peters

Boa explicação e com bastante sentido.

Mas tenho uma duvida, se eu habilitar o uso de apenas 4 núcleos, meu problema será solucionado? O desempenho será MUITO afetado?

Compartilhar este post


Link para o post
Compartilhar em outros sites
36 minutos atrás, Bahamutt disse:

@Kleber Peters

Boa explicação e com bastante sentido.

Mas tenho uma duvida, se eu habilitar o uso de apenas 4 núcleos, meu problema será solucionado? O desempenho será MUITO afetado?

Acredito que não resolva o problema, mas não posso afirmar com certeza.

E sim, afetaria o desempenho. Mas é um teste válido. Eu tentaria. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Bahamutt Acho que não resolveria 100%.

Como menos núcleos trabalhando ele levaria mais tempo para esquentar, mas em algum momento vai ocorrer e o desempenho vai cair. 

 

Se não puder trocar a placa, acho válido comprar um dissipador de VRM e tentar adaptar aí.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!