Ir ao conteúdo
  • Cadastre-se
mikaelBKZ

meu PC Reinicia com artefatos quando abro algum jogo

Posts recomendados

POS-MIH61CF

i5 2400

12 RAM

600W

GT 730 4GB DDR3

  quando abro qualquer jogos depois de alguns segundos ele reinicia com alguns artefatos na tela

ja usei msi afterbuner e deixei core clock e memory clock no minimo as vezes adianta ja chegou a ficar 1 hr no jogo mas depois ele reiniciou com artefatos de novo

agradeço desde ja  valeu

Compartilhar este post


Link para o post
Compartilhar em outros sites

Fale como se originou isso, de mais detalhes!

 

placa-mãe da positivo, recomendo trocar o mais rápido possivel, você vai ter algum problema mais a frente, com certeza

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Bom dia 

 

Defeito parece ser a VGA. 

 

Para testes, usa a VGA onboard e verifica se vai dar artefato.

 

Qual modelo exato da fonte ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, mikaelBKZ disse:

POS-MIH61CF

i5 2400

12 RAM

600W

GT 730 4GB DDR3

  quando abro qualquer jogos depois de alguns segundos ele reinicia com alguns artefatos na tela

ja usei msi afterbuner e deixei core clock e memory clock no minimo as vezes adianta ja chegou a ficar 1 hr no jogo mas depois ele reiniciou com artefatos de novo

agradeço desde ja  valeu

Bom dia, tire uma memória ram e monitore as temps da gpu e cpu. Favor de colocar a marca da fonte e modelo no próximo post.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379 atx mymax 600w, ja testei com outra fonte tmb 500w nao lembro nome da fote,  ja testei com somente uma  Memoria RAM tmb nao adiantou, nao acho q o problema seja a placa de video por ela ser nova

 

adicionado 1 minuto depois

@LuisFGH sem a placa de video os jogos entram normalmente, mas nao acho q o problema seja a placa de video por ela ser nova

adicionado 4 minutos depois

@XGrimmReaper17X @LuisFGH sem a placa de video os jogos entram normalmente, mas nao acho q o problema seja a placa de video por ela ser nova, ficou assim dps q comprei a placa de video

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se sem gpu funciona normalmente, é melhor trocar essa gt730 que também, a maior parte dos gpu onborard de hoje em dia tem o mesmo desempenho dessa gpu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!