Ir ao conteúdo
  • Cadastre-se
anamafrat

PC congelando nos jogos

Posts recomendados

Boa noite galera! Desde quando comprei meu PC ele congela nos jogos muito pesados e tenho que forçar ele a desligar pelo botão e depois ele liga normal. Quando ele congela ele não volta por nada, cheguei a deixar quase um dia na tela congelada e nada mesmo.

 

Resolvi fazer alguns testes e ele só parou de congelar quando tirei um dos pentes de memória. Uso dois pentes 8GB Basilix DDR4 2400MHz, totalizando 16GB. Ao usar os 16 ele congela e usando somente 1 pente ele não congela por nada.

 

Faz sentido então pensar que uma das memórias veio com problema?

 

Algumas specs do PC: i7700K Kaby Lake, GTX 1080 Zotac, Fonte Corsair 600W, 1T de HD... e os 2x8GB de Ram Basilix 2400MHz

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem como anexar uma print da aba "Memória" do seu monitor de recursos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@zGalaxyIIZBII @zGalaxyIIZBII Segue os prints:

Usando 8GB:
8GB.thumb.jpeg.e391ae96a0379b5fc57a5346d2427565.jpeg

Usando 16GB:8GB.thumb.jpeg.e391ae96a0379b5fc57a5346d2427565.jpeg

 

16GB.png

adicionado 2 minutos depois

@Grande Mestre Lucas Não está na garantia mais amigo. 😢

Meu medo é ser problema na placa-mãe mesmo, ela é uma Gigabyte GA-Z170XP-SLI.

Resolvi fazer alguns testes então mudando as memórias para os outros dois slots e continuou dando mesmo problema. Passa um tempo do PC ligado e em algum jogo a tela congela. Então acho estranho ser problema em algum slot. A única coisa que resolve é tirar uma das memórias e deixar somente 8GB. Agora vou fazer um teste alternando entre as duas memórias e slots pra ver se tem alguma com defeito mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, anamafrat disse:

Boa noite galera! Desde quando comprei meu PC ele congela nos jogos muito pesados e tenho que forçar ele a desligar pelo botão e depois ele liga normal. Quando ele congela ele não volta por nada, cheguei a deixar quase um dia na tela congelada e nada mesmo.

 

Resolvi fazer alguns testes e ele só parou de congelar quando tirei um dos pentes de memória. Uso dois pentes 8GB Basilix DDR4 2400MHz, totalizando 16GB. Ao usar os 16 ele congela e usando somente 1 pente ele não congela por nada.

 

Faz sentido então pensar que uma das memórias veio com problema?

 

Algumas specs do PC: i7700K Kaby Lake, GTX 1080 Zotac, Fonte Corsair 600W, 1T de HD... e os 2x8GB de Ram Basilix 2400MHz

Sabe o modelo da sua placa-mãe? O cpuz pode te ajudar a encontrar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pode ser que dual channel não ser suportado pela placa pois não esta listado no site do fabricante. O correto seria usar uma ou trocar uma memória de slot para ver se a motherboard use como single channel, pode ser que na bios tenha essa configuração.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379 entendi! Faria sentido já que usando uma só nao da pau. O estranho é que são 4 slots, dois pretos e dois cinzas. Parece que foi feito pra fazer dual channel ahahaha to usando elas nos dois pretos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, anamafrat disse:

@lauro.m.s1379 entendi! Faria sentido já que usando uma só nao da pau. O estranho é que são 4 slots, dois pretos e dois cinzas. Parece que foi feito pra fazer dual channel ahahaha to usando elas nos dois pretos.

Antigamente, eram assim pois se colocar em cores diferentes se configura "single" e cores igual "dual". Não sei hoje em dia mas vale a pena tentar.

adicionado 0 minutos depois

Fiz isso no meu saudoso M3a78 com cpu amd fx945

Compartilhar este post


Link para o post
Compartilhar em outros sites

@lauro.m.s1379 Então eu posso colocar uma no preto e uma no cinza de boas que não da nada? E vai pegar 16GB?

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, anamafrat disse:

@lauro.m.s1379 Então eu posso colocar uma no preto e uma no cinza de boas que não da nada? E vai pegar 16GB?

 

Sim, pelo menos em algumas que ja fiz funcionaram.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa noite! Voltando aqui pra tentar achar solução pro meu PC. Ele congela nos jogos e só volta se eu desligar o PC manualmente. Quando ele congela ele não volta por nada, cheguei a deixar quase um dia na tela congelada e nada mesmo. O som congela por completo também. Limpei o PC todo por dentro e ele ficou normal por 1 semana e depois voltou a dar o mesmo problema. Passei então pra testar as memórias e elas não apresentam problema.

 

Specs do meu PC:

 

Intel Core I7-7700K Kaby Lake, 4.2Ghz, 8MB, LGA 1151
Water Cooler DeepCool Maelstrom 120T
GIGABYTE GA-Z170XP-SLI
16Gb Crucial Ballistix Sport LT 2400Mhz
ZOTAC GEFORCE GTX 1080 AMP EDITION 8GB GDDR5X 256-BIT, ZT-P10800C-10P
HD 1000GB Sata III 64Mb cache
Corsair VS600 com Certificado 80 Plus White e PFC Ativo
Corsair Carbide Series® SPEC-03 RED



To desconfiando agora que o problema está no meu processador ou na instalação do Watercooler. Utilizei o CPUID HWMonitor para ver a temperatura e fiquei assustada. Ao ligar o PC a temperatura máxima da minha CPU já estava em 83 graus. Abri um jogo (Apex Legends) e ele subiu instantaneamente para 100 graus. Nunca troquei a pasta térmica mas tenho receio que o Watercooler foi instalado errado e zuou com o meu processador. Faz sentido isso?

Meu watercooler ta instalado de lado, isso influencia?

 907707021_WhatsAppImage2020-02-19at23_45_02.thumb.jpeg.664bda26e17dc08ba054b9f8b7a75d6a.jpeg


unknown.thumb.png.c6f5e72671e82e3de7843414d1bc5c2b.png
 

1954674276_unknown(1).thumb.png.3b42e19477fba6c53258f65fff6b67a4.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu watercooler está com problemas, sugiro revisar a instalação e checa pra ver se a bomba está funcionando. Tive um selado da Corsair funcionando bem por 5 anos, depois tive que trocar o fluído, porque o mesmo virou uma gosma.

Compartilhar este post


Link para o post
Compartilhar em outros sites
34 minutos atrás, Ana Paula Mafra disse:

@Padre Vuador Ele foi instalado de lado. Isso influencia? Todos os videos que assisti de instalação colocaram ele na posição correta.

Não muito, sempre foi assim desde que você montou o PC ou o problema surgiu recentemente? 

Faça o seguinte teste: com o PC ligado, coloque a mão nas mangueiras, note se uma delas está muito quente e a outra fria. Caso esteja assim sua bomba está com problemas ou no mais o fluído zicou. 

adicionado 0 minutos depois

E porque ele foi montado de cabeça pra baixo? Não tinha espaço em baixo para as mangueiras? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Padre Vuador As mangueiras estão na mesma temperatura. Troquei a pasta térmica agora que nunca tinha sido trocada e continua esquentando demais. Alguma outra forma de verificar a bomba?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!