Ir ao conteúdo
  • Cadastre-se
Elton Lima

Purificador Latina não gela nem liga led verde

Posts recomendados

Ola amigos...tenho um purificador latina, o mesmo nao estava gelando nem acionando o led verde (Refrigerada)...troquei a pastilha, deixei em teste e a mesma queimou, esta chegando os 12v normal, o led verde nao aciona pois só ira acionar quando a agua estiver refrigerada, acredito que possa ser o sensor, pois vou trocar outra pastilha e ja qero ter a certeza para nao perder outra... simulei com agua gelada para fazer o sensor acionar o led e baixar a tensão cooler e peltier mas nao adiantou ele nao liga o led verde, mas tirando fora o sensor os leds verde/ vermelho pisca... aguardo um retorno de alguem com mais experiencia na area. abraço.

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, Elton Lima disse:

deixei em teste

Se foi sem água e/ou fora do sistema ia queimar mesmo. Atenção à polaridade elétrica e a da montagem física. E não esqueça da pasta térmica.

Verifique se tem algum trimpot de ajuste pro sensor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu tinha um desses e o tal sensor era um termostato comum, igual de geladeira antiga. Tinha até o botão pra regular na parte de trás. 

 

Esse aí é assim também? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isadora Ferraz  foi testado com agua e no lugar correto, e as polaridades correta também, mas acredito que foi o excesso de pasta termica... mas acho que é o sensor, pois mesmo simulando com agua gelada da geladeira ele nem ligou... agora vou por outra pastilha e trocar o sensor pra ver. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

É isso aí amigo. Mas antes verifique também os componentes em que o sensor atua. P.ex. algum relé ou transistor de potência. Ou o tal botão do amigo @Renato.88 ... ! do purificador dele !

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renato.88 este aqui nao tem este botao

adicionado 2 minutos depois

Troquei a pastilha... as 18hrs agora sao 21hrs e esta fresca nao gelou quase nada, acredito que tenha que apertar mais os parafuso que prensa a pastilha, pois nao estava gelando, ai verifiquei que a pastilha nao estava totalmente no dissipador interno. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!