Ir ao conteúdo
  • Cadastre-se
Antoniolsjr

RX 570 MSI com core clock e uso baixo

Posts recomendados

Pessoal, tentarei deixar o mais explicado possível. Troquei minha GPU antiga (750 ti) pela RX 570 4 GB da MSI. Entretanto, meu desempenho caiu ao invés de melhorar.  Quando entro nos games monitorando pelo MSI Afterburn, o uso da placa oscila sem parar (0%, 5%, 100%, 20%) de modo constante. De igual modo, o Core da gpu e o memory clock ficam setados em 300mhz, leves picos para 1000mhz e ja volta a cair.

 

Meu setup:

1 pente de  8 GB RAM DDR3 1333

FX 8320E com water cooler 

FONTE EVGA 600W BQ Plus Bronze

RX 570 4 GB MSI Armor 

 

Testes feitos:

Formatação 

Drivers instalados de várias versões

A temperatura da GPU e CPU estão OK (Max 50 Graus)

Ventoinha rodando OK

Limite de energia aumentado (50) no Watmann

 

*Setei o Core gpu e memory clock no Watmann manualmente para 1268 e 1750.  Isso faz com que os clocks se mantenham nesse valor, porém o desempenho continua baixo (menor que a 750ti) e o uso da GPU continua oscilando.

 

 

 

 

 

 

 

adicionado 3 minutos depois

A placa-mãe é Gigabyte GA-78LMT-USB3 R2 . Obrigado.

adicionado 4 minutos depois
3 minutos atrás, Antoniolsjr disse:

Pessoal, tentarei deixar o mais explicado possível. Troquei minha GPU antiga (750 ti) pela RX 570 4 GB da MSI. Entretanto, meu desempenho caiu ao invés de melhorar.  Quando entro nos games monitorando pelo MSI Afterburn, o uso da placa oscila sem parar (0%, 5%, 100%, 20%) de modo constante. De igual modo, o Core da gpu e o memory clock ficam setados em 300mhz, leves picos para 1000mhz e ja volta a cair.

 

Meu setup:

1 pente de  8 GB RAM DDR3 1333

FX 8320E com water cooler 

FONTE EVGA 600W BQ Plus Bronze

RX 570 4 GB MSI Armor 

 

Testes feitos:

Formatação 

Drivers instalados de várias versões

A temperatura da GPU e CPU estão OK (Max 50 Graus)

Ventoinha rodando OK

Limite de energia aumentado (50) no Watmann

 

*Setei o Core gpu e memory clock no Watmann manualmente para 1268 e 1750.  Isso faz com que os clocks se mantenham nesse valor, porém o desempenho continua baixo (menor que a 750ti) e o uso da GPU continua oscilando.

 

 

 

 

 

 

 

adicionado 3 minutos depois

A placa-mãe é Gigabyte GA-78LMT-USB3 R2 . Obrigado.

 

adicionado 6 minutos depois

Problema muito parecido com os prints relatados nesse post pessoal:

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Antoniolsjr disse:

Pessoal, tentarei deixar o mais explicado possível. Troquei minha GPU antiga (750 ti) pela RX 570 4 GB da MSI. Entretanto, meu desempenho caiu ao invés de melhorar.  Quando entro nos games monitorando pelo MSI Afterburn, o uso da placa oscila sem parar (0%, 5%, 100%, 20%) de modo constante. De igual modo, o Core da gpu e o memory clock ficam setados em 300mhz, leves picos para 1000mhz e ja volta a cair.

 

Meu setup:

1 pente de  8 GB RAM DDR3 1333

FX 8320E com water cooler 

FONTE EVGA 600W BQ Plus Bronze

RX 570 4 GB MSI Armor 

 

Testes feitos:

Formatação 

Drivers instalados de várias versões

A temperatura da GPU e CPU estão OK (Max 50 Graus)

Ventoinha rodando OK

Limite de energia aumentado (50) no Watmann

 

*Setei o Core gpu e memory clock no Watmann manualmente para 1268 e 1750.  Isso faz com que os clocks se mantenham nesse valor, porém o desempenho continua baixo (menor que a 750ti) e o uso da GPU continua oscilando.

 

 

 

 

 

 

 

adicionado 3 minutos depois

A placa-mãe é Gigabyte GA-78LMT-USB3 R2 . Obrigado.

adicionado 4 minutos depois

 

adicionado 6 minutos depois

Problema muito parecido com os prints relatados nesse post pessoal:

@Rian Tpr Você conseguiu resolver o problema? Me ajudem pessoal, por favor

 

adicionado 20 minutos depois

Screen01.thumb.png.309a26dacd22c26be189419875c591f5.png

Screen02.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Screen01.thumb.png.309a26dacd22c26be189419875c591f5.png

adicionado 0 minutos depois

 placa-mãe na verdade se trata do modelo: gigabyte ga 970a ds3p

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Antoniolsjr Os FPS estão sendo prejudicados?É perfeitamente normal o uso de recursos variar,o que pode ser considerado um problema é o desempenho ser REALMENTE prejudicado,independentemente do uso da placa,CPU,RAM...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Frib 004 olá bom dia. Estão sim. Quanro ocorrem as quedas em jogos mais pesados congela a tela e da quedas bruscas de fps

adicionado 6 minutos depois

 Teste realizado no FurMark. Os clocks ficaram estáveis no programa porém não sei interpretar os resultados.  Testei em mais de 1 jogo e os clocks continuam oscilando bruscamente, inclusive em dual  channel (porém neste caso percebi ligeira melhora)1513467298_blocodenotas.thumb.png.d2e63725dbd423867e00c3c3f676726d.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Antoniolsjr Pode ser incompatibilidade de algum driver com o Windows 7,tente fazer upgrade pro Windows 10 e instale os drivers direto do fabricante.Usou algum software para fazer a instalação do mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!