Ir ao conteúdo
  • Cadastre-se
Gabriel Costa Ramos

Placa de vídeo desativada no gerenciador de dispositivos.

Posts recomendados

Boa tarde pessoal,

eu comprei um pc já montado e a placa de vídeo não estava apresentando bom funcionamento, quase certo de que ela veio com algum tipo de defeito de fábrica, mas esse não é o tópico principal do post. 

 

Eu fui ligar o monitor na on-board do processador, mas não deu vídeo. EU, EM MEU AUGE DE ESTUPIDEZ, imaginei não sei por que razão,que o pc estava reconhecendo a placa de vídeo e só mandando a imagem para ela, logo resolvi desliga-la (pelo windows mesmo, n abri o pc). Para assim tentar de novo ligar o monitor na on-board.

 

Resultado: meu processador é um i5-9400f, ele não tem on-board de vídeo, ou seja, não deu vídeo, e agr a placa ta desligada, não tenho mais vídeo no meu pc, ele liga normalmente e funciona normalmente mais sem vídeo. ALGUÉM SABE COMO FAÇO PARA LIGAR ESSA PLACA DE VÍDEO ? A placa é um rx 570 sapphire

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Costa Ramos Por onde você desativou a placa de vídeo? tente dar um reset na BIOs.

Compartilhar este post


Link para o post
Compartilhar em outros sites

desliguei assim: meu computador> botão direito > propriedades > alterar configurações > hardware > gerenciador de dispositivos > adaptadores de vídeo (ai apareceu minha placa de vídeo) > botão direito nela > desativar dispositivo.

 

A partir dai n tenho mais tela , porque n tenho on-board e n sabia.

 

tem como dar reset na bios sem a tela ? tipo, só comando de teclado? como faz isso ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

@Gabriel Costa Ramos Boa tarde, seja bem vindo ao fórum.
Você vai ter que abrir o PC e dar um reset na BIOS.

Desligue o computador > Retire o cabo de força da fonte > Abra o gabinete > Retire a bateria CMOS da placa-mãe > Aperte o botão de liga/desliga do computador por 5 segundos > Recoloque a bateria CMOS de volta na placa-mãe e faça todo o processo contrário para fechar o computador...

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Gabriel Costa Ramos disse:

desliguei assim: meu computador> botão direito > propriedades > alterar configurações > hardware > gerenciador de dispositivos > adaptadores de vídeo (ai apareceu minha placa de vídeo) > botão direito nela > desativar dispositivo.

 

A partir dai n tenho mais tela , porque n tenho on-board e n sabia.

 

tem como dar reset na bios sem a tela ? tipo, só comando de teclado? como faz isso ?

FFmarini

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Costa Ramos Siga os procedimentos que @Daianne Limeira falou acima, algumas placas vem com um Jumper de reset que facilita o processo, mas pela bateria também funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Daianne Limeira entendi, mas acho q isso eu não vou poder fazer, é um pc comprado pela pichau, está na garantia e eles vão me atender pra ver o lance inicial que eu falei da placa de vídeo com defeito, abrindo e mexendo nas peças do pc eu perco a garantia. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Costa Ramos Se não tiver lacre nas tampas, o simples fato de dar um reset na BIOs, acredito eu que não vá afetar a garantia, você ligar o micro e acessar a BIOs?, ou até mesmo o Modo de Segurança?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Gabriel Costa Ramos disse:

eu perco a garantia.

Estando na garantia você não tem com o que se preocupar. Neste caso jamais abra o PC... assim que fizerem a substituição da placa de vídeo, caso precise, eles irão reabilitar ou reinstalar o que for preciso.
Como dito acima, se não houver lacre no gabinete, este procedimento da bateria não vai afetar em nada a garantia. O problema é você mexer onde não sabe (novamente).
Mas antes... ligue o PC apertando e segurando a tecla <DEL> ou <F2> no teclado até bipar. Já tentou?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente, não tem NADA a ver com BIOS. @Daianne Limeira @FFmarini Vocês entenderam que ele desligou o dispositivo no gerenciador de dispositivos do windows? Releiam galera.

 

@Gabriel Costa Ramos Cara, tem duas coisas que podem resolver seu problema. Entrar no modo de recuperação do windows ou então reinstalá-lo. Para entrar no modo de recuperação do windows você precisa interromper forçadamente a inicialização três vezes durante o carregamento do windows. Isso o forçará a entrar na tela de manutenção e lá você poderá restaurar para um ponto onde a GPU ainda não havia sido desativada.

A outra alternativa é instalar o windows do zero, o que não é muito demorado nem difícil, e de quebra talvez solucione seu problema de desempenho. Para baixar o windows você vai aqui: https://www.microsoft.com/pt-br/software-download/windows10

Instale o programa do link, selecione a versão do windows, ele vai instalar num pendrive (coloque um pendrive sem nada dentro com pelo menos 4 GB de espaço), e então você vai poder instalar na máquina.

Depois baixe todos os drivers no site do fabricante da placa-mãe e da placa de vídeo para instalar quando o sistema estiver instalado.

Após instalar rode o ninite.com selecionando todos os programas que precisa (steam, chrome, 7-zip, etc.).

adicionado 1 minuto depois

@Gabriel Costa Ramos Confirme se eu entendi direito: Com o cabo do monitor conectado à placa de vídeo offboard (não na onboard) você vê a tela de inicialização do computador quando o liga, mas aí quando começa a carregar o windows a tela some, não é?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 31/01/2020 às 17:00, WOZ Dods disse:

Gente, não tem NADA a ver com BIOS. @Daianne Limeira @FFmarini Vocês entenderam que ele desligou o dispositivo no gerenciador de dispositivos do windows? Releiam galera.

Bom, eu li e entendi o que ele fez, primeiro que se ele removeu só via Windows, ao menos era pra entrar na tela BIOs, que no caso ele falou que não está acontecendo, por isso sugeri a opção do reset da BIOs.

adicionado 1 minuto depois

@Gabriel Costa Ramos Você tentou iniciar o micro apertando a tecla DEL para acessar a BIOs? e para desencargo, verificou se os cabos estão conectados corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Gabriel Costa Ramos disse:

@WOZ Dods não é assim não cara. A tela não aparece nem dá nenhum sinal ao ligar. Sempre preta a todo momento. 

Se você desligou no gerenciador de dispositivos do windows, não daria problema que afetaria a BIOS. Se seu PC estiver com fast boot ligado, ele pode muito bem pular a tela de bios, tentar iniciar o windows e desligar o vídeo em poucos instantes (isso mesmo se não tiver SSD instalado).

 

Se você tinha mexido na BIOS, justifica fácil que o problema seja na BIOS, mas se mexeu apenas no windows, então tem alguma outra coisa errada aí. Pode ser até um cabo com mal contato ou configuração do monitor para você ter ideia, tendo apenas coincidido com você ter mexido.

 

A causa do problema é importante para você entender qual é a solução. O reset de BIOS, como sugerido pelos colegas, não violaria a garantia da Pichau se feito corretamente e se o PC não tiver lacre de garantia. Com o gabinete desligado da tomada, você só tem que encostar um objeto metálico em ambos os jumpers marcados como CLR_CMOS por mais de 10 segundos, como na foto abaixo. Você pode verificar no manual da própria placa-mãe. Certifique-se de que o PC está DESLIGADO DA TOMADA para não cometer erros e matar sua placa-mãe.

 

Ainda sim acredito que isso não solucionará seu problema. Se você diz que o windows está inicializando normalmente, talvez nem esteja com o cabo de vídeo conectado na placa correta (talvez esteja na onboard, ao invés da offboard), sem ter percebido até agora. Confira isso.

 

image.png.363bd6262404712c37fe646b4ee89d84.png

adicionado 2 minutos depois
Em 31/01/2020 às 16:13, Gabriel Costa Ramos disse:

entendi, mas acho q isso eu não vou poder fazer, é um pc comprado pela pichau, está na garantia e eles vão me atender pra ver o lance inicial que eu falei da placa de vídeo com defeito, abrindo e mexendo nas peças do pc eu perco a garantia. 

Não sei se a pichau especificamente faz diferente, mas todas as lojas que vendem PCs montados costumam colocar algum selo de garantia para controlarem se a máquina foi aberta ou não. Como as garantias dos computadores de lojas como pichau, terabyteshop e kabum é sobre os componentes, não imagino que eles coloquem esse tipo de selo, e portanto sua garantia não seria violada. Se recebeu o termo de garantia, confira. Deve estar escrito isso lá.

adicionado 11 minutos depois

image.thumb.png.0159f16d38f11d07faa5a71a9306ba85.png

É na offboard que você tem que conectar seu monitor, e mesmo assim tem várias saídas de vídeo lá e você tem que escolher a que estiver ativa. Geralmente á de número 1 em uma sequência de saídas idênticas, a menos que esteja usando HDMI e só tenha uma. Se tiver mais de uma pode sempre testar em todas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!