Ir ao conteúdo
  • Cadastre-se
assinante

RESOLVIDO placa-mãe suporta DDR4 2666MHz e reconhece 1333MHz apenas.

Posts recomendados

placa-mãe suporta DDR4 2666MHz e eu estou usando dois pentes de 8GB DDR4 2666MHz em DUAL CHANNEL, porém usando esses dois dessa forma, o meu AIDA64 e CPUZ reconhecem que cada pente está em 1333MHz, ou seja, 2 x 8GB DDR4 1333MHz que totaliza um de 16GB DDR4 2666MHz.

 

A dúvida é... quando tinha apenas um modulo de 8GB, esse único modo era 2666MHz e agora com dois pentes exatamente iguais de 2666MHz a MOBO reconhece cada um com 1333MHz.

 

No meu conhecimento técnico, como a placa suporta até 2666MHz, o que está acontecendo é que ela sabe que tem dual porém usa dessa maneira:

 2 x 8GB DDR4 1333MHz que totaliza um de 16GB DDR4 2666MHz.

 

E assim ela retorna um de 16GB DDR4 2666MHz.

adicionado 1 minuto depois

Estou pensando corretamente? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, oassinante disse:

Estou pensando corretamente? 

 

nao!

 

essa questao vez ou outra é abordada aqui e a exibicao desses valores por esses programas estão corretos pois se você pegar o 1333 e multiplicar por 2, vai dar os 2666 normais

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@rodrigo.dcvieira Então meu pensamento está correto, amigo! Eu disse: 2 x 8GB DDR4 1333MHz que totaliza um de 16GB DDR4 2666MHz - na pergunta do tópico ;)

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, assinante disse:

@rodrigo.dcvieira Então meu pensamento está correto, amigo! Eu disse: 2 x 8GB DDR4 1333MHz que totaliza um de 16GB DDR4 2666MHz - na pergunta do tópico ;)

 

nao, você continua pensando errado! se você colocar 4x8gb de 1333 nao vai dar uma de 32gb com 5332 mhz.. isso nao existe.. 

 

As memórias DDR trabalham com duas operações por ciclo de clock, por isso q se você colocar uma de 2666, vai aparecer como 1333, se colocar 3000, vai aparecer 1500, se colocar 3600, vai aparecer 1800 e por ai vai

 

meu caso.. tenho 2 x 8gb 2666, mas que eu coloquei a 3000mhz.. aparece dual channel a 1500mhz como deve ser

 

Screenshot_1.png.1f9e912330f3c7af1b4c34dda85622a0.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!