Ir ao conteúdo
  • Cadastre-se
DanielSX250

No Man's Sky parou de rodar após instalar GT 730

Posts recomendados

Vim pedir ajuda aos navegantes! Eu tenho um pc gamer já um pouco obsoleto, no entanto consigo ainda me divertir com ele, visando aumentar um pouco a qualidade dos gráficos decidir fazer um upgrade de Placa de Vídeo, mas agora que troquei, instalei os drives o game não quer abrir.

 

Especificações da maquina em questão: 

Placa - Mãe Asustek Computer INC M5A78L-M LX BR

Processador de seis núcleos AMD FX 6300

8gb de RAM DDR3

Placa de Vídeo Antiga: AMD Radeon R7 200 series 2gb

 

O jogo em questão é o No Man´s Sky (funcionava na placa de vídeo AMD Radeon R7 200 series 2gb).

 

O ´´upgrade`` foi feito para placa de vídeo Afox Nvidia GeForce GT 730 series 4GB - AF730-4096D3L5. 

 

OBS; Já baixei os drives pelos site da Nvidia, pelo aplicativo da Nvidia, antes de aparecia a mensagem: Não foi possível instalar os drives nesta versão do Windows.

Sistema Operacional Windows 10 Pro 64bit. Então resolvi atualizar pelo sistema operacional, no próprio drive do hardware. O sistema baixou e em seguida instalou sem apresentar mensagens.

 

No entanto, o jogo ainda sim não abre, já desinstalei e instalei e não funciona.

 

Alguém pode ter alguma luz pra esse pequeno problema, desde já agradeço.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Na verdade o que parece que você fez foi um downgrade e não upgrade, esta sua nova placa GT730 parece ser mais fraca que a R7 200 series. O modelo exato da sua R7 200 series?

Essa GT 730 vai rodar o jogo com tudo no minimo e com baixo FPS.
Apague o arquivo "TKGRAPHICSSETINGS.MXM" que fica em Steam\steamapps\common\No Man's Sky\Binaries\SETTINGS.
Depois peça para verificar a integridade dos arquivos do jogo para ele baixar este arquivo novamente e ver se resolve.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já fiz isso que me recomendou, não funcionou. Deixa eu aproveitar e fazer outra pergunta: se eu comprar um adaptador PCI Express 16 eu conseguiria fazer uso das duas Placas de Vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 09/02/2020 às 19:05, DanielSX250 disse:

Já fiz isso que me recomendou, não funcionou. Deixa eu aproveitar e fazer outra pergunta: se eu comprar um adaptador PCI Express 16 eu conseguiria fazer uso das duas Placas de Vídeo?

Não funciona.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!