Ir ao conteúdo
  • Cadastre-se
RenatoV

PC Desligando e Ligando sozinho

Posts recomendados

Olá pessoal o/
Bom, vamos la, recentemente abri meu PC  e retirei minhas 2 memórias para ler a descrição que tinha no lado delas ( queria algumas informações sobre elas), coloquei elas de volta, conectei tudo no PC e quando apertei pra ligar acontecia o seguinte : os leds acendiam, cooler começava a girar, PC desligava, leds acendiam, cooler começava a girar, pc desligava, ficava nesse loop. Fiquei um pouco preocupado e puxei o cabo de energia e deixei desligado por alguns minutos. Abri o PC novamente, retirei as memórias e coloquei novamente (pra mim eu tinha encaixado errado ou algo do tipo, ja que foi somente nelas que eu mexi antes..).
Eis então que o PC ligou normalmente... mas desde então ele vem desligando e ligando rapidamente, as vezes 1x por dia, as vezes 2x por dia. Ja fazem 4 dias e nesses 4 dias creio que ele desligou sozinho (e ligou) no máximo 2 vezes por dia. Tenho um certo problema de poeira por aqui, n sei se isso está prejudicando meu PC de alguma forma, ou se foi porque eu mexi nas memórias...
Ele normalmente não da nenhum problema (nenhuma tela azul, nenhuma reiniciada estranha, etc), tudo perfeitinho, peças novas etc... e agora está dando isso.
Poderiam me ajudar? gostaria de tentar saber o que é D: e como resolver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

talvez tenha alguma sujeira ou nos slots da memoria ram, ou na própria memoria ram

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Isso provavelmente e mal contato na memoria RAM.

 

Retire elas e limpe os contatos levemente com uma borracha de escola, depois remova cuidadosamente os residuos. Apois isso assopre com cuidado o slot e coloque as memorias novamente.

 

Deve funcionar tudo corretamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Então pessoal, tirei as memórias pra fzr a limpeza, direitinho etc, voltei a colocar elas e tentar ligar, parece que ficou pior ficou ligando e desligando, de vez em quando ligou e ficou uma luz vermelha na minha placa-mãe ( h110m pro vh plus) e não dava vídeo.

Resolvi tirar um pente de memória e o PC iniciou normalmente, até o momento sem desligar... acham que pode ser defeito na memória ?

Edit : Acabou de reiniciar de novo :c, n sei o que fzr

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá o/
Então pessoal, estou com um problema que já estou ficando louco, meu PC fica desligando e liga sozinho ( quando consegue, as vezes ele desliga tudo e quando vai ligar o monitor não da vídeo)

Basicamente tudo no PC é novo, testei com outro processador, outras memórias, testei usando estabilizador, direto na tomada, da mesma forma o problema continua.
As vezes o PC fica minutos ligados e já desliga, as vezes alguns segundos, as vezes algumas horas.

Levei o PC no técnico e ele disse que a placa-mãe tinha um curto, resolveu por la e peguei novamente, o problema continua, voltei com o PC la, ele deixou 24hrs em teste e NENHUMA vez o PC desligou la ( ele usa um estabilizador e me aconselhou a fazer o mesmo). Assim que cheguei em casa com o PC, peguei um estabilizador antigo que tem aqui, e deixei somente o PC e ele conectado na tomada, passou-se 1hr de acesso +ou- e o problema voltou... resolvi conectar direto na tomada.. problema voltou.
Bom, resolvi testar a tensão/corrente da tomada que eu estou usando, (aqui no Nordeste é 220), estava normal.. batendo 218,219,217 etc.

Falei novamente com o técnico, ele pediu pra eu levar o PC la, acompanhando dos meus periféricos ( estabilizador, teclado.. mouse.)

Na opinião de vcs, o problema poderia ser derivado de periféricos ? sei que meu estabilizador é antigo mas até conectado na tomada o problema continua.
Os desligamentos vão ficando mais frequentes, no decorrer desse texto, desligou umas 3~4x ( ainda bem que consigo restaurar sessão D:)
Socorro!

Estou deixando um print do meu setup
FONTE : Aerocool 500W VX-500

aaaaaaaaaaaa.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, RenatoV disse:

Olá o/
Então pessoal, estou com um problema que já estou ficando louco, meu PC fica desligando e liga sozinho ( quando consegue, as vezes ele desliga tudo e quando vai ligar o monitor não da vídeo)

Basicamente tudo no PC é novo, testei com outro processador, outras memórias, testei usando estabilizador, direto na tomada, da mesma forma o problema continua.
As vezes o PC fica minutos ligados e já desliga, as vezes alguns segundos, as vezes algumas horas.

Levei o PC no técnico e ele disse que a placa-mãe tinha um curto, resolveu por la e peguei novamente, o problema continua, voltei com o PC la, ele deixou 24hrs em teste e NENHUMA vez o PC desligou la ( ele usa um estabilizador e me aconselhou a fazer o mesmo). Assim que cheguei em casa com o PC, peguei um estabilizador antigo que tem aqui, e deixei somente o PC e ele conectado na tomada, passou-se 1hr de acesso +ou- e o problema voltou... resolvi conectar direto na tomada.. problema voltou.
Bom, resolvi testar a tensão/corrente da tomada que eu estou usando, (aqui no Nordeste é 220), estava normal.. batendo 218,219,217 etc.

Falei novamente com o técnico, ele pediu pra eu levar o PC la, acompanhando dos meus periféricos ( estabilizador, teclado.. mouse.)

Na opinião de vcs, o problema poderia ser derivado de periféricos ? sei que meu estabilizador é antigo mas até conectado na tomada o problema continua.
Os desligamentos vão ficando mais frequentes, no decorrer desse texto, desligou umas 3~4x ( ainda bem que consigo restaurar sessão D:)
Socorro!

Estou deixando um print do meu setup
FONTE : Aerocool 500W VX-500

aaaaaaaaaaaa.png

Estabilizador? Esse treco já não serve pra nada faz uns 20 anos. Ele não deve ser utilizado em nenhuma hipótese em equipamentos elétricos/eletrônicos. Jogue isso fora (em lixo apropriado).

 

Caso não resolva, teste com uma outra fonte, não acho essa marca de fonte muito confiável. A instalação está correta? Todo o resto me parece OK.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Desculpe amigo, mas pra recomendar usar estabilizador esse técnico ai deve ser péssimo mesmo viu. Jamais use estabilizador.

 

Testou o computador com outra fonte ?

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, braconius disse:

Estabilizador? Esse treco já não serve pra nada faz uns 20 anos. Ele não deve ser utilizado em nenhuma hipótese em equipamentos elétricos/eletrônicos. Jogue isso fora (em lixo apropriado).

 

Caso não resolva, teste com uma outra fonte, não acho essa marca de fonte muito confiável. A instalação está correta? Todo o resto me parece OK.

também não uso estabilizador amigo, mas esse problema ta tão chato que tive que tentar...
Essa fonte n tem 6~8 meses de uso eu acho, ja me falaram que ela n é "confiável" porém nas analises que foram feitas aqui disseram que ela tava perfeita, mas vou tentar com outra fonte mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem mistério aí. Sua fonte é bomba e deveria ser trocada por uma de qualidade. Soma isso ao uso de estabilizador, um equipamento sempre contra-indicado que só detona a fonte e o PC e tá aí seus desligamentos. O técnico que "reparou" um "curto" na placa-mãe tá estranho, parece que te passou a perna. Se ele puder mostrar o curto reparado me prova errado.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Simuroc disse:

@RenatoV Desculpe amigo, mas pra recomendar usar estabilizador esse técnico ai deve ser péssimo mesmo viu. Jamais use estabilizador.

 

Testou o computador com outra fonte ?

 

Verdade, esqueci desse detalhe. "Técnico" bom esse...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom pessoal, com todas as indicações sobre a fonte, apesar de não ter muito tempo de uso, me parece ser ela o problema, o que me "prejudicou" no momento é que não tenho nenhuma outra fonte acessível para teste, por isso não realizei ainda esse teste com outra fonte.

adicionado 22 minutos depois

Pessoal, se eu retirar a placa de vídeo, mesmo que momentaneamente, esses desligamentos vão parar de acontecer ( se o problema for a Fonte, se eu aliviar a carga pra ela) só ate eu conseguir outra fonte pra teste?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Sua fonte é ruim.

 

Se tem gpu no pc, remova até poder comprar uma fonte nova.

 

Estabilizador não use nunca, não presta pra nada, e troca de técnico também, pois esse ai pra usar estabilizador não sabe é nada, ele logo iria te empurrar uma fonte nova e falando de estabilizador.

 

E vai ser muito melhor trocar de técnico, imagina você compra uma fonte nova, ai manda pra esse ai instalar, ai ele faz tudo certo e testa no estabilizador, queima a fonte e ele não vai querer pagar, você perde a fonte e a garantia.

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

Obrigado pelas dicas pessoal, estou mais aliviado sabendo que é algo "simples" que eu possa resolver.
Aproveitando o assunto em questão, me recomendariam alguma fonte especifica ? creio que para meu setup não seria necessário uma fonte overpower.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Não precisa ser uma fonte com 1000W no papel(recomendação de qualquer técnico por ai), só precisa ser de uma marca confiável.

 

Corsair CX450 ou CX550, Pcyes electro v2 450 ou 550W, EVGA 450bt ou Nidus 500 da Pichau.

 

Se tiver placa de vídeo no pc, veja se ela precisa de alimentação extra e quantos conectores ela pede, se pedir 2 de 8 ou 1 de 8 e 1 de 6, esqueça a CX450, essa só tem 1 cabo que alimenta a gpu.

 

E claro, nada de estabilizadores, mesmo que seja antigo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Minha GPU é uma RX 550, ela n pede nenhum cabo, apenas conecta na placa-mãe e partiu
obrigado pelas dicas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Perfeito, então minimo ai vai estar incluso a CX450 mesmo.

 

Se achar pouco, pode ir na CX550 tranquilamente.

 

Enquanto não compra a fonte, guarda a gpu.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Ja guardei ela, hj no momento que fiz esse post estava desligando muito, agora que retirei a GPU ja não reiniciou nenhuma vez, acho que o conjunto todo do PC estava pegando mt pra uma fonte de baixa qualidade.
Irei providenciar a CX450 mesmo.
Baseado no meu setup(coloquei la em cima) ela é compatível ?
obrigado pelas dicas

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Sim, a fonte é compatível.

 

Na verdade, nessa questão ai de compatibilidade, toda fonte que tem atualmente no mercado, é padrão de 24 pinos + 4 ou 8 pinos para alimentar o processador, e as mobos são a mesma coisa, isso não muda desde que foi extinto o padrão AT em fontes.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Elder Nauvirth Elder, so uma ultima questão, é quase certeza isso ser fonte correto? tipo, se fosse um problema na placa-mãe eu n conseguiria ficar mt tempo com o PC ligado (ou mesmo nem ligado), e ja testei com memorias e processador novo, ja vi a voltegem aqui nas tomadas e ta OK, ja formatei etc, então agora é so questão de fonte correto?
Digo porque estou com pouco orçamento e n queria dar um tiro errado =x

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, RenatoV disse:

@Elder Nauvirth Elder, so uma ultima questão, é quase certeza isso ser fonte correto? tipo, se fosse um problema na placa-mãe eu n conseguiria ficar mt tempo com o PC ligado (ou mesmo nem ligado), e ja testei com memorias e processador novo, ja vi a voltegem aqui nas tomadas e ta OK, ja formatei etc, então agora é so questão de fonte correto?
Digo porque estou com pouco orçamento e n queria dar um tiro errado =x

Desligamento abrupto do PC pode ser várias coisas além de fonte, por isso sugerimos testar primeiro com outra fonte. Pode ser curto em alguma peça também, por exemplo, problemas na rede elétrica, enfim, muitas outras coisas. A mudança de fonte foi recomendada pela qualidade dela não ser boa, pelo que falaram, mas o problema pode estar sendo ocasionado por outra coisa.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Desligamentos pode ser ocasionados por várias coisas.

 

Por exemplo, temperatura, peça com problema e o pior dos casos, a fonte.

 

De fato o teste com outra fonte de marca confiável é fundamental.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Só atualizando um pouco a situação pessoal, hj de manhã o PC estava desligando muito, n ficava nem 5 minutos ligado, tinha marcado com um amigo e levei o PC na casa dele pra usar uma fonte que tinha por la, deu um problema por la e n conseguimos fzr o teste, voltei pra casa e vou arrumar outra fonte pra o teste amanhã.
E um detalhe, de manhã o PC estava horrível para se usar, desligando a todo momento e agora, desde que voltei, ele não desligou nenhuma vez ( ja fazem horas ligado), acho que ele so precisava de uma voltinha de carro ._.

Mas ai um fato interessante, hj ele está horas ligado sem desligar, então eu devo fzr um teste de varias e varias horas ou dias com uma fonte nova pra ter certeza correto?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RenatoV Teste de horas.

 

Afinal, se com a sua fonte já demora um tempo para apresentar o problema, é fundamental que demora mais tempo com uma fonte emprestada para saber se vai surgir o defeito.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá pessoal, boa tarde.
Venho trazer mais informações do problema.

Nesses últimos dias eu achei um serviço ttécnico competente, confiável, la foi feito vários testes e testes de estresse no PC, nenhuma vez desligou.
Pedi que testassem a fonte em outro PC e uma nova fonte no meu PC, ambos os PC's com fontes trocadas funcionaram perfeitamente por dias.

Então o problema estava na minha casa possivelmente.
Fui falar com meus pais e vi eles reclamando de uns problemas relacionados a energia na casa, chamamos um ttécnico-amigo para dar uma rápida olhada ( antes de contratar realmente para fzr o serviço etc).
Ele constatou vários problemas, disse que parecia ter sido trabalho feito na "rapidez pra acabar logo", fios errados, etc etc.

Na tomada do meu quarto onde fica o PC ele ja viu um problema no fio quando abriu, viu que não tem aterramento, etc etc, e falou com meu pai sobre algumas mudanças que precisam ser feitas na fiação.

Então parece que é um problema na fiação da casa amigos... agora é esperar a visita de um eletricista pra organizar tudo.

Minha fonte, apesar de uma péssima qualidade, está funcionando perfeitamente até o momento, irei providenciar uma nova claro.. mas me alivia um pouco em saber que o problema não era no PC.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Opa pessoal, atualizando aqui ^^
Bom, peguei uma fonte emprestada, uma CX430 e CX450 de um amigo.
Elas estão funcionando perfeitamente no PC deles, quando coloquei no meu, ligou e em mais ou menos 1min ele voltou a desligar.
Então, como eu tinha atualizado toda a maquina com peças novas e agora por ultimo a fonte, a unica peça que n troquei ( e o que ja falamos aqui no topico que poderia ser) foi a placa-mãe.
Ainda tem a questão da fiação elétrica, preciso dar uma olhada aqui...mas o que acham? agora pode ser realmente a placa-mãe mesmo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!