Ir ao conteúdo
  • Cadastre-se
Sonemus

Orgão Gambitt Dx 200 volume não funciona

Posts recomendados

Boa Tarde a todos, recebi um orgão pra manutenção que tava todo detonado, ja consegui fazer ele falar, no entanto o volume manual não funciona nem a pau... o único esquema que consegui dele foi aqui no forum mesmo e ta muito ruim, até pra entender como atua este volume no circuito ta complicado.... vou postar o esquema que tenho.... no esquema esta escrito volume do pre set, o balance ta funcionando normal... 

outro problema é com registro de Synth que tambem nao sai nada...

resto tudo normal...

 

Té agora troquei os dois Cis M208B1 troquei todos os eletroliticos, e limpei todas as chaves de volume.... 

 

barbosa3 (5).jpeg

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

onde está marcado em verde, é a entrada do potenciometro... e em vermelho a saida ( que vai á entrada do CI amplificador, que parece ser um MC1456 )...

injete sinal neste pino do CI e verifique se o áudio sai no volume máximo( se for preciso, isole este pino do circuito para efetuar o teste)...

 

se o áudio sair no volume máximo, significa que o problema esta antes do CI...

Já verificou o potenciometro ? verifique os componentes ao redor dele, principalmente isto que parece ser um trimpot (marcado em azul)...

 

ci.PNG

  • Curtir 2

Compartilhar este post


Link para o post
Compartilhar em outros sites

o sinal sai sempre com o volume definido no trimpot, que no caso é o limitador de maximo, obrigado pela dica vou verificar este R120, nao faz sentido o sinal sair normal e o potenciometro de  volume nao fazer diferença, 

 

detalhe que este pot de balanço ele funciona aumentando teclado superior e baixando o inferior e vice versa... só o volume que nao...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

bom dia, realmente ainda não acertei, o R120 ta normal e agora do nada começou uma chiadeira e estalos, ja isolei a placa e retirei todos os Cis (menos o 3080) os estalos continuam, vou rever os transistores, ja refiz todas as soldas. to meio perdido ainda... mas chego lá, conto com qualquer ajuda...

 

orgão de uma igrejinha do interior, queria deixar ele fino, mas ta osso rsrsrs peguei pelo desafio...

 

o sinal que vem do teclado inferior esta normal, não sofre interferências e esta 100%... 

o superior agora esta segurando as notas apertadas como se um infinito sustain, mas isso creio ser pra depois de resolver os estalos já que é outra placa... obrigado adiantado

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!