Ir ao conteúdo
  • Cadastre-se
Mcsilva123

PC muito lento e com alto consumo de memória

Posts recomendados

Boa madrugada a todos,  mais uma vez preciso da ajuda dos senhores... meu pc está lento, config dele é  um ryzen 5 3600+ rx 590 8gb, um dos jogos que eu jogo é o fortnite e eu tenho muita queda de fps,   mesmo com as configurações do jogo tudo no baixo... hoje quando fui entrar no gamer,  percebi que estava mais lento que o normal, dando umas travadas monstras e quando se joga um battle Royale é necessário que o jogo rode "liso" para você não perder nada, por fim percebi, minimizei o jogo, fui no gerenciador de tarefas (O qual demorou MUITO PRA ABRIR), e vi que a memória RAM estava 98%. Fechei o App e reparei novamente no gerenciador que tinha VARIAS HOST DE SERVIÇOS (ANEXO)... Por fim concluir que isso está consumindo demais meu pc e não deixando eu ter um desempenho,  o que eu faço,  vi vários vídeos e explicações, mas nada adiantou. 

 

Essa imagem, é  assim que o pc inicia depois cada host de SERVIÇO fica pra mais de 100 MB

 

20200212_234008.thumb.jpg.fbb55f06a9c4e7b7fdd0447b4579916d.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mcsilva123 Fala ai meu bom

Posta sua configuração completa ai, incluindo o modelo e força da fonte.
Qual versão do windows esta usando? 
Quando foi a ultima vez q você deu um "windows update" nele?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Serviços do Windows são normais, isso ocorre em todo computador. A questão é saber qual é sua configuração completa. Além disso, a lentidão pode estar sendo causada pelo HD dando picos de 100%.

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, mick 07 disse:

Serviços do Windows são normais, isso ocorre em todo computador. A questão é saber qual é sua configuração completa. Além disso, a lentidão pode estar sendo causada pelo HD dando picos de 100%.

Placa de vídeo - PowerColor Radeon RX 590 8GB GDDR5 Red Dragon 256-bit

Processador - AMD Ryzen 5 3600, 3.6ghz

placa-mãe - Asrock A320M-HD DDR4

Memória - Team Group T-Force Vulcan 8GB 2666MHz DDR4

Armazenamento - HD Toshiba 1TB Sata III 3.5"

Fonte - 500W 80 Plus e PFC Ativo

Gabinete - Gadit X Lateral Vidro Temp, PGG-X01

adicionado 1 minuto depois
2 horas atrás, Lobarinhas disse:

@Mcsilva123 Fala ai meu bom

Posta sua configuração completa ai, incluindo o modelo e força da fonte.
Qual versão do windows esta usando? 
Quando foi a ultima vez q você deu um "windows update" nele?

Edição: win 10 pro. Esses dias dei update.

adicionado 2 minutos depois

Quando eu entro no fortnite,  no gerenciamento, minha memória vai a 99% com isso meu jogo apresenta problemas, trava, congela, não consigo fazer nada, nem andar com o personagem.

 

adicionado 6 minutos depois

Neste exato momento, não tenho nada aberto no pc e olha como está. (Anexo)

20200213_120940.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

Seu problema aí provavelmente é falta de memória RAM mesmo. Ta fazendo stream ou jogando com mais alguma coisa aberta?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se ele não tem nada aberto no PC, com certeza tem alguma coisa muito errada aí pois não deveria estar consumindo 8Gb de RAM apenas para manter o windows...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas estranho somente o Windows está consumindo toda minha memória. Jogo fortnite só por diversão, só o jogo aberto nada mais.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas o jogo esta aberto ou nao?

Se o jogo esta aberto, ai até poderia ter esse consumo todo de RAM, mas se esta apenas com o windows entao tem algum problema ai!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clique na aba Memória pra poder ver o que está consumindo seu uso. Tá usando algum ativador ou programa pirata?

Compartilhar este post


Link para o post
Compartilhar em outros sites

A coisa que mais ocupado espaço é o host de SERVIÇO. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Bom dia, tente desativar os efeitos visuais, apps em segundo plano, sfc /scannow.Segue um link de um video que explica o processo: https://youtu.be/PNOdQ2cQpjw

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!