Ir ao conteúdo
  • Cadastre-se
Marcos  R Pinto

Todos os computadores Lê meu micro

Posts recomendados

Todos os computadores Lê meu micro  mas quando vou tentar acessar qualquer computador na rede aparece esse  recado já procurei na internet e  não achei a solução

Obs a rede é entre dois micros windows 7 e dois windows 10 e  a impressora via wireless que funciona normal.

desde já gostaria de agradecer a quem puder ajudar

2020-02-13.thumb.png.acea5b792774065149d51966c6da00e3.png

2020-02-12.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se bem me lembro o compartilhamento só pode ser realizado entre as mesmas versões do windows, se não for feito por um dispositivo ligado ao roteador/modem...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um roteador que é wifi e estou usando as portas de entrada para os micros e a impressora fica no wireless

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos R Pinto meu chegado, se bem me lembro ... fazer windows 7 e windows 10 se conversarem é uma treta cabulosa.

Mas explica uma coisa .... o impressora esta configurada em qual dessas maquinas?
E qual é o SO da sua maquina?  No caso, sua maquina é a Win7 e nao consegue acessar coisas do Win10 mas conseguiria acessar impressora??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Assim a impressora é direto via wireless uma epson 365 funciona normal em todos os micros 

micro 1 windows 7 acessa 2 micro um com windows 7 e o meu com windows 10

micro 2 windows 7:  acessa 2 micro um com windows 7 e o meu com windows 10

micro 3 o meu windows 10: todos acessam mas não acessa ninguem

micro 4 windows 10: só acessa meu micro e ninguém consegue acessar 

 

todos os micros estão com a rede funcionando Internet normal usando ip da mesma configuração do modem 192.168.99.xxx

sub rede  255.255.255.0

e gateway padrão da net 192.168.99.254 e dns primário e dns segundario da net

 

adicionado 28 minutos depois

Toda a rede de dentro do roteador

2020-02-13 (1).png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Resolvido seguindo as indicações do site.

https://docs.microsoft.com/en-us/previous-versions/tn-archive/bb418944(v=technet.10)?redirectedfrom=MSDN

Basta ir no regedit.exe e no caminho 

HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\LSA\RestrictAnonymous

mudar o RestrictAnonymous para 0 em todos os micros 

 

Sempre que trocar reiniciar o micro para funcionar

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!