Ir ao conteúdo
  • Cadastre-se
Carrasco fenix

Placa-mãe MSI G41M-S01 as portas USB param com um tempo

Posts recomendados

Boa tarde a todos amigos do Clube do Hardware. Estou enfrentando um problema com um computador de um cliente.

O problema é o seguinte, as portas USB param com um tempo e eu olhando no gerenciador de dispositivos reparei que um drive do controlador fica com uma exclamação sempre que o problema aparece, o drive em questão é o  Intel R 82801G ich7 family usb2 enhanced host controller 27cc.

Já atualizei os drivers já remove o drive e reinstalei e nada.

Se alguém souber uma solução ficarei grato!

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifique na BIOS as configurações de energia das portas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Na Bios aparentemente não tem nada de errado já fiz um Clear na Bios e mesmo assim persiste o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carrasco fenix Os drivers USB são dependentes de outros drivers, como os do chipset. Recomendo que faça a instalação de todos os drivers mais recentes, baixando diretamente do site da fabricante da placa-mãe. Além disso, observe se algum dos periféricos não é a causa trocando-os e testando outros (observe tudo que é conectado via USB). Veja também as opções de energia do windows, em especial as opções de suspensão seletiva de USB. Você pode colocar o windows para rodar no modo "equilibrado", ir em avançado e selecionar a opção de "restaurar configurações padrão deste plano).

adicionado 1 minuto depois

Quando digo todos os drivers, inclua também os de rede, de vídeo, de áudio e demais que encontrar. Nunca use programas que fazem a instalação de drivers automática, pois quando eles não são repletos de malware, só instalam drivers genéricos e/ou desatualizados.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Boa noite irei reinstalar os drivers diretamente do site da fabricante da placa-mãe.

Obrigado pela dica!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Carrasco fenix disse:

@WOZ Dods Boa noite irei reinstalar os drivers diretamente do site da fabricante da placa-mãe.

Obrigado pela dica!

Nunca faça diferente disso. É importantíssimo para manter a estabilidade do sistema como um todo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Fiz mas o erro persiste , funciona e com o tempo para do nada e no gerenciador aparece uma exclamação não sei o que fazer.

Compartilhar este post


Link para o post
Compartilhar em outros sites
12 horas atrás, Carrasco fenix disse:

@WOZ Dods Fiz mas o erro persiste , funciona e com o tempo para do nada e no gerenciador aparece uma exclamação não sei o que fazer.

Qual fonte você usa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

quais equipamentos estão ligados nestas portas?

Pode que de repente um equipamento esteja avariado (ou o driver do equipamento esteja com incompatibilidade)

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Só um teclado um redragon kumara e um mouse o logitech g403. Que são da minha máquina pessoal e estão funcionando normalmente na minha Máquina. E também já testei outros periféricos e persiste o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
18 minutos atrás, Carrasco fenix disse:

@WOZ Dods Estou usando a minha fonte pessoal uma gamemax de 500W.

As fontes gamemax são, para todos os efeitos, genéricas. Talvez usar uma fonte de qualidade solucione seu problema, mas testar uma instalação limpa do windows também pode ajudar. Atualizar a BIOS também.
Conferiu a temperatura de operação dos componentes, em especial do chipset?

 

Já vi MBs apresentarem esse tipo de comportamento, mas geralmente é porque o chipset está danificado. Nos casos que vi, juntamente com as portas USB, outros componentes também apresentaram problemas (rede, áudio, vídeo onboard, etc.). 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Fiz os testes com uma fonte da Corsair e continua parando de funcionar do nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

as portas funcionam normalmente antes de aprensentarem a parada subita?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Eder Neumann Sim e com um certo tempo da erro em um drive que tem o nome intel R 82801G e simplesmente param de funcionar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Carrasco fenix disse:

@Eder Neumann Sim e com um certo tempo da erro em um drive que tem o nome intel R 82801G e simplesmente param de funcionar.

Já tentou instalação limpa do windows, com todos os drivers mais novos baixados direto do fabricante?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@WOZ Dods Sim também já fiz isso tenho impressão que vai ser algo no Hardware mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carrasco fenix

1- Atualize a bios

2- Atualize driver chipset.

 

OBS*** Se não der certo, tenta reverter o driver para o antigo em que o teu sistema tava funcionando normal(momentos que não tinha a exclamação nos ícones), para isso vai no gerenciador de tarefas e tenta reverter o driver.

 

Se não resolver tenta instalar pelo próprio gerenciador de tarefas o driver manualmente, tenta algum genérico ou algum deles pré dispostos nas opções, vai tentando.

 

valeu!

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Boa tarde galera , venho agradecer a todos por tentar ajudar a solucionar meu problema, mas o problema foi resolvido com a troca de 4 capacitores que estavam um pouco estufados. 

Antes de mais nada gostaria de uma opinião a troca desses capacitores influencia algo ou posso continuar a usar a placa normalmente. Um abraço e muito obrigado a todos!

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Carrasco fenix se foram trocados e o sistema está estável, não precisa preocupar demais. Continue usando e observando o funcionamento. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

ebook grátis "Aprenda a ler resistores e capacitores", de Gabriel Torres

GRÁTIS! BAIXE AGORA MESMO!