Ir ao conteúdo
  • Cadastre-se
GabrielMacuco19

Jogos começaram a engasgar do nada

Posts recomendados

Boa noite pessoal, seguinte, recentemente troquei minha placa de video e adquiri uma placa de video rx 480 sapphire de 8gb, usei ela por 1 dia e meio mais ou menos com tudo no ultra, como comprei usada decidi abrir e trocar a pasta térmicae dar uma boa limpeza com alcool isopropilico. funcionou bem durante mais um dia. após isso começaram engasgos como se fosse de gargalo, o engraçado é que os fps não caem, mas o uso da gpu oscila bastante. temperatura não é pois a placa fica em torno de 72°c e o processador em torno de 60°. me parece muito gargalo de processador, mas antes usei tranquilamente. ja fiz de tudo não sei mais o que fazer, me parece ser alguma configuração. Por favor me ajudem estou de férias da faculdade e queria muito aproveitar a placa nova, segue as configs do meu pc:

 

Processador: Intel core I5 2400 3,1 ghz

Memória ram: 2x4gb ddr3 1333mhz PNY

Placa de video: Sapphire rx 480 8gb

ssd 240 e hd 1tb obs: ja fiz escaneamento de hd está tudo bem, e também ja mudei os jogos pro ssd e continua a mesma coisa

fonte: Gamemax gm500 (fonte também não é pois ela é nova e de ótima qualidade)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce comprou essa rx 480 nova?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, matheus lopes marques disse:

voce comprou essa rx 480 nova?

 

não amigo, usada

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem em mente que essa placa, rx 480 era muito utilizada em mineração? talvez tenha sido vendida até por este motivo, de ja estar dando sinais... podia ser questao de horas para dar problemas...

 

tirando isso, pode ser que seja driver's também... algum driver teve atualização? nem sempre os mais recentes são melhores, podem vir driver's novos que possuem erros.

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, matheus lopes marques disse:

Você tem em mente que essa placa, rx 480 era muito utilizada em mineração? talvez tenha sido vendida até por este motivo, de ja estar dando sinais... podia ser questao de horas para dar problemas...

 

tirando isso, pode ser que seja driver's também... algum driver teve atualização? nem sempre os mais recentes são melhores, podem vir driver's novos que possuem erros.

 

ai que tá mano, comprei ela do pc do meu primo, que o mesmo comprou aqui no brasil com tudo caixa, notas e usava apenas para jogar a placa está intacta, tirando ta,mbém que esse tipo de problema não me parece está relacionado a plava...quanto aos drivers tentei um inferior e continua mesma coisa!

Compartilhar este post


Link para o post
Compartilhar em outros sites

faça testes novamente, porém verifique com o msi afterburner o seu processador, e veja se bate os momentos de engasgos com o cpu atingindo 100%

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, matheus lopes marques disse:

faça testes novamente, porém verifique com o msi afterburner o seu processador, e veja se bate os momentos de engasgos com o cpu atingindo 100%

 

ficam bem pertos 97, 98 o bizarro é que acontece em TODOS os jogos, o que nao acontecia antes com a minha 1050ti. fiquei abismado com você falando que ela poderia tar indo pro pau e acabei de fazer um teste de benchmark no passmark e ela pegou 97% uma media muito boa levando em conta fabricante acredito ent que a placa nao seja

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce utiliza estabilizador/nobreak?

mexeu em alguma configuração no software amd?

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, matheus lopes marques disse:

voce utiliza estabilizador/nobreak?

mexeu em alguma configuração no software amd?

 

não, utilizo direto na tomada, nao mexi não até porque utilizei a vida toda nvidia e nao sei mexer ainda direito

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielMacuco19  Engasgos e travadas durante jogos, quando não é temperatura nem hardware operando no limite. Quase sempre é drive, desinstala os drives da placa de vídeo e instala novamente pelo site do fabricante da placa se conseguir com o mais atual de lá se não achar baixe do site da AMD e desativa a atualização de drive do Windows (isso da muita ***** e conflitos de drives.)

 

Até

Para desinstalar os drives da placa use o DDU https://www.guru3d.com/files-details/display-driver-uninstaller-download.html.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Henrique PP disse:

@GabrielMacuco19  Engasgos e travadas durante jogos, quando não é temperatura nem hardware operando no limite. Quase sempre é drive, desinstala os drives da placa de vídeo e instala novamente pelo site do fabricante da placa se conseguir com o mais atual de lá se não achar baixe do site da AMD e desativa a atualização de drive do Windows (isso da muita ***** e conflitos de drives.)

 

Até

Para desinstalar os drives da placa use o DDU https://www.guru3d.com/files-details/display-driver-uninstaller-download.html.

ja fiz isso amigo, e continua o mesmo problema

Compartilhar este post


Link para o post
Compartilhar em outros sites

o tdp da RX480 é 150W (com picos de 300W) e da 1050TI é 75W,

 

Presumo que esta VGA tenha uma entrada de alimentação para ser alimentada direto da fonte, esta alimentação esta conectada? se sim verifique se não está trocada esta alimentação (PCIe) com a alimentação da MOBO (tem um conector que é muito parecido). Algumas fontes tem o alimentador da MOBO bastante limitado enquanto que o da PCIe permite uma potencia maior. acho até que vem escrito na sua fonte esta informação.

 

 

adicionado 1 minuto depois

complementando, se sua VGA está tendo os picos de 300W de consumo constantemente , sua fonte não está conseguindo alimentá-la.

http://img.sohoopc.cn/upload/file/201902/1550719940232113.pdf

veja que nas características a potência fornecida do 12V da sua fonte é de até 384W.

Apenas por via das dúvidas, tente uma fonte um pouco mais potente.

adicionado 5 minutos depois

como dizia o tio (do jackie chan) "mais uma coizinha"

 

Se a VGA funcionava bem antes disso:

10 horas atrás, GabrielMacuco19 disse:

decidi abrir e trocar a pasta térmicae dar uma boa limpeza com alcool isopropilico.

talvez esse seja o problema... as vezes refazer o trabalho só pra ter certeza só lhe custa um pingo de alcol e pasta termica, enquanto que não o fazer pode custar uma VGA.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Eder Neumann disse:

Se a VGA funcionava bem antes disso:

talvez esse seja o problema... as vezes refazer o trabalho só pra ter certeza só lhe custa um pingo de alcol e pasta termica, enquanto que não o fazer pode custar uma VGA.

Pensei isso, pasta térmica de VGA tem de ser de qualidade, Mas como ele (@GabrielMacuco19 ) garantiu que não passa de 72ºC, descartei logo de começo, mas pode realmente haver erro de leitura da temperatura, e está aquecendo muito.

 

Eu comprei essa a melhor do mercado brasileiro, na minha opinião, Comprei logo um potão, https://produto.mercadolivre.com.br/MLB-1358136849-pasta-termica-master-gel-maker-40g-cooler-master-nf-_JM?quantity=1#position=15&type=item&tracking_id=b82d61a5-7411-44d1-8bbf-b0a2197e1c0d

mas tem versão com nova seringa e bem barata vendendo. tipo está https://www.pichau.com.br/pasta-termica-cooler-master-mastergel-maker-mgz-ndsg-n15m-r2?gclid=EAIaIQobChMIivCHr4fb5wIVl4WRCh3cZwHzEAYYASABEgJRSPD_BwE

 

OBS: cuidado cooler master vende pasta térmicas de baixa qualidade também, fique de olho sempre na Condutividade térmica >=
11 (w / mk)

A Que os OC de plantão usam muito no mundo é essa. https://pt.aliexpress.com/item/33024270723.html?spm=a2g0o.detail.1000060.2.7f705f687dR5Y7&gps-id=pcDetailBottomMoreThisSeller&scm=1007.13339.90158.0&scm_id=1007.13339.90158.0&scm-url=1007.13339.90158.0&pvid=3ed16eb8-f9b8-4aa5-a579-723c5c3af317

Que tem condutividade térmica de 12,5 w/mk (quanto maior esse número melhor), mas nunca achei uma acima de 16 w/mk que não fosse também condutiva elétrica, você quer condutividade térmica a mais alta possível sem ser condutiva eletricamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Henrique PP disse:

sem ser condutiva eletricamente

por quê?

Não vejo problema neste quesito, haja vista que parte do contato entre dissipador e superficie quente é metal-metal...

Já fi uns loco metendo metal líquido (mercúrio, gálio ou sei lá o que) no lugar da pasta, parece funcionar bem mas precisa ver a reatividade dos materiais para nao danificar nenhum dos componentes.

adicionado 26 minutos depois
2 horas atrás, Henrique PP disse:

sem ser condutiva eletricamente

por quê?

Não vejo problema neste quesito, haja vista que parte do contato entre dissipador e superficie quente é metal-metal...

Já fi uns loco metendo metal líquido (mercúrio, gálio ou sei lá o que) no lugar da pasta, parece funcionar bem mas precisa ver a reatividade dos materiais para nao danificar nenhum dos componentes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
47 minutos atrás, Eder Neumann disse:

por quê?

Não vejo problema neste quesito, haja vista que parte do contato entre dissipador e superficie quente é metal-metal...

Já fi uns loco metendo metal líquido (mercúrio, gálio ou sei lá o que) no lugar da pasta, parece funcionar bem mas precisa ver a reatividade dos materiais para nao danificar nenhum dos componentes.

Por causa do risco e escorrer até um capacitor e causar curto... só por causa disto.

Quanto ao gálio ele não presta para dissipação (como pasta metálica), ele expande muito enquanto aquece tem baixa condução térmica e tende a acumular calor até evaporar, quem usou gálio é loco mesmo. Já mercúrio hmmm tem potencial.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse processador não consegue levar a placa sem a linha do frametime ficar totalmente instável e com stutterings. Pode não ser apenas isso mas...

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Henrique Souza Espindola disse:

Esse processador não consegue levar a placa sem a linha do frametime ficar totalmente instável e com stutterings. Pode não ser apenas isso mas...

o problema é que funcionou tranquilamente durante 1 dia e meio

Compartilhar este post


Link para o post
Compartilhar em outros sites

@GabrielMacuco19  Começo a achar ser a pasta térmica pois a mesma curou com a placa quente durante esse dia e com isso pode ter gerado uma bolha ou se for de baixa qualidade pode já ter ressecado.

Qual a marca e modelo da pasta térmica que usou????

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Henrique PP disse:

@GabrielMacuco19  Começo a achar ser a pasta térmica pois a mesma curou com a placa quente durante esse dia e com isso pode ter gerado uma bolha ou se for de baixa qualidade pode já ter ressecado.

Qual a marca e modelo da pasta térmica que usou????

 

é a mais barata de todas, implastec a marca

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 minutos atrás, GabrielMacuco19 disse:

o problema é que funcionou tranquilamente durante 1 dia e meio

Talvez porque as aplicações não estavam forçando a parte fraca do seu setup (processador) levando ele a gargalar com a gpu, anyway eu já vi essa config antes e posso afirmar que gargala, como eu disse pode não ser só isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites

já vi testes onde pasta de dente aguentou algumas horas melhor que algumas pastas termicas que temos no mercado

adicionado 0 minutos depois

mas só por algumas horas, depois que seca é isolante termico, é como se tivesse isopor entre o dissipador e a superficie

Compartilhar este post


Link para o post
Compartilhar em outros sites
5 horas atrás, Eder Neumann disse:

já vi testes onde pasta de dente aguentou algumas horas melhor que algumas pastas termicas que temos no mercado

adicionado 0 minutos depois

mas só por algumas horas, depois que seca é isolante termico, é como se tivesse isopor entre o dissipador e a superficie

hmm entendi, então vcs acham mais valido investir em uma pasta termica de qualidade que tem grandes chances de sanar o problema?

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 horas atrás, GabrielMacuco19 disse:

 

é a mais barata de todas, implastec a marca

Impastec não presta. Tá explicado. Ela é pasta térmica branca a pior que tem parra placas de vídeo, que precisa de pasta térmica cinza.

 

 

 

 

adicionado 5 minutos depois

O mais importante a se destacar nesse ultimo vídeo é que se ao notar alguma diferença com uma pasta térmica de baixa qualidade imagina-se que com uma pasta térmica de qualidade a diferença entre a aplicação em forma de gora com a cobertura será muito maior.

Use forma de gota. Use cooler master nano de condutividade térmica de 11 w/mk.

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Henrique PP disse:

Impastec não presta. Tá explicado. Ela é pasta térmica branca a pior que tem parra placas de vídeo, que precisa de pasta térmica cinza.

 

 

 

 

adicionado 5 minutos depois

O mais importante a se destacar nesse ultimo vídeo é que se ao notar alguma diferença com uma pasta térmica de baixa qualidade imagina-se que com uma pasta térmica de qualidade a diferença entre a aplicação em forma de gora com a cobertura será muito maior.

Use forma de gota. Use cooler master nano de condutividade térmica de 11 w/mk.

 

mas engraçado que as temperaturas da minha nao aumentam como falei la em cima ficam no maximo em 80°C nada acima disso. nao achei dessa por aqui, pode ser qualquer uma cinza?

adicionado 40 minutos depois
agora, GabrielMacuco19 disse:

 

mas engraçado que as temperaturas da minha nao aumentam como falei la em cima ficam no maximo em 80°C nada acima disso. nao achei dessa por aqui, pode ser qualquer uma cinza?

 

agora, Henrique PP disse:

Impastec não presta. Tá explicado. Ela é pasta térmica branca a pior que tem parra placas de vídeo, que precisa de pasta térmica cinza.

 

 

 

estou upando um video rodando um jogo para vcs analisarem melhor

adicionado 5 minutos depois

O mais importante a se destacar nesse ultimo vídeo é que se ao notar alguma diferença com uma pasta térmica de baixa qualidade imagina-se que com uma pasta térmica de qualidade a diferença entre a aplicação em forma de gora com a cobertura será muito maior.

Use forma de gota. Use cooler master nano de condutividade térmica de 11 w/mk.

 

adicionado 57 minutos depois
agora, GabrielMacuco19 disse:

 

mas engraçado que as temperaturas da minha nao aumentam como falei la em cima ficam no maximo em 80°C nada acima disso. nao achei dessa por aqui, pode ser qualquer uma cinza?

adicionado 40 minutos depois

 

 

 

9 minutos atrás, Henrique PP disse:

Impastec não presta. Tá explicado. Ela é pasta térmica branca a pior que tem parra placas de vídeo, que precisa de pasta térmica cinza.

 

 

segue o vídeo, as engasgadas nao aparecem bem claras devido ser um video mas pessoalmente são MUITO clara, mas reparem na espicificações rolando ali em cima

adicionado 5 minutos depois

O mais importante a se destacar nesse ultimo vídeo é que se ao notar alguma diferença com uma pasta térmica de baixa qualidade imagina-se que com uma pasta térmica de qualidade a diferença entre a aplicação em forma de gora com a cobertura será muito maior.

Use forma de gota. Use cooler master nano de condutividade térmica de 11 w/mk.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, GabrielMacuco19 disse:

 

mas engraçado que as temperaturas da minha nao aumentam como falei la em cima ficam no maximo em 80°C nada acima disso. nao achei dessa por aqui, pode ser qualquer uma cinza?

adicionado 40 minutos depois

 

 

 

9 minutos atrás, Henrique PP disse:

Impastec não presta. Tá explicado. Ela é pasta térmica branca a pior que tem parra placas de vídeo, que precisa de pasta térmica cinza.

 

 

segue o vídeo, as engasgadas nao aparecem bem claras devido ser um video mas pessoalmente são MUITO clara, mas reparem na espicificações rolando ali em cima

adicionado 5 minutos depois

O mais importante a se destacar nesse ultimo vídeo é que se ao notar alguma diferença com uma pasta térmica de baixa qualidade imagina-se que com uma pasta térmica de qualidade a diferença entre a aplicação em forma de gora com a cobertura será muito maior.

Use forma de gota. Use cooler master nano de condutividade térmica de 11 w/mk.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!