Ir ao conteúdo
  • Cadastre-se
Gabriel Henrique Soares

Troquei TODAS AS PEÇAS DO PC e ainda tenho stuttering.

Posts recomendados

Tudo começou com meu pc antigo, era um i7 7700k gtx 1070 2x8 ram fonte 600 um ssd um hd,comprei tudo junto.  Depois de um ano e meio reparei travadas em TODOS os jogos que tentei jogar, comecei trocando os jogos do hd para ssd (Não funcionou) (testei com outro hd do meu amigo e nada) depois fonte depois placa de vídeo depois rams depois processador e placa-mãe NADA resolveu.(não troquei gabinete e ssd hd)

configs atuais 

i7 9700k

GTX 2070

2x8 rams

fonte 750 gold

monitor 240hz alienware aw2518hf

 

por favor não aguento mais, não faço ideia o que pode ser .(testei em outra rede elétrica testei cabos testei USBS) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

você usa as RAMs em dual channel?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino Sim

33 minutos atrás, Gabriel Henrique Soares disse:

Tudo começou com meu pc antigo, era um i7 7700k gtx 1070 2x8 ram fonte 600 um ssd um hd,comprei tudo junto.  Depois de um ano e meio reparei travadas em TODOS os jogos que tentei jogar, comecei trocando os jogos do hd para ssd (Não funcionou) (testei com outro hd do meu amigo e nada) depois fonte depois placa de vídeo depois rams depois processador e placa-mãe NADA resolveu.(não troquei gabinete e ssd hd)

configs atuais 

i7 9700k

GTX 2070

2x8 rams

fonte 750 gold

monitor 240hz alienware aw2518hf

 

por favor não aguento mais, não faço ideia o que pode ser .(testei em outra rede elétrica testei cabos testei USBS) 

 

adicionado 0 minutos depois
12 minutos atrás, OPiantino disse:

você usa as RAMs em dual channel?

Sim

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Henrique Soares rapaz tá estranho isso mesmo, só falta perguntar se os drivers você instalou diretamente do site da fabricante e tb se você usa estabilizador 

adicionado 0 minutos depois

você fez uma formatação quando instalou os novos componentes né ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
17 minutos atrás, Angern disse:

@Gabriel Henrique Soares rapaz tá estranho isso mesmo, só falta perguntar se os drivers você instalou diretamente do site da fabricante e tb se você usa estabilizador 

adicionado 0 minutos depois

você fez uma formatação quando instalou os novos componentes né ?

Sim sempre instalo drivers pelo site da Nvidia e tal. Não uso estabilizador (Jogos tipo outer worlds tem sempre alguns lugares que dão stuttering, Jogos tipo overwatch dão bem menos mas ainda perceptível).

adicionado 2 minutos depois
24 minutos atrás, Angern disse:

@Gabriel Henrique Soares rapaz tá estranho isso mesmo, só falta perguntar se os drivers você instalou diretamente do site da fabricante e tb se você usa estabilizador 

adicionado 0 minutos depois

você fez uma formatação quando instalou os novos componentes né ?

Cara acha que faz sentido ser culpa do gabinete ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Henrique Soares o gabinete n teria como n, afinal n é uma "peça" do pc, por então nem sei o que pode ser, deixa aparecer alguem ae então q possa lhe ajudar melhor

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Gabriel Henrique Soares

Quanto ao vídeo, após ver umas 3x, eu vi apenas umas mini engasgadas. Se for isto que lhe incomoda, vá no painel da Nvidia e configure o Maximum Pre-Rendered Frames (ou Quadros máximos pré renderizados) para 1 nos jogos que está com problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Lost Byte disse:

@Gabriel Henrique Soares

Quanto ao vídeo, após ver umas 3x, eu vi apenas umas mini engasgadas. Se for isto que lhe incomoda, vá no painel da Nvidia e configure o Maximum Pre-Rendered Frames (ou Quadros máximos pré renderizados) para 1 nos jogos que está com problema.

já esta em  1 para todos jogos

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente tem que lembrar que não eh aleatório tem certos lugares que da problema (pelo menos no outer worlds) 

Compartilhar este post


Link para o post
Compartilhar em outros sites

atualizou bios? tentou formatar o windwos?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Eder Neumann disse:

atualizou bios? tentou formatar o windows?

reformatei sim (o  mesmo problema já dava com outra placa-mãe )

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Eder Neumann disse:

atualizou bios?

?

adicionado 1 minuto depois

talvez o problema não seja o hardware se continua mesmo com o hardware todo novo...

 

jogue até dar uma travadinha destas e marque o horario da ocorrência, e printe o log de eventos no horario da travada para avaliarmos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Eder Neumann disse:

?

adicionado 1 minuto depois

talvez o problema não seja o hardware se continua mesmo com o hardware todo novo...

 

jogue até dar uma travadinha destas e marque o horario da ocorrência, e printe o log de eventos no horario da travada para avaliarmos.

eh constante e frequente não eh raro

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/02/2020 às 20:52, Gabriel Henrique Soares disse:

eh constante e frequente não eh raro

Estou sofrendo com esse problema também, já tentei muita coisa mas sem sucesso até agora, você conseguiu resolver?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, ilaikov disse:

Estou sofrendo com esse problema também, já tentei muita coisa mas sem sucesso até agora, você conseguiu resolver?

não continuo na sofrência 

Compartilhar este post


Link para o post
Compartilhar em outros sites

e eu continuo no aguardo do print do log de enventos.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 21/02/2020 às 13:40, Gabriel Henrique Soares disse:

Gente tem que lembrar que não eh aleatório tem certos lugares que da problema (pelo menos no outer worlds) 

Se é em situações específicas, logo pode ser alguma peça gerando gargalo (ou limitação da engine/otimização dos jogos). Ter o melhor set de PC não significa 100% livre de gargalo.

Aliás, qual era a placa-mãe antiga e a atual?

Já tentou limitar os FPS para uma quantia um tanto menor que a média obtida sem ser pelo v-sync? (pode se usar o nVidia Inspector para isto)

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 horas atrás, Lost Byte disse:

Se é em situações específicas, logo pode ser alguma peça gerando gargalo (ou limitação da engine/otimização dos jogos). Ter o melhor set de PC não significa 100% livre de gargalo.

Aliás, qual era a placa-mãe antiga e a atual?

Já tentou limitar os FPS para uma quantia um tanto menor que a média obtida sem ser pelo v-sync? (pode se usar o nVidia Inspector para isto)

a placa antiga era um h270m-gaming 3 a nova eh mpg z390 MSI Gaming plus. já tentei limitar o fps de muitas maneiras, tentei colocar o monitor em 60hz vsync on em todos lugares possíveis. 

adicionado 3 minutos depois
2 horas atrás, Danillodm disse:

@Gabriel Henrique Soares Realizou formatação do sistema depois de instalados todos os atuais componentes?

Sim varias vezes.

Compartilhar este post


Link para o post
Compartilhar em outros sites
23 horas atrás, Eder Neumann disse:

e eu continuo no aguardo do print do log de eventos

🤷‍♂️

@Gabriel Henrique Soares

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 19/02/2020 às 15:44, Gabriel Henrique Soares disse:

 

 

Assisti o vídeo novamente, e sinceramente agora não percebi nada de anormal no jogo. Travadas particularmente nem teve. Poderia ser mais específico o sintoma e quais momentos aparecem neste vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 horas atrás, Lost Byte disse:

Assisti o vídeo novamente, e sinceramente agora não percebi nada de anormal no jogo. Travadas particularmente nem teve. Poderia ser mais específico o sintoma e quais momentos aparecem neste vídeo?

e só ver o framerate no canto superior esquerdo sempre que tem travada tem picos no gráfico (a lugares  específicos que acontecem como 0.4 a .0 10)

adicionado 0 minutos depois
5 horas atrás, Eder Neumann disse:

como faria isso ? algum programa ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

montagem2018-capa-newsletter2.jpg

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 19,90 só até as 23h59min deste domingo 29/03/2020

CLIQUE AQUI E COMPRE AGORA MESMO!