Ir ao conteúdo
  • Cadastre-se
Pedro Luiz Pedrosa Dias

Dificuldade no compartilhamento de pasta

Posts recomendados

Boa tarde pessoal,

 

Estou com um problema no meu windows, ainda não consegui resolver, espero que alguém consiga me ajudar.

 

Tenho uma maquina com windows xp Profesional SP3 uso o compartilhamento de pastas, é essencial no meu trabalho, porém da semana passada pra cá esse compartilhamento simplesmente parou de funcionar, fui até a maquina para compartilhar a pasta novamente, só que não compartilha, da erro e fala que não encontrou o serviço "servidor". Verifiquei e realmente nos serviços, o serviço servidor (ou server) não existe, simplesmente sumiu... já tentei algumas coisas mas nada resolve, preciso de uma alternativa, essa maquina não pode ser formatada por conta dos programas que possui.

 

Será que seria possível instalar esse serviço ? 

 

OBS.: CHKDSK já foi tentado, acho que tentei todas as opções de reparação do windows, só esse serviço que não aparece.

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tente executar o scannow, abra o cmd como Admin e o execute

sfc /scannow

Compartilhar este post


Link para o post
Compartilhar em outros sites

voce deve ter uma pasta chamada Documentos Compartilhados

Tente simplesmente arrastar a pasta que quer compartilhar para dentro da pasta Documentos Compartilhados

adicionado 1 minuto depois

Ela ficará compartilhada com os usuários do computador

Entre com outro usuário e tente compartilhar na rede

Compartilhar este post


Link para o post
Compartilhar em outros sites

@f_neto  Tambem não funciona, meu problema todo gira em torno desse serviço "servidor/server", minha solução acho que seria alguma forma de instalar esse serviço manualmente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Precisa ver se o erro não está no destino ou seja para o local onde queres enviar.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@misterjohn Sim, o problema esta no destino, na maquina no qual quero enviar o arquivo, nela o compartilhamento de pastas não esta funcionando pois não tem o serviço "server".

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se a máquina destino está usando também o XP e estás usando o grupo doméstico revise as opções de compartilhamento ou delete ela do grupo e recoloque de novo, se for windows 7, pode reinstalar usando o cd do xp, se for windows 10 ai ferrou, estou tentando fazer isso com dois pcs com windows 10 e só aceita compartilhar o que está na pasta pública.

Esses eram os procedimentos que eu adotava e sempre dava certo.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@misterjohn

Vou tentar te explicar o cenário melhor.

 

VALE RESSALTAR QUE ESTE PROCESSO SEMPRE FUNCIONOU E DO NADA DEU PAU.

 

Os pc's estão na mesma rede.

A maquina que vai enviar os programas tem Windows 7 e esta no dominio.

A maquina que vai receber tem Windows XP e não esta no dominio, esta no grupo de trabalho.

 

Quando tento fazer o compartilhamento da pasta no windows XP, aparece um erro que não encontrou o serviço "server", portanto a pasta não é compartilhada, fazendo assim que não seja possível acessar pastas de outros computadores. 

 

Tenho essa mesma estrutura com pelo menos 3 maquinas de windows XP, as 3 funcionavam perfeitamente, porém 1 começou com esse problema, as outras 2 continuam funcionando perfeitamente... Todos esse problema esta relacionado ao serviço "server" que simplesmente sumiu.

 

O problema maior disso tudo é que esta maquina com XP fica com os programas que opera uma robô alemão, portanto a formatação não é uma opção por conta da perca desse programas que não temos o instalador e nem as configurações necessárias. Não posso fazer uma restauração com o CD do XP pois pode ser que os programas parem de funcionar...

 

Complicado

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faz tempo que estou com o windows 10 mas as máquinas não tem que estar no mesmo dominio para se "enxergarem"?? eu no seu lugar revisava todas as configurações....

Compartilhar este post


Link para o post
Compartilhar em outros sites

@misterjohn Não, todas as maquinas aqui tem IP fixo, e assim que é feito o acesso a elas, não precisam pertencer ao mesmo domínio.

 

Eu também utilizo Windows 10 na minha maquina, consigo acessar qualquer compartilhamento de qualquer maquina que eu saiba o IP fixo que foi configurado nela, independente do sistema ou de estar ou não no domínio.

 

O problema todo esta no serviço "server" que não encontro solução. 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ache um outro Windows XP com o serviço "Servidor" funcionando, abra o regedit, vá em

HKLM\SYSTEM\CurrentControlSet\Services

e exporte a chave relativa ao mesmo (acho que é LanmanServer, mas confira antes).

 

Depois importe-a no seu sistema.

 

Eu faria por garantia um clone completo do seu Windows com o Ghost ou ferramenta similar por garantia antes de tentar esse tipo de procedimento.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos FRM
Boa irmão, você me entendeu completamente.

 

Tenho outra maquina XP aqui sim com esse serviço funcionando, mas no caso, é so eu copiar a chave e colar ? 

 

Ghost é a melhor ferramenta para fazer uma copia do sistema ? Ele consegue fazer essa copia direto para a rede ? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Pedro Luiz Pedrosa Dias disse:

@Marcos FRM
Boa irmão, você me entendeu completamente.

 

Tenho outra maquina XP aqui sim com esse serviço funcionando, mas no caso, é so eu copiar a chave e colar ? 

 

Em princípio sim.

 

3 minutos atrás, Pedro Luiz Pedrosa Dias disse:

 

Ghost é a melhor ferramenta para fazer uma copia do sistema ? Ele consegue fazer essa copia direto para a rede ? 

 

Ghost é minha ferramenta preferida. Sim, é possível copiar pela rede. Acho que ele consegue até fazer uma cópia "a quente", rodando sobre o sistema que está sendo clonado. Porém se possível use uma mídia de boot com Windows PE que é mais garantido. Pergunte no fórum que o pessoal te recomenda outras, inclusive gratuitas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos FRM

Mais uma dúvida, o XP no qual estou querendo copiar o serviço, é o Profesional SP3, no caso se eu achar apenas em uma versão diferente, por exemplo no XP SP2, será que vai dar problema ? 

 

Eu não tenho um HD externo, então precisaria fazer esse backup direto para o meu servidor.

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

25 minutos atrás, Marcos FRM disse:

e exporte a chave relativa ao mesmo (acho que é LanmanServer, mas confira antes).

 

 

Como vou saber qual a chave relativa ao serviço ?

Compartilhar este post


Link para o post
Compartilhar em outros sites
46 minutos atrás, Marcos FRM disse:

Entre SP2 e SP3 não deve ter diferença.

Vou procurar.

Após importar essa chave, o serviço ira aparecer no services.msc ? 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos FRM

23 horas atrás, Marcos FRM disse:

Torçamos para que sim!

Em partes funcionou...

O serviço reapareceu e iniciou, consegui fazer o compartilhamento da pasta sem dar erro, mas, quando vou acessar pelo IP, da erro como se a maquina nao estivesse na rede(sendo que ela pinga normal), olha na imagem.

 

Não é nenhum bloqueio de antivirus nem firewall.

 

image.thumb.png.a0e178ac51928b991d2dcc2d13fcbbcc.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, o meu é windows 10, este recurso ja esta ativado na minha maquina, eu acesso outras 6 maquinas com o XP e só estou tendo esse problema com essa.

 

Por via das duvidas, também já tentei o acesso de uma maquina com windows 7 e deu no mesmo.

 

Este erro esta acontecendo por conta de algo na maquina com windows XP... Agora o que é, não faço a minima ideia.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou enferrujado com o XP. Ele tem em algum lugar uma opção "Ativar compartilhamento de arquivos e impressora", né? Teste desativar essa opção e aplicar. Depois ative novamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Um chute....

Será que tem a ver com a criptografia, sei que o xp usava um tipo de criptografia inferior em rede

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!