Ir ao conteúdo
  • Cadastre-se
Felipe A.E

RX 570 Strix com problema nos fans: superaquecimento?

Posts recomendados

@Henrique Souza Espindola Mano se não for incomodar eu tenho uma dúvida aproveitando aqui e tudo mais, minha config é um r3 3200g+rx5704gb eog strix gaming,mas eu comprei usada porque estava sem dinheiro aí uma das ventoinhas tava quebrada eu meio que arrumei dei um jeito,mas essa placa não aguenta quando aumento a frequência dela sempre desliga,ou também fica dando gargalo nos jogos,sabe o que pode ser ou se eu preciso comprar outra ventoinha para melhorar o desempenho novamente,porque nem jogos leves rodam perfeito apenas meio que gargalando.

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Felipe A.E disse:

@Henrique Souza Espindola Mano se não for incomodar eu tenho uma dúvida aproveitando aqui e tudo mais, minha config é um r3 3200g+rx5704gb eog strix gaming,mas eu comprei usada porque estava sem dinheiro aí uma das ventoinhas tava quebrada eu meio que arrumei dei um jeito,mas essa placa não aguenta quando aumento a frequência dela sempre desliga,ou também fica dando gargalo nos jogos,sabe o que pode ser ou se eu preciso comprar outra ventoinha para melhorar o desempenho novamente,porque nem jogos leves rodam perfeito apenas meio que gargalando.

Não tem como eu saber, você tem que monitorar a temperatura quando a placa está em uso para acompanhar um superaquecimento. Tem o HWINFO64 que faz isso, e não faz sentido você fazer um overclock nela com o sistema de dissipação com problemas, quando se aumenta os clocks ela vai trabalhar com o máximo de Voltage (se não aumentar o Voltage no over também) e quanto mais alimentação mais quente, e quanto mais quente menos clocks, instabilidade e até mesmo desligar justamente para preservar o seu chip gráfico.

adicionado 2 minutos depois

Provavelmente até no clock stock ela deve estar superaquecendo e assim diminuindo o clock e causando stutterings, no caso o que você chama de travamento ou gargalo, as vezes nem é gargalo em si (como eu suspeito não ser, porque a configuração leva essa placa de vídeo de boa até).

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Felipe A.E Sua dúvida foi movida para tópico próprio. Obrigado pela compreensão.

 

Qual temperatura a placa está alcançando em jogos?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@KairanD Mano a ponto de chegar a ouvir a ventoinha como se fosse um boing dentro do quarto kakakakaakka,fica na casa dos 80 graus por aí,mas não entendo uma placa assim era pra rodar jogos como, Fortnite,BF1 em uma casa considerável e constante, não como acontece muito no meu que cai a cada minuto praticamente.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Faça um test simples de render no GPU-Z e poste uma print aqui!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Coloca ela em full load, é na interrogação. image.png.f86c434a3aa34a47ad478257013c2ae2.png 

Foi o que eu quis dizer antes.

adicionado 0 minutos depois

Ai sim depois vai para os sensores!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quanto tempo você deixou? Essa temperatura ai está estranha (baixa, no caso)

22 minutos atrás, Felipe A.E disse:

 

adicionado 1 minuto depois

image.png.1abfd8215dba9c93dc3fb42b7c7b4ed2.png
Por exemplo, em menos de  5 segundos o gpu load aqui fica em 95%

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tudo bem, ele não stressa tanto assim, mas se estivesse com algum problema grave de aquecimento ela não estaria apos 5 minutos com 65º, já tentou os drivers né? Vi também que no gráfico ela tem uma queda de uso bem breve mas pode ser normal do software, mas aqui nunca aconteceu.

adicionado 2 minutos depois

E o load da sua gpu chega a alcançar 0% algumas vezes!

adicionado 2 minutos depois

image.png.d99766e317fbbcbc02cced1f28e4ade7.png

Como pode ver, não acontece aqui

adicionado 6 minutos depois

Aqui vai algumas coisas que um usuário tentou apos a gpu load dele bater 0% junto com outras coisas do gráfico: 

"After 20 min of gaming every 1 minute gpu usage drops to 0% for 1 sec.VID drops to 0. Fps drops from 50 to 1fps. Gpu clock drops from 1137 to 1072 MHz. CPU usage drops from 40% to 15%. Voltage seems ok. It appears for 1 sec and after that it's working fine for ~1 min.
Played Outlast 2 everything was fine. Games with less requirements as cs go are working properly. FPS drops in Hitman, Sniper Ghost warrior 3, Mass Effect Andromeda.
ITS NOT TEMP ISSUE. PC is stable (benchmarking for over 30 mins). Drivers up to date.

Specs : (DxDiag INCLUDED)
GTX 760 by evega
Intel 2600k
RAM 8 GB 1333
PSU Modecom MC 620 carbon 620w
Asustek p8z68-v vx

What I tried:

Underclocking, undervolatege/overvoltage, forcing fan to 100%
Update/reinstall drivers
Opening case (PCI slot, cables, dust etc. check)
BIOS (fixed voltage (tried auto also), C1E is disabled, turbomode disabled)
Diagnostics - mdsched (ram), dxdiag, viruses
Closing all background applications
To see monitor stats press "Copy image address" there you can see things or press "Open in new tab"

adicionado 9 minutos depois

Outras tentativas de soluções:

windows -> control panel -> power -> high perf -> min cpu state -> 100%

nv control panel -> prefer max performance

adicionado 11 minutos depois

E um dos problemas pode ser sua fonte! Se já tentou tudo que eu disse e continua com esses drops, ai eu n sei como posso te ajudar, tente arrumando a parte de refrigeração e trocando a pasta já que pegou ela usada. Boa sorte!

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Henrique Souza Espindola Mano pior que minha fonte e de 600w uma Thermaltake 80 plus white,mas sim segui todos os passos coloquei ate no msi afterbunner mas mesmo assim continua com os drops provalvemente deva ser algo relacionada sua própria fan igual dito porque ela ainda ta meio quebrada talvez por isso não deve atingir um desempenho bom ate.Mas se caso continuar vou montar um orçamento para pegar um rx 570 da saphire e tudo mais.Mas muito obrigado pelo ajuda brother.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!