Ir ao conteúdo
  • Cadastre-se
Lucas Vescovi

RTX 2070 ASUS Dual Evo não chega a 100% em jogos

Posts recomendados

Salve rapaziada. Estou com a seguinte duvida.

Recentemente comprei uma RTX 2070 ASUS DUAL EVO. E em alguns jogos ela nao atinge 100% de uso, o clock padrão dela é 1710mhz, porém o turbo boost da placa joga ela ela 1890 a 1920, isso padrão sem eu mexer em nada. 

Meu setup é o seguinte

 

ASUS ROG STRIX B450

RYZEN 5 3600 A 4000MHZ

16GB 2X8 CRUCIAL BALLISTIX 3000MHZ

FONTE CORSAIR RM750X

 

Quando estou jogando a placa nunca chega a 100%, fica sempre em 95 a 97%, em jogos como COD, RED DEATH 2.O PROCESSADOR variando de 47 a 65%.

 

Já em BF5 é totalmente diferente

  A GPU E CPU fica variando entre 57 a 67%, ambas esse mesmo valor, nao passa disso, e o frames varia de 122 a 157. Em mapas mais pesados e placa continua na mesma porcentagem de uso, processador também, porém os frames vem abaixo de 100fps.

 

TEMPERATURAS NORMAIS

Varia de 59 a 69°c não passa disso na CPU nem GPU

Ajudem ai, onde esta o problema disso, ou não a nenhum, isso é normal?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Vescovi Você fez algum OVERCLOCK no processador? ativou o XMP na placa-mãe para pegar os 3000mhz da memoria? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Vescovi Eu não entendi, Por que você quer que a tua GPU atinga 100%? sendo que você tem uma boa placa e um bom processador...

 

Você tem um monitor 4K HDR pra exigir mais da placa de video? 

Se estiver jogando em FullHD não tem motivos para a placa ficar com 100% de uso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Jovem Soltie disse:

@Lucas Vescovi Você fez algum OVERCLOCK no processador? ativou o XMP na placa-mãe para pegar os 3000mhz da memoria? 

Não fiz nada, apenas pluguei tudo e liguei PC. Foi tudo automático, aliás unica coisa q nao deixei auto foi o processador, deixando nonauto ele elevava muito o tensão, eu deixei setado a 4000mhz  em todos os núcleos. Assim a tensão ficava em 1.35 no max

As memórias eu não mexi em nada, ela sao de 2666, foi automático pra 3000

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Vescovi @Lucas Vescovi Então ta tudo certo amigo, é assim que deve ser (Se acha que esta tendo algum problema, o que aparentemente não esta, apenas leve em uma assistencia tecnica.)

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, atari disse:

@Lucas Vescovi Eu não entendi, Por que você quer que a tua GPU atinga 100%? sendo que você tem uma boa placa e um bom processador...

 

Você tem um monitor 4K HDR pra exigir mais da placa de video? 

Se estiver jogando em FullHD não tem motivos para a placa ficar com 100% de uso.

Sim, quando esta a 97 eu tô tranquilo. Mas quiz dar um ex, porque o bicho pega mesmo no BF 5 porque a gpu e cpu ta abaixo de 65% e os fremes nao não altera, aliás altera, pra baixo

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Lucas Vescovi Você joga com o v-sync ligado? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, atari disse:

@Lucas Vescovi Você joga com o v-sync ligado? 

Não. Preset todo no mínimo. Jogo full hd

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem como o full hd exigir 100% de uso da placa, faça o teste no COD BO3 colocando em 4k ou aumentando a escala do full hd pra 150% e conte se chegou aos 100%

adicionado 0 minutos depois

Comentei o cod mas pode ser qualquer jogo pesado e mal otimizado pra placa passar aperto.

 

Compartilhar este post


Link para o post
Compartilhar em outros sites
6 minutos atrás, Henrique Souza Espindola disse:

Não tem como o full hd exigir 100% de uso da placa, faça o teste no COD BO3 colocando em 4k ou aumentando a escala do full hd pra 150% e conte se chegou aos 100%

adicionado 0 minutos depois

Comentei o cod mas pode ser qualquer jogo pesado e mal otimizado pra placa passar aperto.

 

Em COD ela fica de boa, fica acima de 110fps, a 97% de uso, preset alto.  

Quando chega no BF 5 a parada é aquela q eu relatei a cima. 

Será que o problema esta no BF então que nao está bem otimizado? 

Sai de uma rx590 sapphire pulse pra essa rtx2070 a 2 semanas. Na rx590 era 100% tempo todo no BF 5.. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

A Rx é mais fraca que ela, talvez o jogo exigisse mais dela, mesmo a placa não estando em 100%, se o processador não está gargalando ela é aquele fps que ela vai conseguir te entregar. Esta com os 2 8 pinos PCI-E ligados, certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

é bem mais forte, porém nao ta legal no bf5, nos outros games ta perfeita

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!