Ir ao conteúdo
  • Cadastre-se
Santos33

PC não dá vídeo após conectar mouse

Posts recomendados

Meu mouse atual está com alguns problemas, daí eu decidi conectar um outro antigo na porta USB da placa-mãe. Após isso, o PC desligou. Agora, quando liga, não dá vídeo.

 

Todas as peças são novas, exceto a fonte (tem uns 2 anos):

 

placa-mãe Asus Prime b450m gaming BR

Fonte Corsair VS650

RAM 4x 4gb HyperX 2400 ddr4

Placa de vídeo Asrock RX570

AMD Ryzen 2600x

2 ssds, um da AMD e outro da Kingston? Não lembro a marca desse último.

 

Após isso, limpei as memórias, os slots, etc, e continua não funcionando. Testei a fonte com um Power Supply Tester (aqueles do mercado livre), e aparentemente está tudo normal.

 

Depois, conectei um set antigo que tenho: placa-mãe Asus M5A78L-M, com processador Phenom 965, e 12gb de memória ddr3 1300, com a placa de vídeo, fonte e ssds mencionados acima. E o PC está funcionando normalmente. E posso conectar o mouse no slot USB sem problemas.

 

Não tenho como testar o processador/memória por causa dos slots incompatíveis. Aparentemente não é problema do monitor, placa de vídeo ou fonte. O que poderia ter acontecido?

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!