Ir ao conteúdo
  • Cadastre-se
xxJin

Boot lento depois de formatar o pc - Windows 10

Posts recomendados

Já quero me desculpar caso não seja esse o tópico correto para tal dúvida...
Formatei meu pc a algumas horas e parecia tudo normal, mas quando precisou reiniciar, ele apresentou uma certa demora na janela de boot.
Antes de formatar, era coisa de 5 a 10 segundos no máximo, agora demora bem mais e fica o simbolo de carregando no meio da tela.
Já verifiquei se a inicialização está consumindo muito devido a programas que estão abrindo junto, mas já desativei a maioria e a CPU inicia com mais ou menos 20% no gerenciador de tarefas.Também já atualizai o driver da placa de vídeo e os demais drives, só não mexi com o drive da placa-mãe por motivos de precaução.
Alguém já enfrentou o mesmo problema e ou saiba resolver? 
PC - RX570 4gb, Ryzen 5 1600, 8gb de ram e HD de 1T. placa-mãe Biostar AM320

Compartilhar este post


Link para o post
Compartilhar em outros sites

Antes era o mesmo sistema operacional? Era a mesma versão?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

@xxJin Se você formatou  excluiu todas atualizações que porventura foram feitas no sentido de otimizar o boot, se for esse o caso terão que ser recompostas, quanto a atualizar, não tem o que temer, elas só existem para eliminar possíveis falhas do sistema.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, misterjohn disse:

@xxJin Se você formatou  excluiu todas atualizações que porventura foram feitas no sentido de otimizar o boot, se for esse o caso terão que ser recompostas, quanto a atualizar, não tem o que temer, elas só existem para eliminar possíveis falhas do sistema.

Nem sempre. Atualização as vezes prejudicam o sistema, traz instabilidade e drivers corrompidos. O ideal é fazer atualização seletiva e escolher apenas o necessário.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luís Roberto C. da Silva O usuário tá afirmando que antes estava bom, e agora depois de formatar ficou pior, nesse caso as que foram feitas na instalação anterior foram bem sucedidas, após formatação e reinstalação, o  sistema fica muito rápido e vai perdendo a performance com o tempo, com constantes alterações em instalar e desinstalar coisas, nessa alguma coisa importante pode ser excluida, sem contar com esses dito "limpador ou otimizador de registro" que eu nunca vi otimizar nada a não ser detonar o registro, por isso ao fazer esse procedimento convém fazer um back up do registro...além do mais alguém só irá saber se a atualização é importante ou deve ser feita depois de faze-la, concordo apenas em parte como no tempo do XP por exemplo, as atualizações automáticas enchiam o sistema de entulho como pack de linguagem absurdas como por exemplo...eu disse exemplo: Turca, Paquistanesa e outras que eram instaladas, mas creio que isso não é mais assim.

Houveram atualizações que realmente pioram e deram problemas mas é algo raro e a Microsoft reconheceu e corrigiu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Luís Roberto C. da Silva Era sim, só a formatação que mudei de MBR para UEFI

 

@misterjohn Como eu faço para reaver essas atualizações de otimização do boot? A máquina em si funciona bem, só achei que realmente ela tem estado com um boot mais lento. Um amigo acredita que se trata do formato UEFI, pois antes estava em MBR.

 

@mick 07 Sem problemas, vou passar todos os dados das peças, mas eu acredito que não seja o hardware e sim a parte lógica, pois antes de formatar o boot tinha uma inicialização mais rápida.
Processador AMD Ryzen 5 1600 3.2GHz / 3.6GHz Max Turbo YD1600BBAEBOX Six Core 16MB AM4 Cooler Wraith

placa-mãe Biostar PRO A320MH DDR4 AMD AM4

Memoria DDR4 Crucial Ballistix Sport LT White BLS8G4D26BFSCK 8GB 2666MHz

Fonte Gamemax GM500 500W 80 Plus Bronze PFC Ativo

Placa de Video Gigabyte Radeon RX570 Gaming 4GB GV-RX570GAMING-4GD GDDR5

HD Seagate Barracuda ST1000DM010 1TB 7200RPM 64MB Sata III

 

Eu não sei ao certo qual é o tempo de inicialização total do pc pelo HD, por isso eu não sei dizer se esse tempo é realmente normal ou preciso fazer alguma modificação.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!