Ir ao conteúdo
  • Cadastre-se
Guilherme Marçal

Travamento em jogos Online

Posts recomendados

Boa Tarde , bom dia , boa noite.

Estou com um problema de travamento em jogos online , basicamente do momento que inicio o jogo do Loading que aparece a logo da empresa (Activison , ubisoft etc) , chega a bugar o áudio de tantas travadas , no menu do jogo ,  e claro na gameplay (É ai que piora) travadas bruscas constantes impossibilitando eu jogar , 2 jogos que está acontecendo muito comigo coincidentemente é o Cod BO3 e o COD MW3 Warzone mais acontece em outros jogos online também , digo que só acontece em jogos online pois em jogos como Rise of the tomb raider , the witcher 3 , gtaV isso não acontece , com meu conhecimento limitado dessa área não acho que possa ser processador ou placa de vídeo pois não acontece em jogos single player como os citados acima , estou suspeitando da fonte ou do HD sei la , talvez trocando para um SSD. desde já agradeço quem puder me ajudar. Desculpem não entendo desses assuntos.

Meu setup:

RX 580 8GB XFX

R5 1600

ab350m-ds3h

8GB RAM DDR4

FONTE 550W COOLER MASTER

HD 1TB

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Você tem quase a mesma configuração que a minha e também acontece essas travadas comigo no COD, APEX, FORTNITE, e quando não são "stuttering", é aquele slow de imagem chato pra crl. Quando eu usava monitor de 60hz, eu não tinha esses problemas, mas, depois que começei a usar 144hz começou os stuttering, slow, etc... Ah, o warzone está mal otimizado ainda, todos estão com esses problemas.

Coloca mais 8GB de ram que vai melhor bastante (mas não vai resolver o problema).

 

Monitor:  Acer KG241Q 144hz

Processador: R5 1600

placa-mãe: Asus Prime A320M-K

RAM: 16GB Hyperx Fury (dual)

Placa de vídeo: RX 580 8GB ARMOR MSI OC

SSD: 120GB Sandisk

HD: 1TB Seagate

Fonte: Cooler Master semi-modular MW 650W

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wthomaz Eae mano então , adquiri recentemente um SSD e mais 8gb de ram e o cod warzone pelo menos agora está rodando de boa aqui, realmente era a memória ram ainda não testei outros jogos online.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Colocou o warzone no ssd?

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, wthomaz disse:

Colocou o warzone no ssd?

Tenho no HD e roda liso. R5 2600, RX 580, 16 GB RAM.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Shaman93 disse:

Tenho no HD e roda liso. R5 2600, RX 580, 16 GB RAM.

Seu processador já é melhor. Monitor 60 ou 144hz? 

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, wthomaz disse:

Seu processador já é melhor. Monitor 60 ou 144hz? 

75 Hz. Um OC no 1600 ele fica muito próximo do 2600.

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Shaman93 disse:

75 Hz. Um OC no 1600 ele fica muito próximo do 2600.

Minha A320 não faz

Compartilhar este post


Link para o post
Compartilhar em outros sites

@wthomaz Testei com o warzone no HD antes de formatar o PC para colocar o windows no SSD e estava rodando de boa.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Vim aqui para procurar sobre o mesmo assunto. Meu COD warzone roda liso mas da umas travadas do nada, e logo volta ao normal, e logo volta a travar. meu PC: GTX 1060 6GB, Core i5 7400, 8GB de ram, SSD 240GB e um HD de 1TB. Acredito estar tendo o mesmo problema que você, no  caso se eu cololocar +8GB de ram será que resolve?

PS: O jogo já esta instalado no SSD.

Abraços.

Compartilhar este post


Link para o post
Compartilhar em outros sites
9 minutos atrás, Marcelo Wieczynski disse:

Vim aqui para procurar sobre o mesmo assunto. Meu COD warzone roda liso mas da umas travadas do nada, e logo volta ao normal, e logo volta a travar. meu PC: GTX 1060 6GB, Core i5 7400, 8GB de ram, SSD 240GB e um HD de 1TB. Acredito estar tendo o mesmo problema que você, no  caso se eu cololocar +8GB de ram será que resolve?

PS: O jogo já esta instalado no SSD.

Abraços.

Bom , pelo menos comigo funcionou , pois com 8gb estava impossível de jogar , coloquei mais um pente de 8gb e a mágica aconteceu , rodando liso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 horas atrás, Marcelo Wieczynski disse:

Vim aqui para procurar sobre o mesmo assunto. Meu COD warzone roda liso mas da umas travadas do nada, e logo volta ao normal, e logo volta a travar. meu PC: GTX 1060 6GB, Core i5 7400, 8GB de ram, SSD 240GB e um HD de 1TB. Acredito estar tendo o mesmo problema que você, no  caso se eu cololocar +8GB de ram será que resolve?

PS: O jogo já esta instalado no SSD.

Abraços.

Coloca outro pente de 8gb

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!