Ir ao conteúdo
  • Cadastre-se
Lucas Joaquim

PC montado não dá vídeo.

Posts recomendados

olá, galera. recentemente montei um pc na pichau, mas não dá vídeo. só liga o cooler do pc e do processador, mais nada.
será que algum desses componentes é incompatível?

 

* processador amd ryzen 7 3700x octa-core 3.6ghz (4.4ghz turbo) 36mb cache am4, 100-100000071box

* placa-mãe gigabyte x570 ud ddr4 socket am4 chipset amd x570

* memoria team group t-force dark z 8gb (1x8) ddr4 3000mhz cinza, tdzgd48g3000hc16c01

* placa de video powercolor radeon rx 590 8gb gddr5 red dragon 256-bit, axrx 590 8gbd5-dhd

* fonte redragon rgps 700w full modular bronze 80 plus, gc-ps005

valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

todos são compátiveis, se eles montaram acione a garantia, se você comprou as peças e montou,leve em uma assistencia se eles diagnosticarem defeito em alguma peça acione a garantia da pichau, vereifique também se todos os cabos da fonte estão ligados

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!