Ir ao conteúdo
  • Cadastre-se
Jair Humberto

computador liga mas sem beep e sem vídeo

Posts recomendados

Eu tenho uma placa-mãe Asus p7h550 pro (ou p7h55D pro, já que não sei se é 0 ou D que está escrito) e um core i5.

 

Quando ligo o computador não aparece nada na tela, e não dá nenhum beep. O monitor fica com led piscando, como se estivesse em stand by.

 

Estou tentando usar o vídeo onboard.

 

Quando tiro a memória dá 1 beep longo e 2 curtos. Limpei os contatos da memória com borracha e passei pincel nos slots mas não resolveu.

 

Testei dois outros pentes de memória que eu tinha e testei em outros slots, mas o problema persiste.

 

Hoje após nova tentativa, ao ligar o computador, ele desliga e religa sozinho duas vezes e segue ligado, mas não dá nenhum beep, e nem aparece nada na tela.

 

Sobre o problema de desligar e religar sozinho, eu tirei o interruptor e estou ligando na chave de fenda pra descartar mau contato. Mas o problema persiste.

 

Como eu faço pra descobrir o que está acontecendo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!