Ir ao conteúdo
  • Cadastre-se
Renha

i7 3770 + gtx 1060 6 gb com fps baixo

Posts recomendados

Boa Noite a todos.
Vi pela internet muitos problemas parecidos com o meu, só que ao contrário.

Eu tinha uma gtx 1050 TI que funcionava tudo perfeitamente, fps alto em todos os jogos.
Deu problema e enviei para a RMA, agora estou com uma gtx 1060 6gb e em todos os jogos, CS, PUBG, PUBG LITE. Meu fps esta muito baixo, sendo impossivel de jogar.

Alguem poderia me ajudar com isso?

Uso da GPU fica em praticamente 100%
Mas o processador que seria mais fraco que a placa, fica em menos de 10%

 

 

CONFIG:
I7 3770
GTX 1060 6 gb mini

8gb memoria dual channel 1333 mhz

ssd 240 gb

Fonte cx 550 corsair

Minha resolução geralmente desktop 1920x1080
no cs eu mudo pra 1024x768
no pubg costumava deixar 1920x1080 mesmo

unknown[1].png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas ativou a placa? Tem que instalar o driver e colocar o jogo pra abrir com ela.

Compartilhar este post


Link para o post
Compartilhar em outros sites

como assim colocar o jogo pra abrir com ela?
Instalei ela e coloquei todos os drivers atualizados pelo geforce experience.

Ate formatei o computador essa noite!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Ninguem consegue me ajudar?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom dia. Eu tenho um processador igual ao seu. I7 3770 e acabei de pegar uma 1060 6gb.

Estou sofrendo com o que parece ser gargalo. 

Meu FPS nos jogos fica horrível.

Usando o msi afterbunner vejo que minha placa de vídeo atinge 100% de uso mas meu processador não passa de 20%.

Alguém ajuda? E o seu funcionou de boa?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Renha Sua dúvida foi movida para tópico próprio.

 

No print que você enviou, a placa de vídeo atinge 100% de uso, mas veja a frequência de operação dela: apenas 139 MHz. Ou seja, isso é 100% de apenas 139 MHz. E ela não está superaquecendo. Há alguma falha de software aí (relacionada a drivers) ou a placa pode estar com defeito.

 

Qual é o modelo exato da sua placa-mãe? Você ligou o conector de alimentação adicional da placa de vídeo? A fonte está ligada diretamente na tomada? Já testou outra versão de driver (se for fazer isso, utilize o Display Driver Uninstaller antes)?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tem um caso que vi que era erro de driver, o individuo teve que iniciar em modo de segurança (com acesso a rede), desinstalar o driver de video e deixar o windows colocar o generico, e em seguida baixar o driver pelo site colocando o modelo correto. Em seguida instalar e reiniciar. Se nao tentou, tenta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Processador não é, porque tenho ele no meu PC reserva, e ele roda os games atuais sem estes gargalos todos aí, claro meu PC principal com o R5 3600 roda melhor, mas não quis me desfazer do antigo!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!