Ir ao conteúdo
  • Cadastre-se
Leonardo Simon Monteiro

Tela preta depois de colocar nova placa de vídeo gtx 1660

Posts recomendados

I7 4770

16Gb ram

gtx 1660 super 6gb

Fonte Gigabyte 700w 80plus bronze

 

Antes eu usava uma gtx 1060 6gb e nunca deu problema, coloquei a recém essa gtx 1660 super e agora o pc ta desligando a tela mas ele fica ligado, o som continua e o mouse e o teclado ficam ligados também. Não sei qual o problema se é super aquecimento ou se o processador não aguenta, não tenho a mínima ideia. O que eu achei estranho é que ele ta ficando assim até em jogo leve. Meu gabinete é bem grande e tem 3 fans bem grandes Gabinete ATX Sharkoon Som Virtual 7.1 Integrado, USB 3.0, Branco - M25-W é esse. Só o cooler do meu I7 4770 que é o que veio com ele. Não sei se o problema seria no processador, pois antes na gtx 1060 era normal, nunca ficava desligando a tela assim. Queria a opinião de quem entende ai.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Redes de Computadores - Gabriel Torres

PROMOÇÃO DE QUARENTENA

De R$ 39,90 por apenas R$ 9,90 só até as 23h59min desta sexta-feira 03/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!