Ir ao conteúdo
  • Cadastre-se
Dipi Rona

a320m-s2h parou de bipar e dar vídeo

Posts recomendados

2 semanas atrás meu computador parou de bipar, sendo uma roleta russa quando funciona e quando não. As vezes bipa e funciona normalmente, as vezes não. Quando não funciona, preciso tirar da tomada e deixar uns 10 minutos fora. Os leds e fans sempre funcionam, porém a placa de vídeo não liga, os leds do painel da frente do gabinete também não. Já tentei ligar sem a placa de vídeo, mesmo assim não bipa. Limpei e troquei a memória ram de lugar, também nada. Atualizei a BIOS, também nada. Hoje o computador parou de vez. Acredito que seja a Motherboard, mas gostaria de confirmar antes de gastar 600 reais...

Specs: 

a320m-s2h gigabyte

Amd Ryzen 7 2700x

DDR4 16gb

Gigabyte 1070 8gb

2 HD 1tera cada

1 ssd 120gb

Fonte Corsair 750W

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

usa estabilizador? como esta a fiação da tomada onde utiliza o PC?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estabilizador jamais. Uso um filtro de linha com fusível de 10A

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Eletrônica

PROMOÇÃO DE QUARENTENA

Aproveite o isolamento social para aprender eletrônica!
De R$ 39,90 por apenas R$ 19,90
Só até as 23h59min desta sexta-feira 10/04/2020

CLIQUE AQUI E COMPRE AGORA MESMO!