Ir ao conteúdo
  • Cadastre-se
tuxidinhU

Erro ao inicializar o WIN10: reboot and select proper boot device

Posts recomendados

Boa tarde, por que está dando este erro no meu S.O ?

 

 

Reboot-and-Select-Proper-Boot-Device-Windows-10.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

o hd está conectado corretamente?

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Lucas Caneda disse:

o hd está conectado corretamente?

Sim, eu cheguei a verificar isso. Está tudo conectado. Até desconectei e conectei novamente e continua com o mesmo erro. Testei com outros discos rígidos que tenho aqui e dão o mesmo o erro. E todos os discos rígidos estão todos funcionando. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tuxidinhU ja tentou entrar na bios para ver se o hd está sendo reconhecido?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Lucas Caneda disse:

@tuxidinhU ja tentou entrar na bios para ver se o hd está sendo reconhecido?

Sim, está sendo reconhecido sim.

adicionado 3 minutos depois

WhatsApp Image 2020-03-28 at 16.07.08.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tuxidinhU ja resetou a bios? se não faça isso 

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Lucas Caneda disse:

@tuxidinhU ja resetou a bios? se não faça isso 

Nunca fiz isso, como se faz ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tuxidinhU tire o cabo da fonte e fique apertando o botão de ligar por 30 segundos depois coloque o cabo de volta e ligue o pc

Compartilhar este post


Link para o post
Compartilhar em outros sites

verifica na bios a ordem de boot dos drives conectados.. talvez o ssd não esteja selecionado..

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Lucas Caneda disse:

@tuxidinhU tire o cabo da fonte e fique apertando o botão de ligar por 30 segundos depois coloque o cabo de volta e ligue o pc

Acabei de fazer isso e continua a mesma coisa.

 

7 minutos atrás, Phenom_X4 disse:

verifica na bios a ordem de boot dos drives conectados.. talvez o ssd não esteja selecionado..

Ele está selecionado sim e é o primeiro da lista para dar o BOOT.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tuxidinhU testa com outro cabo sata e outro conector de energia

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Lucas Caneda disse:

@tuxidinhU testa com outro cabo sata e outro conector de energia

Vou fazer isso.

adicionado 2 minutos depois
3 minutos atrás, Lucas Caneda disse:

@tuxidinhU testa com outro cabo sata e outro conector de energia

Não deu certo. Acabei de testar. Os cabos estão todos funcionando.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O boot está em UEFI ou Legacy? Tentou alterar essa configuração?

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, BSAMP disse:

O boot está em UEFI ou Legacy? Tentou alterar essa configuração?

Não sei o que é isso. Onde vejo ?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez seu HD não esteja conectado, deu esse erro no meu PC eu fui e mexi no cabo sata e funcionou perfeitamente 

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Joãobda disse:

Talvez seu HD não esteja conectado, deu esse erro no meu PC eu fui e mexi no cabo sata e funcionou perfeitamente 

Eu já verifiquei os cabos e estão todos conectados e funcionando.

adicionado 25 minutos depois

Formatei o meu SSD e voltou ao normal, mas toda vez que der esse erro eu ter que formatar vai ser difícil ficar usando =/

Compartilhar este post


Link para o post
Compartilhar em outros sites

@tuxidinhU vrdd, vai ser ***** mesmo, se continuar, troca o cabo sata, talvez ele esta ruim 

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 minutos atrás, Joãobda disse:

@tuxidinhU vrdd, vai ser ***** mesmo, se continuar, troca o cabo sata, talvez ele esta ruim 

Vou ter que fazer isso mesmo, valeu !

Compartilhar este post


Link para o post
Compartilhar em outros sites

O meu deu isso agr porque formatei aí eu entrei na BIOS e coloquei o HD em 1° pra dar boot e tá de boa

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!