Ir ao conteúdo
  • Cadastre-se
bandecot

VGA reiniciando e desligando em modo de jogo.

Posts recomendados

Faz algumas semanas que eu tenho tido um conjunto de erros em jogos. Dead by daylight estava apresentando problemas, COD: Warzone nem abria e Path of Exile travava e fechava quando bem entendia. No entanto, pensei que era um problema de software e procurei em toda internet o que poderia estar ocorrendo, inclusive escrevi para o fórum do Dead by daylight e não tive retorno após algumas mensagens trocadas.

Formatei meu computador 3 vezes durante esse período e alguns dias atrás percebi que o problema poderia ser hardware. O que estava  acontecendo era o seguinte: a placa de vídeo reiniciava quase sempre que eu entrava em algum jogo e isso estava ocasionando os crashs insuportáveis, durava cerca de 3s e a tela travava e logo após ficava preta. O jogo fechava e voltava para o windows. Logo percebi que esse erro acontecia apenas depois de uns 30 minutos de gameplay e no Path of Exile ela segurava horas. Era praticamente questão de sorte.

Olhando depoimentos de outros usuários com outros problemas eu imaginei que fosse refrigeração. Pois faz um ano que comprei o computador e até agora não havia trocado a pasta térmica de fábrica nem nada. Então hoje decidi abrir a VGA e trocar a pasta térmica, além de fazer uma limpeza. Com o maior cuidado e utilizando luva antiestática e álcool isopropílico. Ao ligar novamente o computador eu notei que ao iniciar qualquer jogo e fazer a placa chegar ao seu clock máximo (1340Mhz) a temperatura saía de 42ºC para 88ºC quase instantaneamente. E, além disso as duas fans disparavam e iam para 100% na mesma hora, a placa desligava o vídeo e uma luz branca começava a piscar próximo à entrada auxiliar da placa.

O problema só é resolvido quando eu desligo o computador no botão Power, pois mesmo se eu reiniciar pelo botão, a placa não sai desse modo de refrigeração em 100% (constatado pelo barulho das fans). Após isso abri a VGA de novo e coloquei mais pasta térmica (pois vi que havia sido pouco) e, no entanto, o problema persiste. A qualidade da pasta térmica pode não ser confiável, pois estava um mais sólida do que o ideal, no entanto, é estranho a luz de "irregularidade da fonte de energia" ficar piscando. E, ainda, os problemas que eu já enfrentava nos jogos antes mesmo de abrir a VGA para trocar da pasta. Agradeço se encontrarem uma solução, pois devido à quarentena não há nenhum técnico trabalhando na região.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Caro usuário,

 

Seja  bem-vindo ao Clube do Hardware!

 

De forma que a nossa comunidade possa auxiliá-lo com as suas dúvidas e para que você obtenha respostas mais satisfatórias que atendam às suas necessidades, pedimos que informe a configuração completa da sua máquina. Precisamos saber, em particular, a marca e o modelo dos seguintes componentes: processador, placa-mãe, memória (RAM), placa de vídeo, unidades de armazenamento e fonte de alimentação. Clique aqui caso você não saiba essas informações.

 

Atenciosamente,
Equipe Clube do Hardware

Compartilhar este post


Link para o post
Compartilhar em outros sites

Minhas especificações: 
Processador: Ryzen 5 1600
Placa-mãe: Biostar A320MH
RAM: 1x Memória Corsair Vengeance LPX, 8GB, 2400MHz, DDR4, CL16;
          1x Memória DDR4 XPG Dazzle Red LED 8GB 2400MHz
          (Funcionando em dual channel)
VGA: Gigabyte Radeon RX 580 Gaming Dual, 8GB GDDR5, 256Bit
Armazenamento: HD Toshiba P300 1TB, Sata III, 7200RPM, 64MB
Fonte: Fonte PCYES Electro V2 600W 80 Plus White PFC ATIVO

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bandecot Sua placa de vídeo ainda está alcançando 88ºC logo após iniciar qualquer jogo? Se é isso, ela certamente está superaquecendo.

 

Qual pasta térmica você aplicou? Quanto aplicou?

 

Seu computador está ligado direto na tomada?

Compartilhar este post


Link para o post
Compartilhar em outros sites
19 minutos atrás, KairanD disse:

@bandecot Sua placa de vídeo ainda está alcançando 88ºC logo após iniciar qualquer jogo? Se é isso, ela certamente está superaquecendo.

 

Qual pasta térmica você aplicou? Quanto aplicou?

 

Seu computador está ligado direto na tomada?


Ainda está alcançando. Mas o superaquecimento se dá apenas pela pasta térmica ou pode ser algum problema com a solda BGA?

Eu utilizei uma pasta térmica da marca Kitbras, porém estava vencida, o intuito foi aguentar algumas semanas. No entanto, a pasta térmica não justifica os problemas que eu tenho tido antes mesmo de abrir.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bandecot Pode ter muitas causas. A pasta térmica que você utilizou certamente contribui com o fato, mas isso pode ter relação com falta de contato entre o chip e o dissipador (verifique a montagem) ou defeito no chip. Essa temperatura está inadequada e certamente há algo errado com essa placa.

 

Você mediu com o MSI Afterburner? O HW Monitor indica o mesmo valor?

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, KairanD disse:

@bandecot Pode ter muitas causas. A pasta térmica que você utilizou certamente contribui com o fato, mas isso pode ter relação com falta de contato entre o chip e o dissipador (verifique a montagem) ou defeito no chip. Essa temperatura está inadequada e certamente há algo errado com essa placa.

 

Você mediu com o MSI Afterburner? O HW Monitor indica o mesmo valor?


Eu medi com o MSI Afterburner e com o sistema de medição que existe no driver da AMD.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@bandecot É... Então realmente parece haver algo de errado com a placa. Talvez você tenha sido "sorteado". Tente trocar a pasta térmica novamente, por alguma de melhor qualidade e que não esteja vencida, e verifique o contato do dissipador.

 

Você verificou questões de garantia antes de desmontar? Não sei se a Gigabyte permite isso.

Compartilhar este post


Link para o post
Compartilhar em outros sites
15 minutos atrás, KairanD disse:

@bandecot É... Então realmente parece haver algo de errado com a placa. Talvez você tenha sido "sorteado". Tente trocar a pasta térmica novamente, por alguma de melhor qualidade e que não esteja vencida, e verifique o contato do dissipador.

 

Você verificou questões de garantia antes de desmontar? Não sei se a Gigabyte permite isso.

Obrigado pela ajuda, vou levar à uma assistência técnica para fazer uma checagem em todos os componentes antes de levar para alguém especializado em VGA. Infelizmente a Gigabyte encerrou seus serviços de garantia devido ao corona vírus então vou ter que fazer algo por fora da garantia, pois preciso do computador urgente. Vou pedir para o técnico trocar novamente a pasta térmica, vamos ver no que vai dar. Agradecido pelo suporte.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!