Ir ao conteúdo
  • Cadastre-se
Isaque IFood

como remover overclock amd ryzen master

Posts recomendados

Caras como eu removo overclock feito pelo AMD RYZEN MASTER?? na BIOS meu cpu seta 3.4 más no Ryzen Master e no HWMonitor seta 3.7,preciso tirar esse over como eu faço???? image.thumb.png.a0c2854d0da513e94a04a4cc234badf3.png

adicionado 15 minutos depois

NO HWMonitor tá setando 3.7 a 3.8,ai se eu coloco Profile 1 que é o stock do meu Ryzen 5 2600, o PC reinicia e fica tela toda quadriculada,toda **********,eu não sei o que fazer,eu acho que buguei meu processador,a muito tempo atrás quase um ano,quando montei o PC ,eu fui inventar de fazer um overclock basico por essa porquera de ryzen master,ai eu fiz pra 3.7,meu pc simplesmente travou,ai eu reiniciei o PC,com isso ele setou 3.7 tanto no programa quanto na BIOS,porém depois dei um clear cmos e meu processsaodor travou em 3.7 e não sai disso,igual agora,tanto que na BIOS tá setado 3.4image.thumb.png.a1a3984285369cd563f47112e27941d9.pngimage.thumb.png.bdafd11ee337637df7df3aec40fb9a1c.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

Alguém?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Já tentou clicar ali em cima em "reset"? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Sim,porém não acontece nada.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tentou: desinstalar RM > Clear CMOS > reinstalar RM?

Compartilhar este post


Link para o post
Compartilhar em outros sites

3.7 GHz deve ser o Boost all core dele.. Single Core é 3.9GHz..

 

Já desinstalou o RM?? 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Já fiz também dei o clear na bios e não volta pro stock,porém tem um profile que é o stock dele 3.4 e não volta fica em 3.7,más eu lembro que já foi uma vez 3.4, @RS Faria Sim também desinstalei esse RM inclusive já formatei o pc umas 20 vez

adicionado 2 minutos depois

Eu não sei o que fazer,to com medo do meu cpu estragar,porque as vezes o PC simplesmente desliga ea led do CPU na mobo fica acesa 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isaque IFood

 

O clock fica fixo em 3.7?? Não é o Windows? Opções de Energia?

 

Tipo, não tem como bugar uma CPU com um programa como o RM.. Apesar dele ser ruim, desinstalar ele, deveria resolver a questão..

Compartilhar este post


Link para o post
Compartilhar em outros sites

@RS Faria Verdade ele é horrive mesmo,más porque no RM mostra o clock travado em 3.7 ,no opção de energia ele tá setado como desempenho maximo, para computadores de ultima geração e blablabla, Tem como estragar o CPU com isso? será ele a causa do problema de simplesmente o cpu desligar?? ea led do cpu indicando a cpu?? falha?? ,vou desinstalar o RM pra ver.

adicionado 1 minuto depois

Acabei de desinstalar e não mudou absolutamente nada.

adicionado 3 minutos depois

Fora a temperatura que sobe pra 70c em jogos (alguns) em stock fica 45c (Coolerbox)

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Isaque IFood

 

Quando você usa "Desempenho Máximo", você força a CPU a operar no clock máximo dele, o tempo todo, independente da carga.. Olhando a Internet ou jogando, ele vai tá travado em 3.7 GHz, invés de variar o clock, como seria o certo..

 

Faz mal? Não, mas não tem sentido.. Economizaria um pouquinho de energia, deixaria o PC um pouco mais frio, quando não estiver fazendo nada..

 

No fim, o "coitado" é inocente..

Compartilhar este post


Link para o post
Compartilhar em outros sites

Tá ok então vejo que não há porque eu me preocupar,más uma ultima duvida, tá setado na energia desempenho maximo,faz sentido eu ativar nos programas da MSI" Gaming mode" e  "Extreme perfomance"?? já que está nas energia desempenho maximo?:

Compartilhar este post


Link para o post
Compartilhar em outros sites

ALguém?

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 horas atrás, Isaque IFood disse:

Tá ok então vejo que não há porque eu me preocupar,más uma ultima duvida, tá setado na energia desempenho maximo,faz sentido eu ativar nos programas da MSI" Gaming mode" e  "Extreme perfomance"?? já que está nas energia desempenho maximo?:

Esses programas são tralhas. Não servem pra nada.

 

3 minutos atrás, Isaque IFood disse:

ALguém?

Eu uso meu R5 2600 com OC na BIOS, mas reverti aqui pra dar uma olhada. Sinceramente, acho que não tem nada de errado com o seu processador. Parece em stock e auto. Eu uso um cooler melhorzinho, mas veja o meu:image.thumb.png.220f84997f6751bb08a2944939eee18c.png

Suas reinicializações são por outro motivo. Qual a configuração completa, inclusive marca e modelo da fonte?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Vou citar 

CPU: Ryzen 5 2600

RX 580 8GB

Fonte Gamemax GM500

TForce Dark 3.000mhz

MSI bazooka v2 

Uma coisa que me chamou a atenção foi seu EDC ai que está em 80% o meu tá sempre em 99% independente de qualquer coisa,Eu diminui aqui agora pelo dragon center a tensão da minha memoria ram ela usa 1.35v de fabrica e e aqui tava mostrando 1.36, quando diminui a tensão meu pc passou de usar 3.8ghz subiu pra 3.85ghz,isso com o over feito pela propria placa (Game Boost) outra coisa é a tensão da CPU ela está em 1.295 1.300, acha que da para diminuir a tensão e consequentemente diminuir a temperatura?? eu comprei um novo cooler Hyper 212 turbo. image.thumb.png.c00fde2a7b7bdced124bb238d3e53053.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
10 minutos atrás, Isaque IFood disse:

@Shaman93 Vou citar 

CPU: Ryzen 5 2600

RX 580 8GB

Fonte Gamemax GM500

TForce Dark 3.000mhz

MSI bazooka v2 

Uma coisa que me chamou a atenção foi seu EDC ai que está em 80% o meu tá sempre em 99% independente de qualquer coisa,Eu diminui aqui agora pelo dragon center a tensão da minha memoria ram ela usa 1.35v de fabrica e e aqui tava mostrando 1.36, quando diminui a tensão meu pc passou de usar 3.8ghz subiu pra 3.85ghz,isso com o over feito pela propria placa (Game Boost) outra coisa é a tensão da CPU ela está em 1.295 1.300, acha que da para diminuir a tensão e consequentemente diminuir a temperatura?? eu comprei um novo cooler Hyper 212 turbo. 


O EDC representa os picos de corrente que o processador está setado pra aguentar. No print o meu foi 86, mas mexendo ele fica oscilando disso pra mais, chega em 99% também. Isso no modo 'desempenho máximo'. Se você colocar em 'equilibrado' resolve o 'problema', apesar que nem é um problema.

Medições de software não são confiáveis pras tensões. A minha 1.35 V em auto também aparece 1.36 V, nada a se preocupar, ela aguenta até 1.4 ~ 1.45 tranquilo. Se seto 1.35, ela fica oscilando entre 1.344 e 1.35, mas percebi que isso leva a uma pequena diminuição de estabilidade (depois de algumas horas estressando a memória as vezes tomo um crash), então deixo auto mesmo.

Pode tentar fazer undervolt pra diminuir temperatura sim, mas é questão de tentativa e erro. Você já colocou o cooler? Tenho um Lucifer K2 e até 1.375 ele segura tranquilo abaixo de 70~75, mesmo em teste de estresse e temperatura ambiente de 30 graus. Você já trocou o cooler? Pra um Hyper 212 1.3 V não deve ser problema nenhum.

Minha suspeita pras suas telas pretas é problema com driver da GPU. Tenta fazer uma desinstalação completa (entra no modo de segurança e roda o DDU) e reinstalar o último driver.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Más quando o pc desliga sozin,fica ligado o Mouse e Teclado e na placa-mãe led da cpu fica acesa, outra coisa é tipo,eu não vou mais mexer nesses programas vou setar o game boost e te mandar print da tensão pra ver se tá tranquila.

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Isaque IFood disse:

@Shaman93 Más quando o pc desliga sozin,fica ligado o Mouse e Teclado e na placa-mãe led da cpu fica acesa, outra coisa é tipo,eu não vou mais mexer nesses programas vou setar o game boost e te mandar print da tensão pra ver se tá tranquila.

Não recomendo usar o "game boost", joga a tensão muito alto e sobe o clock muito pouco. Você também perde desempenho single core porque limita os picos de 3.9 GHz que o processador dá em stock. Na minha opinião OC que vale a pena é de 3.9 pra cima, pode ser que na tensão do game boost (1.3, no máximo 1.33, 1.35 com muito azar no chip) você consiga deixar travado a 3.9. Aqui eu uso 3.95 GHz a 1.325 V e meu chip é bem meia boca. Isso de apagar tela e o resto continuar ligado é sintomático de problema na GPU, acho que o driver pode estar corrompido ou algo do tipo. Faz o procedimento que indiquei.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 image.thumb.png.8b01d55b698f08c6e575dd747c4283da.pngTá vou fazer isso,esse é o print o game boost deu um vcore de 1.300

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Clica ali embaixo na direita Reset Profile e depois em cima coloca Apply.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Brc image.thumb.png.a536e72e283d40c18290a3841fd426d2.pngEu coloco e mesmo assim não reseta,unica coisa que realmente reseta é quando eu aperto em extreme perfomance,e então desativo dessa forma o clock cai pra 3.4, quando inicio o PC ele já entra com 3.7, n sei porque,agora eu tava futricando e coloquei ele pra 3.9 com 1.300v,n deixei rodando no cpuz porque com o cooler box ele chega a 89c em sla,3 minutos,isso me da medo,então c a tela congelar ou parar eu retiro, @Shaman93 sobre o Cooler Hyper,ele ainda não chegou eu peguei ele na Kabum sexta feira por 170.

adicionado 2 minutos depois

@Shaman93 Outra coisa engraçada é que na BIOS eu n consigo tirar do auto para alterar as tensões,eu tiro do auto e mesmo assim n da para setar.

Compartilhar este post


Link para o post
Compartilhar em outros sites
7 minutos atrás, Isaque IFood disse:

Eu coloco e mesmo assim não reseta,unica coisa que realmente reseta é quando eu aperto em extreme perfomance,e então desativo dessa forma o clock cai pra 3.4, quando inicio o PC ele já entra com 3.7

Isso é o XFR em ação, normal. Dá pra desabilitar, mas não faz sentido.
 

8 minutos atrás, Isaque IFood disse:

n sei porque,agora eu tava futricando e coloquei ele pra 3.9 com 1.300v,n deixei rodando no cpuz porque com o cooler box ele chega a 89c em sla,3 minutos,isso me da medo,então c a tela congelar ou parar eu retiro

Alarmante! Sugiro que não fuce mais em OC até o cooler chegar, deixa em stock por enquanto.

 

8 minutos atrás, Isaque IFood disse:

@Shaman93 Outra coisa engraçada é que na BIOS eu n consigo tirar do auto para alterar as tensões,eu tiro do auto e mesmo assim n da para setar.

Por que não dá? O que acontece? Tem que usar o "+" e "-" do teclado.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O ryzen master altera as coisas no AMD CBS/Overclocking, nao na tela geral

 

Minha mobo é asus entao nao sei onde fica na MSI

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Aqui no meu pc é o space,eu deu um cmos e agora funcionou,coloquei em 3.9 e com 1.33v e tá rodando normal, coloquei menos que isso e a tela congelou, coloquei 1.33v e iniciou tudo certo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
13 minutos atrás, Isaque IFood disse:

@Shaman93 Aqui no meu pc é o space,eu deu um cmos e agora funcionou,coloquei em 3.9 e com 1.33v e tá rodando normal, coloquei menos que isso e a tela congelou, coloquei 1.33v e iniciou tudo certo.

Bootar é o mínimo. Se numa tensão 1 degrau abaixo nem boota, dificilmente nessa tá estável. Você só vai saber que pode confiar e não vai de deixar na mão, por exemplo, no meio de uma jogatina competitiva, minimamente depois de rodar muitas horas de teste de estresse. E mesmo assim não garante, só dá uma confiança. Como você está com o cooler stock, não tem como testar, daí a recomendação de deixar em stock. Estabilidade >>> pequeno boost na performance. Ainda mais com uma 580, que o 2600 dá conta com folga mesmo em stock.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Shaman93 Ela deu boot só congelou na area de trabalho,cara eu estava mexendo agora e coloquei 3.9 com 1.264v e tá normal,to rodando no CPUZ ea temperatura não passa de 80c ,porém tem algum programa que teste melhor que você use e indica?? pra testar??

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!