Ir ao conteúdo
  • Cadastre-se
Weslley Souza

PC trava completamente e desliga sem tela azul

Posts recomendados

fala glr, meu pc tá com um problema que ele desliga do nada enquanto faço coisas básicas como ver um vídeo ou até mesmo editar um arquivo no WORD, ele simplesmente trava tudo e depois de uns 10 minutos desliga.

 

Coisas que já tentei:

Formatei todos SSD/HD

Testei outro sistema
Testei um pente de memória de cada vez

Limpei o PC por completo
Troquei a pasta térmica
Troquei os cabos SATA

Estressei todos componentes no AIDA64 e não desliga


configuração: AB350 DS3HV2, RYZEN 5 1600, 2x 8GB HYPERX, SSD CRUCIAL BX500, SSD KINGSTON A400, HD SEAGATE 1TB, FONTE CORSAIR CX450

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

 

Amigão beleza, baixa o everest e dá uma olhada na temperatura do processador, com alguns programas abertos, só por via das dúvidas. A partir daí podemos ter uma ideia do que seja. Tá com cara de superaquecimento. 

Compartilhar este post


Link para o post
Compartilhar em outros sites
38 minutos atrás, Weslley Souza disse:

fala glr, meu pc tá com um problema que ele desliga do nada enquanto faço coisas básicas como ver um vídeo ou até mesmo editar um arquivo no WORD, ele simplesmente trava tudo e depois de uns 10 minutos desliga.

 

Coisas que já tentei:

Formatei todos SSD/HD

Testei outro sistema
Testei um pente de memória de cada vez

Limpei o PC por completo
Troquei a pasta térmica
Troquei os cabos SATA

Estressei todos componentes no AIDA64 e não desliga


configuração: AB350 DS3HV2, RYZEN 5 1600, 2x 8GB HYPERX, SSD CRUCIAL BX500, SSD KINGSTON A400, HD SEAGATE 1TB, FONTE CORSAIR CX450

 

 

 

voce usa estabilizador?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino não, uso filtro de linha clamper e tenho um bom sistema de aterramento

Compartilhar este post


Link para o post
Compartilhar em outros sites

explique melhor, voce sofre congelamento do sistema é isso? o windows está instalado no SSD? verifique se n há erros, use os comandos chkdsk /f no cmd e sfc/ scannow

Compartilhar este post


Link para o post
Compartilhar em outros sites

@OPiantino Isso, simplesmente congela tudo e desliga depois de uns segundos, o windows tá no SSD da crucial, já testei com o sistema no a400 e em um ssd da goldenfir e acontece o mesmo problema, ambos ssd funciona normalmente no meu notebook.. já usei esse comando e o problema continua

adicionado 6 minutos depois

@feu2012 Processador não passa de 60 graus e gpu 70 em stress, nos momentos que trava tá tudo bem mais frio, 38 graus no cpu e 50 na gpu, acredito eu que não é temperatura, até porque se fosse em stress desligaria

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 01/04/2020 às 02:18, Weslley Souza disse:

@OPiantino Isso, simplesmente congela tudo e desliga depois de uns segundos, o windows tá no SSD da crucial, já testei com o sistema no a400 e em um ssd da goldenfir e acontece o mesmo problema, ambos ssd funciona normalmente no meu notebook.. já usei esse comando e o problema continua

adicionado 6 minutos depois

@feu2012 Processador não passa de 60 graus e gpu 70 em stress, nos momentos que trava tá tudo bem mais frio, 38 graus no cpu e 50 na gpu, acredito eu que não é temperatura, até porque se fosse em stress desligaria


estava com um problema semelhante, se não igual ao seu. Mesma placa-mãe.

veja se ajuda:

 

Teste a fonte, por mais que seja de qualidade, mesmo caso que o meu, só parou quando eu troquei.. 

 

No meu caso eu fiquei na dúvida se era temp ou fonte, porém o mesmo caso que o seu... porque com o AIDA Rodando stress o pc não travava? ele acabava por travar quando eu parava de fazer alguma atividade de stress.. 

 

temperatura de algum componente sem sensor que não conseguimos medir?

mal da placa-mãe? 
 

realmente fiquei nessa dúvida... 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Mr. Caio Augusto dei uma lida e é exatamente o que acontece aqui, o que me deixa bastante intrigado é o fato de no stress ele não desligar, vou providenciar uma nova fonte, já vou pegar uma com potência a mais que preciso já pensando em futuros upgrades. mais conta ai? vi que tem mais ou menos um mês que você postou sobre o problema, hj o computador continua funcionando numa boa depois que colocou a fonte nova? ah e você sentia o mouse lento também ? esse é outro problema que me atormenta desde que montei esse  computador.

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Weslley Souza disse:

@Mr. Caio Augusto dei uma lida e é exatamente o que acontece aqui, o que me deixa bastante intrigado é o fato de no stress ele não desligar, vou providenciar uma nova fonte, já vou pegar uma com potência a mais que preciso já pensando em futuros upgrades. mais conta ai? vi que tem mais ou menos um mês que você postou sobre o problema, hj o computador continua funcionando numa boa depois que colocou a fonte nova? ah e você sentia o mouse lento também ? esse é outro problema que me atormenta desde que montei esse  computador.


Dr, continua funcionando numa boa, sem travamentos. Troquei a fonte e o cooler do processador. O certo era ter testado um e depois o outro pra saber exatamente o que era, Mas eu estava tão estressado já que esse erro que queria solucionar de uma vez sabe... So me restaria a placa-mãe daí porque de resto já tinha testado tudo. 
 

lentidão no mouse eu nunca senti. O sistema congelava por completo e reiniciava. 
 

teve um dia que eu rodei o AIDA por 8 horas o quarto virou um forno mas não travou. Foi só eu encerrar o teste que depois de 30 segundos congelava. Por isso é ***** de entender sabe.

 

O que facilitou um pouco foi que eu já tive um computador com sintomas semelhantes uma vez e era fonte. Pasmem—- corsair tb kkkk era uma linha problemática. 
 

Se for de corsair

Tenta pegar de CX pra cima. As VS eles tenq dar uma melhorada. 

Compartilhar este post


Link para o post
Compartilhar em outros sites

eu também já rodei o aida por horas e nada acontecia, ai só foi parar o teste e ir ver um netflix, puf o pc desliga kkkkkkk..image.thumb.png.5766f7460e8e0c1674087499f5a46fc7.png

o seu registrava esses erros de kernel? o meu mesmo antes dele desligar já ta la registrando kernel power 41, mt estranho kkk

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Weslley,

 

Algum retorno?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!