Ir ao conteúdo
  • Cadastre-se
Jonathan Gilber

Windows 10 não ativa os 4 núcleos do processador

Posts recomendados

Boa noite, eu sou novo no fórum então desculpa se esse tópico estiver no lugar errado.

Hoje eu formatei o meu pc, passando de um windows 7 x64 para um windows 10 pro x64, porém agora eu não consigo ativar mais do que 2 núcleos do processador, mesmo o pc reconhecendo que há 4 pelo msconfig (no windows 7 sempre ficavam os 4 ativos), já tentei os métodos de verificar alteração de hardware no gerenciador de dispositivos e não funcionou, se alguém souber o que pode ser me ajuda por favor

 

Screenshot_2.png.d52d3f5445c492bcda979e7392bedfea.png

Screenshot_1.png.5f0e42173ddeb5e65b4740932c239655.png

 

processador amd fx 4300

placa-mãe gigabyte GA-78LMT-S2

Windows 10 pro x64

 

 

 

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Estou passando pelo mesmo problema, mas o seu pelo menos está lendo todos os núcleos, os meus nem lendo todos os núcleos estão, no gerenciador de dispositivos só aparece 2 dos 6

O meu é um AMD fx 6100

Alguém me salva tb por favor haha

Já fiz os tutoriais do YouTube mas nenhum deu esse problema de não ler no gerenciador de dispositivos

 

Desculpa me meter na sua publicação, mas o problema é similar e não vi razão de criar outro tópico. 

Abraços!

benchcpuz.jpg

cpuz.png

gerenciadordetarefas.jpg

gerendedispositivos.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
8 horas atrás, Jonathan Gilber disse:

Boa noite, eu sou novo no fórum então desculpa se esse tópico estiver no lugar errado.

Hoje eu formatei o meu pc, passando de um windows 7 x64 para um windows 10 pro x64, porém agora eu não consigo ativar mais do que 2 núcleos do processador, mesmo o pc reconhecendo que há 4 pelo msconfig (no windows 7 sempre ficavam os 4 ativos), já tentei os métodos de verificar alteração de hardware no gerenciador de dispositivos e não funcionou, se alguém souber o que pode ser me ajuda por favor

 

Screenshot_2.png.d52d3f5445c492bcda979e7392bedfea.png

Screenshot_1.png.5f0e42173ddeb5e65b4740932c239655.png

 

processador amd fx 4300

placa-mãe gigabyte GA-78LMT-S2

Windows 10 pro x64

 

 

 

 

 

Não se deve mexer no MSconfig.Desmarque a opção de "processador".

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 horas atrás, Frib 004 disse:

Não se deve mexer no MSconfig.Desmarque a opção de "processador".

 

Nem assim foram ativo os 4 núcleos, continua com o limite de 2 ativos, mesmo o pc reconhecendo os 4, será que pode ser algum problema de incompatibilidade dos drivers com o windows 10?

 

Screenshot_1.png.a5f3db503cafa7ce70a531ba0f5e650a.png

Screenshot_2.png.360b3ac31c98d6326610e97e5726f738.png

Screenshot_3.png.66156ef581f734a62a1e1531103f6234.png

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Jonathan Gilber disse:

Nem assim foram ativo os 4 núcleos, continua com o limite de 2 ativos, mesmo o pc reconhecendo os 4, será que pode ser algum problema de incompatibilidade dos drivers com o windows 10?

Não tem nada errado no seu PC.. É só a forma como o Windows reconhece os FX..

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathan Gilber Seu processador é 2/4,certo?Se for não tem nada de errado mesmo.

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Frib 004 disse:

@Jonathan Gilber Seu processador é 2/4,certo?Se for não tem nada de errado mesmo.

 Não é, na verdade é 4/4, o problema é que ele tem 4 núcleos físicos mas só usa 2 deles, juntos aos 4 threads

 

Screenshot_1.png.9ad8ce7191e4dae778bdd0fe9b3695bb.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathan Gilber Depois de ter desmarcado a opção no MSconfig você reiniciou?

Compartilhar este post


Link para o post
Compartilhar em outros sites
33 minutos atrás, Frib 004 disse:

@Jonathan Gilber Depois de ter desmarcado a opção no MSconfig você reiniciou?

Sim, eu tentei diversas vezes reiniciando em todas, com os 4 núcleos marcados no msconfig, e com a caixa desmarcada, mesmo assim só aparece 2/4 em uso, também já tentei resetar a bios, verificar alteração de hardware no gerenciador de dispositivos e desinstalá-los pelo mesmo, realmente não queria ter que voltar pro windows 7 pra ter todo potencial dele 😥

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathan Gilber Voltar para o W7 não é opção,já que foi descontinuado.O Windows é original?Qual a versão dele?Digite o comando "Winver" e poste um print aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 05/04/2020 às 08:58, Frib 004 disse:

@Jonathan Gilber Voltar para o W7 não é opção,já que foi descontinuado.O Windows é original?Qual a versão dele?Digite o comando "Winver" e poste um print aqui.

Infelizmente não, a versão é essa:

Screenshot_2.png.fafbdf44ca11f479683b7ed24d82f572.png

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Jonathan Gilber Usa ativador?Reinstale o Windows sem modificar nenhuma configuração do mesmo e não use ativadores ou programas piratas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!