Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
stonesour

Problema Gravissimo Com O Xp Pro

Recommended Posts

Não sei se esse seria o lugar certo, mas:

Bem, estava usando normalmente meu computador, só que em determinado momento, o mesmo apresentou um barulho nada normal... e até meio alto. (como se fosse algo batendo em algo.)

Como percebi isso, apertei reset.

Porém... Ele nem iniciava mais. Sequer reconhecia o HD, e pedia disco de boot para poder iniciar.

Entrei no Setup, e no lado direito da tela, fica duas opções de 'load', e cliquei nas duas. Desliguei o pc e 5 minutos mais tarde, liguei de novo.

Agora ele tinha reconhecido o HD, e até inicio o Windows, mas muito lento. E ainda continua muito lento. O fato é: Tenho 256 mb de RAM.

Gostaria de saber o que aconteceu para ele estar tão lento assim. Obrigado.

:(

Compartilhar este post


Link para o post
Compartilhar em outros sites

E como passa o ScanDisk?

Edit.: Outra coisa anormal também, é quando, antes de aparecer uma tela com o simbolo do windows xp (aquela de carregamento.) aparece uma tela preta, com uma barra embaixo, toda pontilhada e enchendo. Como se fosse a do IE, só que preto e branco.

Será que uma formatação resolveria o problema? Obrigado.

Edit2.: Se sim, como faço para formata-lo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por stonesour@22 out 2004, 01:02

E como passa o ScanDisk?

Stonesour,

Partindo do pressuposto que seu Windows foi iniciado, ainda que de forma lerda, para iniciar o ScanDisk basta clicar com o botão direito do mouse em ‘Propriedades do Hard Disk’, conhecido como C:

Seguindo os passos anteriores, irá se apresentar 4 paletas. 1. Geral/ 2. Ferramentas/ 3. Hardware/ 4. Compartilhamento. Na guia 'Ferramentas' está o ScanDisk. Basta clicar em ‘Iniciar Agora’.

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por stonesour@22 out 2004, 01:02

Edit.: Outra coisa anormal também, é quando, antes de aparecer uma tela com o simbolo do windows xp (aquela de carregamento.) aparece uma tela preta, com uma barra embaixo, toda pontilhada e enchendo. Como se fosse a do IE, só que preto e branco.

Será que uma formatação resolveria o problema? Obrigado.

Edit2.: Se sim, como faço para formata-lo?

Acredito que formatação caberia no caso de não haver outra alternativa para solução do seu problema, mas eu acho que pelo motivo apontado não é o seu caso. você tem que verificar se esta ocorrência foi iniciada antes dessa série de problemas que você já está tentando solucionar ou se já vinha de algum tempo, pois o fato de o seu micro estar muito lento pode, o que não significa certeza, estar influênciado nesta última ação que você relatou.

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Talvez fosse interessante ativar o SMART na bios e ver como anda o HD... Já vi sintomas parecidos e era o HD indo pro céu. Atente nessa detalhe.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Eu estava no MSN Messenger e na Internet. E meu HD tem um ano apenas.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por red viper@22 out 2004, 02:21

Talvez fosse interessante ativar o SMART na bios e ver como anda o HD... Já vi sintomas parecidos e era o HD indo pro céu. Atente nessa detalhe.

Stonesour

Particularmente, eu não sei como ativar o SMART na bios e ver como anda o HD, conforme sugeriu o colega red viper. Se você que esta com o problema souber firmeza, caso contrário, dá um alô para o pessoal.

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por stonesour@22 out 2004, 03:08

Eu estava no MSN Messenger e na Internet. E meu HD tem um ano apenas.

stonesour, MSN Messenger!... Uma porta aberta para a entrada de tudo quanto é porcaria!...

Verifique se o seu antivírus está atualizado. Se não estiver, faça a atualização. Depois proceda a uma varredura completa no HD inteiro! Mande para a quarentena toda "droga" que for encontrada... Depois use o Programa Ad-aware, também atualizado. Mande também para a quarentena todas as "coisas" encontradas!

Se não tem o Ad-aware, pegue aqui! É ótimo!

AD-AWARE SE PERSONAL

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Fragoso@22 out 2004, 04:01

[...] Depois use o Programa Ad-aware, também atualizado. Mande também para a quarentena todas as "coisas" encontradas!

Se não tem o Ad-aware, pegue aqui! É ótimo!

AD-AWARE SE PERSONAL

B)

Com relação ao procedimento do Scan com o Ad-Aware, recomendado pelo colega Fragoso, acrescento somente uma dica; Após abrir o programa e dar Start será aberta a tela que precede o início da varredura; Observe que existem 4 opções de seleção para o Scan. Dentre essas 4 opções habilite a 2 da lista denominada 'Perform Full System Scan', que percorre todas pastas existentes.

Clique Next e boa sorte!.

ABS.,

ATT., :joia:

OFAJ.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema desse programa, é que depois da varredura, ele trava. Não vai, e nem vem. Não sei se o Norton AntiVirus 2003 é uma boa, mas utilizo ele.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por stonesour@22 out 2004, 23:21

O problema desse programa, é que depois da varredura, ele trava. Não vai, e nem vem. Não sei se o Norton AntiVirus 2003 é uma boa, mas utilizo ele.

stonesour, não existe isso de o Programa Ad-aware SE Personal travar depois da varredura, a não ser que seu Sistema esteja mesmo completamente contaminado e deteriorado!

Quanto ao Norton AntiVirus 2003 eu pergunto: ele está atualizado? você deve saber que o Norton tem de ser revalidado todos os anos. Após um ano, deve-se pagar novamente uma taxa para continuar usando...

Estou também um pouco desconfiado de seu HD: Bem, estava usando normalmente meu computador, só que em determinado momento, o mesmo apresentou um barulho nada normal... e até meio alto. (como se fosse algo batendo em algo.)

Não seriam as "Cabeças Leitoras" batendo contra os "Discos"?

É uma possibilidade! Talvez o amigo red viper é que esteja com a razão!...

Ative o SMART no BIOS, como ele falou, e veja o comportamento de seu HD.

Ativar o SMART é simples... Basta procurar por ele no Setup do BIOS (tecla DEL quando dá o boot).

B)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, fiz algumas alterações, e tudo voltou a funcionar. Acho que foi virus, pois o Setup inteiro ficou desconfigurado. Mas como já disse, voltou.

Não sei sobre aquele barulho.... :/

E ativei o SMART.

Achei uns 120 Virus/Trojans/ etc por aqui.

Sim, isso mesmo.

Instalei o Avast! e o Zone Alarm.

Obrigado pelo auxilio de vocês, que foi bem util. :D

Compartilhar este post


Link para o post
Compartilhar em outros sites
Não sei se esse seria o lugar certo, mas:

Bem, estava usando normalmente meu computador, só que em determinado momento, o mesmo apresentou um barulho nada normal... e até meio alto. (como se fosse algo batendo em algo.)

Como percebi isso, apertei reset.

Porém... Ele nem iniciava mais. Sequer reconhecia o HD, e pedia disco de boot para poder iniciar.

Entrei no Setup, e no lado direito da tela, fica duas opções de 'load', e cliquei nas duas. Desliguei o pc e 5 minutos mais tarde, liguei de novo.

Agora ele tinha reconhecido o HD, e até inicio o Windows, mas muito lento. E ainda continua muito lento. O fato é: Tenho 256 mb de RAM.

Gostaria de saber o que aconteceu para ele estar tão lento assim. Obrigado.

:(

Como você disse que tem 256 de ram, eu, além de formatar o hd, também faria um upgrade na memória, colocando, no mínimo, 512mb de ram .

Outro problema que pode ser é o seu processador de 900 mhz. Coloca um de, pelo menos, 1,5ghz (gigahertz)

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom... Você disse que encotrou vírus e que agora tudo está normal. Mas isto não explica o barulho. Sugiro você ficar de olho no comportamento do seu HD e estar pronto para trocá-lo. Se o barulho veio dele, é bem provável que ele tenha de ser trocado mais cedo ou mais tarde. Boa sorte!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário






Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×