Ir ao conteúdo
  • Comunicados

    • Gabriel Torres

      Seja um moderador do Clube do Hardware!   12-02-2016

      Prezados membros do Clube do Hardware, Está aberto o processo de seleção de novos moderadores para diversos setores ou áreas do Clube do Hardware. Os requisitos são:   Pelo menos 500 posts e um ano de cadastro; Boa frequência de participação; Ser respeitoso, cordial e educado com os demais membros; Ter bom nível de português; Ter razoável conhecimento da área em que pretende atuar; Saber trabalhar em equipe (com os moderadores, coordenadores e administradores).   Os interessados deverão enviar uma mensagem privada para o usuário @Equipe Clube do Hardware com o título "Candidato a moderador". A mensagem deverá conter respostas às perguntas abaixo:   Qual o seu nome completo? Qual sua data de nascimento? Qual sua formação/profissão? Já atuou como moderador em algo outro fórum, se sim, qual? De forma sucinta, explique o porquê de querer ser moderador do fórum e conte-nos um pouco sobre você.   OBS: Não se trata de função remunerada. Todos que fazem parte do staff são voluntários.
Entre para seguir isso  
LSAZEVEDO

Problema Com A Lpt1

Recommended Posts

tenho aqui uma Epson Stylus C20SX instalada em meu computador (WIN98), até um tempo atrás ela funcionava perfeitamente, antes de mandar trocar a placa mãe da minha maquina, e depois nunca mais funcionou, achei q fosse problema com ela, mais testei uma impressora no computador q esta OK em outro, mais tb não funcionou, acho q pd ser algum problema com a porta LPT1, alguem pd me ajudar?

Grato...

Compartilhar este post


Link para o post
Compartilhar em outros sites

A porta LPT1 está habilitada no setup? Ela está instalada no Windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Amigão provavelmente deve ser o q já disseram!! caso a Lpt1 esteja já instalada no setup, pode ser q sua saida esteja com defeito!! :ahh:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá LSAZEVEDO...

Você não citou nenhuma mensagem de erro que, normalmente, ocorre nessa situação.

Mas...

Supondo que você já instalou a porta LPT, como já postado, e ainda assim não funciona, é provável ser uma falha de hardware.

Faça o seguinte:

- abra o Win98 no modo "Somente prompt de comando"

- na linha de comando digite "dir > prn", sem as aspas

- observe o resultado

Se imprimiu, re-instale o driver. Se informou "Erro gravando dispositivo...", há um defeito de comunicação, que pode ser:

- porta LPT

- cabo ou

- porta da impressora

:bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×