Ir ao conteúdo
  • Cadastre-se

Posts recomendados

Aopa, alguém me salva aí ?

Comprei uns upgrades para meu pc mas depois que eu coloquei as coisas certinho após ver vários vídeos, o pc não liga.

O que eu comprei foi uma placa-mãe (aorus b450m), memoria ram (2x8 gb DDR4 3000Mhz Xpg), processador (ryzen 5 3600) ssd 240gb)

Após pesquisar eu vi que tudo era compatível, então n deveria ter nenhum problema.

Minha fonte é uma pcyes shocker 500W 80plus e minha placa de vídeo é uma GTX 1050ti.

Vi uns vídeos também como ligar o painel frontal certinho e coloquei do jeito certo tb. E também eu já olhei atrás se a fonte tá ligada ou n.

Eu acho que eu n conectei algo certo, só pode. 
vou colocar as fotos dos cabos.

4291E38E-C8C4-435B-829E-BD54B8384D8E.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Maarcos0002 Será que não pode ser o botão de ligar/desligar do gabinete com defeito? Tenta ligar fazendo contato pelo painel frontal.

 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pô, tentei as coisas aí mas n deu certo n.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Se funcionar, fala ae pra gente e conta o que rolou...
Já tentou desligar os cabos e religá-los?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!