Ir ao conteúdo
  • Cadastre-se
Túlio Dias

PC liga mas não dá vídeo

Posts recomendados

Boa noite!

Estou sofrendo com um problema com meu PC ele liga mas não da vídeo, detalhe a placa de vídeo está perfeitamente funcional sem nenhum problema;

Minha configuração é a seguinte:

CPU: I5-3570 3.4Ghz

GPU: GTX 1060 6Gb

RAM: 16GB 2X8 Corsair

Fonte:Corsair 430

 

instalei esse novo processador e fiz uma formatação a fim de limpar meu sistema, fiz também uma limpeza geral nos componentes limpeu com borracha os contatos das memórias e os contatos da GPU, troquei a pasta térmica tudo dentro dos conformes, ao instalar o windows 10 simplesmente o sistema não reconheceu mais a GPU, fiz de tudo, resetei até a BIOS e por alguns minutos a placa-mãe reconhece a placa de víde mas logo em seguida a tela fica sem sinal, instalei todos os drivers tudo bem atual e mesmo assim não aparece vídeo, inclusive usei uma outra GPU uma GTX 650 Ti Boost e também não dá vídeo;

 

Alguém por favor poderia me ajudar com alguma informação ou dica de como resolver esse problema;

Obrigado!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

 

javaweb-popup.jpg

CURSO ONLINE DE PROGRAMAÇÃO
FULL STACK

Entre para o mercado que paga mais de R$ 12.000 por mês e não tem crise!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!