Ir ao conteúdo
  • Cadastre-se
Marcos Alexandre_767200

Vega 11 não reconhecida

Posts recomendados

Então pessoal, tenho um PC sem placa de vídeo com um Ryzen 5 2400G que tem vídeo integrado (Vega 11) e quando vou no Gerenciador de  Dispositivos>Adaptadores de vídeo, tem uma exclamação preta e fundo laranja e quando abro as propriedades e olho, Status do Dispositivo: Este dispositivo não está encontrando recursos livres suficientes para usar. (Código 12)

 

Se desejar usar este dispositivo, você precisará desativar um dos outros dispositivos neste sistema.

 

Eu baixei o driver booster e mostra que o driver está instalado e atualizado.

 

Vou deixar uma foto para vocês verem melhor e ver se podem me ajudar em algo para resolver.

IMG-20200522-WA0067.jpeg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos Alexandre_767200 você tem que baixar o driver de vídeo direto do site da AMD. basta colocar no google e você encontra. após feito, isso desaparece. driver booster é uma *****, só instala driver genérico e ferra com a estabilidade do sistema.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
3 minutos atrás, Caio Ferreira disse:

@Marcos Alexandre_767200 você tem que baixar o driver de vídeo direto do site da AMD. basta colocar no google e você encontra. após feito, isso desaparece. driver booster é uma *****, só instala driver genérico e ferra com a estabilidade do sistema.

Você pode me mandar o link direto desse driver por favor Caio? Sou um pouco leigo para essas coisas kkk, como eu falei, é um Ryzen 5 2400G

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, PirataGhostzz disse:

Obrigado, Pirata. Vou tentar aqui, desinstalei o que o Driver Booster colocou e vou tentar instalar esse e falo se deu certo aqui.

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Marcos Alexandre_767200 esse programa é uma praga, só deve ser usado em último caso quando não se acha o driver direto na fabricante.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, PirataGhostzz disse:

@Marcos Alexandre_767200 Deboa,vai lá

Se n for tu fala que eu te ajudo man.

Então pirata, fiz o procedimento aqui e nas duas vezes que tentei deu isso... Fui no site da AMD dos EUA e selecionei o drive especificamente do meu processador e não consegui baixar porque mandaram certificar-se que o Windows está atualizado. Meu Windows é o 10 Pro versão 1511, pode ser por isso?

20200523_005830.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites
2 horas atrás, Marcos Alexandre_767200 disse:

Então pirata, fiz o procedimento aqui e nas duas vezes que tentei deu isso... Fui no site da AMD dos EUA e selecionei o drive especificamente do meu processador e não consegui baixar porque mandaram certificar-se que o Windows está atualizado. Meu Windows é o 10 Pro versão 1511, pode ser por isso?

20200523_005830.jpg

@PirataGhostzz era o Windows desatualizado, agora está funcionando corretamente. Obrigado por a disposição em ajudar sua e do @Caio Ferreira e pela a ajuda sobre o driver Booster que não é muito confiável.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!