Ir ao conteúdo
  • Cadastre-se
PIXADÔ

RESOLVIDO R9 270X não dá vídeo

Posts recomendados

Boa noite amigos do hardware

 

(sou novo aqui então prazer a todxs)

Enfim...

 

Comprei uma placa de vídeo no mercado livre para minha namorada (R9 270x Powercolour Devil), mas aconteceu dela nao dar vídeo.

Todos os periféricos funcionam, ela entra no sistema, mas nao dá video.

 

Eu demorei um pouco para testá-la pois nao tinha fonte necessária pra ela. Então comprei uma de 700w 80 plus e quando fui testar já não tinha mais como devolver no ML por ter passado do prazo... (to ferrado)

 

Eu queria poder consertar... ja testei no meu computador também, pra saber se nao havia alguma incompatibilidade com o hardware dela, mas o problema persistiu. Já testei ambas entradas, HDMI e DVI mas o problema persiste. Unico que nao testei foi o DP, mas independente acredito que nao tenha muito a ver...

 

Alguem poderia me ajudar a solucionar o por que dela nao dar vídeo? Eu ja conversei com o vendedor, ele me garantiu que a placa saiu funcional... (talvez algum problema no transporte dos correios? pode ser...)

 

Enfim, espero ajuda de vocês.

Desde já, muito grato.

IMG_20200421_212958.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ Já tentou atualizar a bios? Talvez o problema seja esse.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Harryzinn disse:

@PIXADÔ Já tentou atualizar a bios? Talvez o problema seja esse.

Não tentei... mas eu uso uma rx 570 aqui no meu computador, e ela funciona normal... eu ja usei gtx 960 tambem e sempre funcionou tranquilo.

 

você acha que devo atualizar a bios da placa-mãe ou da placa de vídeo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ a bios da placa-mãe.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
4 minutos atrás, Harryzinn disse:

@PIXADÔ a bios da placa-mãe.

minha versão de bios é bem recente...

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ Tenta dar um reset bios.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
agora, Harryzinn disse:

@PIXADÔ Tenta dar um reset bios.

já resetei também

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ Qual a sua placa-mãe? E qual a versão da bios?

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, PIXADÔ disse:

já resetei também

como havia dito, ja testei em dois kits diferentes, e o mesmo sintoma se repete

adicionado 5 minutos depois
agora, Harryzinn disse:

@PIXADÔ Qual a sua placa-mãe? E qual a versão da bios?

placa-mãe h81m-e bios 2203

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ A bios está desatualizada então, a versão mais recente da sua placa-mãe é a 3602 de 2018.

https://www.asus.com/Motherboards/H81ME/HelpDesk_BIOS/

 

Tudo indica que é a bios desatualizada mesmo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
11 horas atrás, Harryzinn disse:

@PIXADÔ A bios está desatualizada então, a versão mais recente da sua placa-mãe é a 3602 de 2018.

https://www.asus.com/Motherboards/H81ME/HelpDesk_BIOS/

 

Tudo indica que é a bios desatualizada mesmo.

corre algum risco de danificar meu computador atualizando a bios pelo windows?

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ  Acho que só danifica se ocorre do pc desligar no meio do processo.

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/05/2020 às 14:35, Harryzinn disse:

@PIXADÔ  Acho que só danifica se ocorre do pc desligar no meio do processo.

atualizei a bios, e o problema se manteve...

adicionado 6 minutos depois

...

IMG_20200524_185307.jpg

Compartilhar este post


Link para o post
Compartilhar em outros sites

@PIXADÔ Cara, agora eu não tenho ideia do que seja, já procurei bastante aqui e não encontrei nada, só que atualizando a bios resolveria, o jeito é esperar que alguém apareça aqui e te ajude.

  • Triste 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 minuto atrás, Harryzinn disse:

@PIXADÔ Cara, agora eu não tenho ideia do que seja, já procurei bastante aqui e não encontrei nada, só que atualizando a bios resolveria, o jeito é esperar que alguém apareça aqui e te ajude.

eu acredito que tenha algo a ver com hardware da placa de video... Eu tomei a liberdade de abrir a placa pra ver se encontrava alguma avaria, porém não vi nada q me chamasse atenção. mas pode ser que no transporte por correio tenha acontecido algum impacto q talvez tenha danificado ela... nao sei

Compartilhar este post


Link para o post
Compartilhar em outros sites
Em 23/05/2020 às 01:01, PIXADÔ disse:

Boa noite amigos do hardware

 

(sou novo aqui então prazer a todxs)

Enfim...

 

Comprei uma placa de vídeo no mercado livre para minha namorada (R9 270x Powercolour Devil), mas aconteceu dela nao dar vídeo.

Todos os periféricos funcionam, ela entra no sistema, mas nao dá video.

 

Eu demorei um pouco para testá-la pois nao tinha fonte necessária pra ela. Então comprei uma de 700w 80 plus e quando fui testar já não tinha mais como devolver no ML por ter passado do prazo... (to ferrado)

 

Eu queria poder consertar... ja testei no meu computador também, pra saber se nao havia alguma incompatibilidade com o hardware dela, mas o problema persistiu. Já testei ambas entradas, HDMI e DVI mas o problema persiste. Unico que nao testei foi o DP, mas independente acredito que nao tenha muito a ver...

 

Alguem poderia me ajudar a solucionar o por que dela nao dar vídeo? Eu ja conversei com o vendedor, ele me garantiu que a placa saiu funcional... (talvez algum problema no transporte dos correios? pode ser...)

 

Enfim, espero ajuda de vocês.

Desde já, muito grato.

IMG_20200421_212958.jpg

ADM, AINDA NAO RESOLVI...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!