Ir ao conteúdo
  • Cadastre-se
Torradeira2005

Rx 480 perdendo vídeo

Posts recomendados

Bom, recentemente meu monitor simplesmente escurece enquanto estou jogando jogos que exigem muito do computador... O computador contínua "funcionando", e só volta dando reset. Fiz vários testes com o Aida, HW e GPU-Z, tudo funciona normalmente, a placa chega a no máximo 84 graus. 

    Meu palpite é: fonte (é uma fonte de 650w, que pelo que vi entrega 460w reais), o monitor, ou a própria placa.  Esse problema é recorrente, e acontece quase sempre no black desert, e algumas vezes no Destiny 2, o que seria ao certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bom, aparentemente eu descobri o que era... Na minha placa-mãe, as entradas SATA ficam na mesma altura do pci, e acabei reparando que a placa estava um pouco mal encaixada na parte de trás (aquela travinha sequer fechava), então tirei o SATA que era mais alto (o do HD), e deixei apenas o mais baixo, nisso a travinha fechou, liguei o sistema, joguei os jogos que estava dando problema por volta de 30 minutos e nenhum problema. Ainda fica aberta a chance de o HD consumir energia e a fonte ainda ser o real problema, mas eu duvido que seja isso, ja que imagino que o consumo de um HD não seja tudo isso... Vouu comprar outro cabo baixo como aquele e tirar a prova real.

 

       O problema voltou um tempinho depois... Aaaaaaaaaa

Compartilhar este post


Link para o post
Compartilhar em outros sites

@Torradeira2005 Se você olhar o fórum tem uma galera com o mesmo problema, inclusive eu, com a RX580.. Muito estranho..., Eu não sei mais o que fazer kkkk Não pode ser fonte, a minha é de CX550 da corsair e acontece também, sendo que meu sistema não consome o máximo, jamais...

  • Obrigado 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
14 horas atrás, MaxxJS disse:

@Torradeira2005 Se você olhar o fórum tem uma galera com o mesmo problema, inclusive eu, com a RX580.. Muito estranho..., Eu não sei mais o que fazer kkkk Não pode ser fonte, a minha é de CX550 da corsair e acontece também, sendo que meu sistema não consome o máximo, jamais...

valeu cara, ja tava desesperado aqui, ta tudo muito caro no mercado de hardware.

Screenshot_20200524-084958.png

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito caro, não posso pensar em comprar nem um parafuso pra computador kkkkkk

 

Vai acompanhando esse tópico, o mesmo problema por lá

https://www.clubedohardware.com.br/forums/topic/1451885-rtx-2070-desligando-em-games-pc-continua-ligado/?do=findComment&comment=7801492

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!