Ir ao conteúdo
  • Cadastre-se
Andre Rodrigues da Silva

troquei meu sistema operacional de um ssd para um m2 mais n consigo usar o ssd

Posts recomendados

Tudo bom galerinha eu tenho um sdd da kingston e usava ele so para meu sistema, ae comprei um

1 SSD Adata XPG Spectrix S40G 512GB, M.2, Leitura 3500MB/s, Gravação 2400MB/s - AS40G-512GT-C ate ae tudo bem formatei o pc e passei o sistema operacional para o novo m2

 so que  tem dia que vou ligar o pc e da tela preta fica as letrinha branca ae fico reiniciando e funciona normalmente ae fui na bios tava la que ele tava pegando o kingston como primario fui la e selecionei o m2 como primario depois de um tempo volto da tela preta fui na bios de novo nem tava aparecendo mais o m2 , ae para solucionar o problema desconectei o sata do ssd da kingston e o pc liga normalmente mais toda vez que conecto o kingston e reinicio ele tenta puxa o sistema de la e da tela preta e nao sei como resolver esse problema alguem poderia me ajudar

SETAP
placa-mãe Gigabyte B360M DS3H
Processador  i7 8700 8ª geração cpu @ 3,20 ghz
Watercooler Cooler Master ML240RGB - MLX-D24M-A16PA-R1 
16G de memoria DDR4 2133mhz
1 HD de 1TB
1 SSD de 480G Kingston
1 SSD Adata XPG Spectrix S40G 512GB, M.2, Leitura 3500MB/s, Gravação 2400MB/s - AS40G-512GT-C
Placa de video  Asus 1050ti 4Gigas
Fonte Corsair 750W 80 Plus Bronze CX750, PFC Ativo - CP-9020123 
Teclado Havit hv-kb558cm
Mouse mo208 multilaser 

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas voce pretende ainda usar o Windows do SSD? Se não então delete ou formate as partições de sistema do SSD

Pelo Windows talvez não consiga pois são partições de sistema, então use um programa como Macrimium

https://www.macrium.com/reflectfree

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

mais eu formatei o ssd para usar o windows  no m2 mais parece que fico algo para trais mais  n aparece como arquivo hj atualizei todos os driver e ate a bio do  e conectei o ssd e nao deu tela preta vamo ver si n volta acontecer de novo porque da ultima vez fico um tres dia ligando normal ae deu tela preta de novo , mais vou ver agora com a bio atualizada si para

 

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!