Ir ao conteúdo
  • Cadastre-se
Gal. Brazuca

Computador não instala driver de Placas de Vídeo

Posts recomendados

Olá.
Estou com um problema que já faz quase um mês que não consigo resolver!
Montei esse meu computador faz 1 ano e meio, e até então tudo ok. Porém, um mês atrás enquanto estava jogando "Mount and Blade II: Bannerlord" pela primeira vez, o jogo apresentou problemas no meio e fechou, e a tela começou a dar artefatos e linhas verdes. Pensei... queimou! Testei em outro PC e realmente... descartei a placa.
Comprei uma nova, mais simples um pouco, AMD RX550 Afox, e enquanto ela não chegava tinha algumas outras placas antigas aqui em casa (uma AMD Radeon HD 6670 XFX, e uma Nvidia Geforce 9800GT XFX). Aí começa a parte estranha:

- Tentei instalar a AMD 6670, mas durante a instalação a tela congelou e travou completamente (NumLock, mouse, tudo)... de modo que tive que forçar o desligamento do PC. tentei várias outras vezes... sem sucesso.
- Como a AMD falhou, tentei a Nvidia 9800, instalou normalmente... achei esquisito uma falhar e outra não, mas beleza.
- Alguns dias depois chegou minha RX550 (nova lacrada), tentei instalar, o plug-and-play dá video normal, mas na hora de instalar o driver dá o mesmo problema da 6670. Toda vez que começo a instalar ela congela a tela e trava totalmente (em momento nenhum dá tela preta... simplesmente trava com o que estiver na tela).

Sem as placas o pc funciona normal... com a 9800 também funciona.

Mas a 6670 e a RX550 nem instalam por algum motivo estranho.
Tentei algumas versões anteriores de driver, mas sem sucesso. Tentei instalar em modo de segurança e trava igual.
Formatei o Pc, reinstalei o Win10, tentei instalar o driver com a placa, sem a placa, em resumo... tudo o que pude imaginar.

Estou sem idéias, e não achei ninguém com um caso igual.
Alguém com uma solução? Ou que pelo menos consiga me ajudar a identificar o problema?

          Meu PC é:
          placa-mãe Asus Z97-PRO
          Processador i7 4790K 4.0Ghz
          HD Seagate 1 Tera
          RAM 1x 8 GB Kingstone
          Fonte 600w EVGA

          OS Win10 Pro

Compartilhar este post


Link para o post
Compartilhar em outros sites

    Bom, não sei bem o que possar ser exatamente, mas já tive alguns problemas parecidos com esse. 

 

  Tem um programa chamada DDU driver que serve pra você limpar qualquer driver de video que tenha restado no seu computador, tenta reinstalar depois é uma boa ideia, não recomendo o uso de programas com Driver booster ou Driver easy, baixa pelo próprio site da Fabricante.

 

Segue o link do programa:

https://www.guru3d.com/files-details/display-driver-uninstaller-download.html

 

     Talvez o PCI da sua placa-mãe tenha algum problema também, legal mesmo é testar sua placa de vídeo em outra placa-mãe ou se conseguir em outra entrada PCI, de preferência a AMD 6670.

     Outro problema também pode ser a fonte, não sei o TDP das placas de videos exatamente, mas por ser apenas PCI sem power supply no máximo é 95 watts, testa outra fonte que talvez resolva seu problema. 

 

    Acredito muito que o problema seja fonte ou placa-mãe, descarto qualquer outro problema como memoria, HD, drivers ou sei la o que!

 

 

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites
1 hora atrás, Gal. Brazuca disse:

Alguns dias depois chegou minha RX550 (nova lacrada), tentei instalar, o plug-and-play dá video normal, mas na hora de instalar o driver dá o mesmo problema da 6670. Toda vez que começo a instalar ela congela a tela e trava totalmente (em momento nenhum dá tela preta... simplesmente trava com o que estiver na tela).

 

se você instalou drivers dessa placa antiga, pode ser q esteja havendo algum problema

 

você removeu os drivers antigos antes de instalar os mais recentes? baixou do site da amd?

 

normalmente quando você usa 2 placas de fabricantes distintas, há problemas relacionados a instalacao de drivers, entao eu sendo você faria uma instalacao limpa do windows e agora q ja tem a rx550, instalaria os drivers dela no sistema novo..

 

e se ai der problemas outra vez, entao tem q investigar se essa placa de video está realmente boa

  • Curtir 1

Compartilhar este post


Link para o post
Compartilhar em outros sites

Muito obrigado gente. Tentei o que vcs falaram. Mas infelizmente ainda não consegui.

Usei o DDU para limpar todos os drivers anteriores, e em seguida tentei instalar apenas a RX550, mas o problema persistiu.

Também tentei trocar ela de slot PCI-E, mas novamente sem sucesso.

Todas as tentativas que fiz foram com os drivers diretamente do site da AMD. Tentei a versão atual primeiro, como não deu, tentei outras 2 versões anteriores (que também não funcionaram).

Como faço para testar o Chipset da placa-mãe? Será que pode ser a BIOS da placa-mãe?
Vou tentar atualizar a BIOS para descartar essa possibilidade.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Problema na Bios também está descartado agora. BIOS atualizada, problema persiste.

Resolvi fazer um teste aqui, e para isso desinstalei o driver de LAN, e tentei reinstalar... e adivinhem... travou também! O que me fez descartar a possibilidade de serem as placas de vídeo o problema.

Depois de tudo o que eu tinha tentado, me esqueci do mais básico, medir as temperaturas.
Fiz o teste de Stress do processador, que bateu incríveis, tristes e preocupantes 100ºc!
Nesse momento estou retirando, dando uma geral nele, trocando a pasta térmica, reduzindo o clock, até que eu possa trocar o dissipador e o cooler de forma à resolver definitivamente o problema da temperatura.

Vou testar depois a instalação das placas e falo se resolveu o problema.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O problema de temperatura agora está resolvido... não passa dos 65ºc.
Mas o outro problema de instalação dos drivers permanece.
Agora tenho quase certeza que é a placa-mãe a fonte do problema... mais especificamente o chipset.
Mas ainda não tenho como bater o martelo.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!