Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
nolfolk

problema com o DOS

Posts recomendados

Ok, tenho um 586 sem HD, então me disseram que eu poderia usar o DOS direto do diskete, peguei o BOOT do DOS, liguei o 586, e deu a mesma mensagem de sempre:

DRIVE NOT READY

insert the BOOT diskette

press any button...

(é alguma coisa assim...) aih eu coloquei o diskette e apertei <ENTER> ...

esperei alguns segundos e vem a mensagem de novo:

DRIVE NOT READY

insert the BOOT diskette

press any button...

... porque não ta funcionando???

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: emsys

Já não me lembro bem mas "não" acredito que dê pra usar o DOS direto do disquete.

Quanto a mensagem de erro que esta aparecendo ai, provavelmente, é porque sua máquina não deve estar configurada para procurar o boot primeiro no disquete e depois no HD, isso se faz no SETUP

Compartilhar este post


Link para o post
Compartilhar em outros sites

Sim, ja coloquei essa opcao, boot sequence acho que é... coloquei em A: ... C:

mesmo assim num funciona :(:unsure:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Visitante: emsys

É provavel, então, que o seu driver de disquete não esteja funcionando bem, OU, o disquete que você esta inserindo não possui sistema operacional.

Compartilhar este post


Link para o post
Compartilhar em outros sites

O DOS pode dar boot do disquete, sem dúvida !

Trabalhei durante anos em máquinas sem HD (sou da época em que HD era luxo !). :P

Você precisa criar um disquete de boot em uma máquina que tenha DOS instalado, ( Windows 98 provavelmente também serve, usando o command).

Para isso, formata o disquete com sistema, usando o comando

format a: /s

Depois coloca esse diquete no drive da máquina que não tem HD e reinicia.

Lembre que sua máquina tem que estar configurada para dar boot pelo disquete.

Se conseguir iniciar a máquina, quando já o DOS estiver carregado, pode inclusive tirar o disquete do drive e inserir outro, com os programas que for utilizar.

Se não der certo, pode ser algúm problema no disquete ou no drive (deve ser uma máquina bem velhinha !) Teste seu disquete de boot em outra máquina, por exemplo, tente dar um dir para verificar que o disquete está OK.

Boa sorte,

Elga

Compartilhar este post


Link para o post
Compartilhar em outros sites

Realmente, a maquina é beeem velhinha, ela tava guardada a 5 anos ou até mais! acho que é o drive de diskette mesmo :unsure::unsure:

eu consegui o BOOT num site , nem sei se os arquivos estão certos, vou da uma verificada

valeu galera :D

Compartilhar este post


Link para o post
Compartilhar em outros sites

ESPERA aí! eu devo colocar o diskette antes de ligar o PC ?!?!?!! se for isso eu sei porque num funcionava, eu colocava dps :P HEuHEUhUEh....

mas agora eu emprestei meu teclado, e eu tentei fazer isso (colocar o diskete antes de ligar o PC) e deu um erro de interface... sera que é porque ele não encontrou o teclado?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera, consegui um teclado, consegui um novo disquete , coloquei nele o BOOT do DOS 5.0 (que estranhamente não é composto por 3 arquivos) dei um DIR nele para me certificar e estavam la todos os arquivos. liguei meu 586 SEM HD, fui na BIOS, coloquei a ordem de BOOT para " A: , C: " , desabilitei os Block-s primario e segundario , desliguei o PC e coloquei o disquete do BOOT...

liguei novamente e NÃO funcionou :wacko:

Me ajudem, por favor, POR QUE NÃO FUNCIONA!?!?!?

:help::help::help:

Compartilhar este post


Link para o post
Compartilhar em outros sites

nolfolk

na BIOS, normalmente em BIOS Features Setup, certifique-se que a opção

Boot Up Floppy Seek esteja como Enabled.

por gentileza, informe o resultado.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

não achei essa opção, nem 'Bios Feature SetUp' ..

MAS tem:

>> Advanced SetUp

Sistem BOOT UP num lock - ON

Floopy drive seek at BOOT - Enable

Floopy drive Swapping - Enable

Sistem BOOT UP sequence - A: , C:

(nessa ordem)

Compartilhar este post


Link para o post
Compartilhar em outros sites

nolfolk

o "nome" das telas de opções muda um pouco de fabricante para fabricante.

ainda bem que, apesar do nome ser outro, voce encontrou.

mude a opção Floppy drive Swapping para Disabled, tente novamente e post qual mensagem de erro (se não resolver) está na tela.

no aguardo.

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

O mesmo erro de sempre:

DRIVE NOT READY

insert the BOOT disquete

press any key when ready...

mas agora ele não le o disquete...

Compartilhar este post


Link para o post
Compartilhar em outros sites

nolfolk

desculpe, mas acho que vamos ter que começar do básico:

1- conexão física:

a-) normalmente os cabos de conexão do drive de diskette (FDD) possuem

tres conectores. um é conectado na placa e os outros dois ficam próximos

um do outro e existe uma torção na fiação entre eles. o drive para ser

reconhecido pela BIOS como drive A, deverá estar conectado no conector

da ponta (o que fica após a torção). o drive está conectado corretamente??

2- assumindo que esteja conectado certo:

a-) como ele aparece identificado na BIOS???

aguardando

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

Po, isso que eu achei estranho, o cabo flat esta conectado depois da "distorção" do fio, mas na BIOS eu tive que configurar como FLOOPY B , senão dava erro e ele não lia o disquete (nem acendia a luz) , mas agora que você falou eu mudei para FLOOPY A e ele ta lendo! mas ta dando o mesmo erro de DRIVE NOT READY...

Compartilhar este post


Link para o post
Compartilhar em outros sites

imagine que o desenho abaixo representa o cabo

Controladora Drive B Torção Drive A

+--+ +--+ +--+

|::|===================| |============| | <-Pino 1

|::|===================| |=====\/===== | |

|::|===================| |=====/\===== | |

|::|===================| |============| |

|::|===================| |============| |

|::|===================| |============| |

|::|===================| |============| |

+--+ +--+ +--+

veja que o conector que vai ligado a controladora é o que fica mais distante do

conector do "meio" ( drive B )

Perguntas:

1- o seu cabo está ligado desta forma???

2- seu drive está ligado ao conector da outra ponta do cabo ( drive A)???

3- o cabo, no conector do drive, está com o Pino 1 do cabo (fio vermelho)

ligado ao Pino 1 do conector do Drive???

4- continuo com a pergunta do post anterior: como o seu drive está sendo

identificado na BIOS????

aguardo

[]'s

Compartilhar este post


Link para o post
Compartilhar em outros sites

bem, o cabo é maior que esse, e não tem só aqueles de entrada, tem um outro estranho que eu não sei o que que é... e é "duplo".

1 - Sim

2 - O cabo FLAT esta ligado na placa mãe e no disquete...

3 - Como vou saber se é o pino 1? esta ligado ao pina próximo ao outro fio (aquele que vai ao lado do cabo FLAT no drive...) e o fio não é vermelho, ele apenas tem bolinhas vermelhas...

4 - Ele esta sendo reconhecido apenas como FLOOPY A agora

espero resposta...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Bem galera, o Bradley me ajudou bastante, mas ainda não consegui fazer funcionar... alguém mais sabe o que pode ser?

O QUE ACONTECERIA SE EU LIGASSE O DRIVE DE DISQUETE COMO IDE PRIMARIO NA PLACA MÃE???

Compartilhar este post


Link para o post
Compartilhar em outros sites

aí galera, descobri o erro, o disquete realmente tava ligado ao contrario, o cabo vermelho no ultimo pino!!! desculpa a informação errada, vou fazer mais uns testes porque ainda ta dando erro no disquete... inicia o BOOT mas não acaba de faze-lo.

acho que o disquete esta falhado (não o drive, o disquete mesmo...).

Compartilhar este post


Link para o post
Compartilhar em outros sites

Consegui galera, obrigado a todos!!!

Obrigado Bradley, pela paciencia em ficar ontem a noite me explicando :D

desculpem o imcomodo...

Compartilhar este post


Link para o post
Compartilhar em outros sites

Gente!

Estou com o mesmo problema! Idêntico! :bored:

Só que o nolfolk não falou como ele o solucionou...

Se alguém souber, me ajude!

Valeu!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Pelo o que eu pude notar , o nolfolk simplesmente virou o cabo , q estava ligado no drive de disket ao contrario , ceertifiquese q o seu cabo também não esta ao contrario , un sinal de q ele esta ligado invertido é q o led (luzinha ) do drive fica assesa o tempo todo , e tipo uma regra q quase sempre é certa , o pino 1 q é o fio vermelhinho no flat , deve estar virado para o lado do cabo de energia !!!!!!! Falou qualker duvida é só postar !!!! :bandeira:

Espero ter ajudado ., !!!! :-BEER

Compartilhar este post


Link para o post
Compartilhar em outros sites

Intão...

Eu já testei de tudo que é jeito é não funciona...

Inclusive eu tenho o manual da placa (PC Chips do inferno... :muro: ) e nele está escrito qual é o pino 1...

É que o nolfolk disse em seu penúltimo post que o diskette ainda dava mensagem de erro, mesmo após inverter o cabo e só no último ele fala que deu certo, mas não fala o que estava errado...

Se alguém tiver alguma ideia, eu ficaria muito grato.

Mas valeu a ajuda até agora! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Quando o Cabo do disquete está errado (multi-via) na hora do boot o LED do drive de disquete fica acesso direto e não apaga mais!

Isso indica que o cabo está invertido, porém na bios deve-se habilitar o PC à inicializar via disquete!

Boa sorte

Jorge Barros

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por nolfolk@01 de novembro de 2004, 22:29

não achei essa opção, nem 'Bios Feature SetUp' ..

MAS tem:

>> Advanced SetUp

Sistem BOOT UP num lock - ON

Floopy drive seek at BOOT - Enable

Floopy drive Swapping - Enable

Sistem BOOT UP sequence - A: , C:

(nessa ordem)

Ta ai o problema voce trocou, ou seja de drive A: o drive de diskete ficou como B:

e outra como voce disse , o diskete e muito suscetivel a erro(a verdade que é um lixo ),claro alem de voce ter falado parte fisica tambem!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Aprenda_a_Ler_Resistores_e_Capacitores-capa-3d-newsletter.jpg

EBOOK GRÁTIS!

CLIQUE AQUI E BAIXE AGORA MESMO!