Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
mkslima

Solução

Recommended Posts

Olá galera,

Instalei um HD Segate no computador de um amigo meu: um Pentium 233. Na BIOS da placa-mãe, ele só reconhece até 8Gb. Mas, coloquei o HD lá, e, apesar da BIOS só "achar" os 8Gb, dentro do windows 95, ele acha os 20Gb certinho!

Qual o erro nisso tudo?

Posso ter problemas no futuro?

Valeu,

Marcos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Não tem erro, é só a BIOS que não consegue enxergar direito, mas o Windows enxerga. Tenho um amigo que usa um de 30 giga assim, num Pentium 233, há varios anos.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Mas se você souber qual placa é e puder atualizar a BIOS é melhor.

você pode também utilizar o Seagate DiskWizard ( http://www.seagate.com/support/disc/drivers/discwiz.html ). Como funcionou ficou pensando se é necessário. você criou a partição, formatou e ficou com o tamanho total?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×