×
Ir ao conteúdo
  • Cadastre-se

Kit Xeon X79 não funciona o áudio, nem formatando


Posts recomendados

Boa tarde, já começo me desculpando se eu errei no tópico, sou novo no fórum.

 

Seguimos para o problema:

Montei um PC a alguns meses atrás com o kit xeon x79, que sempre me deu dor de cabeça por algum motivo diga-se de passagem. Enfim, a um tempo ele começou a dar problema no som e não sai nenhum som dele seja conectado no gabinete ou na placa-mãe, tentei de várias formas solucionar o problema, atualizando drivers, baixando outros compatíveis, formatei o PC e nada funcionou. Eu tive que comprar um adaptador usb para conseguir usar o som, agora por outros motivos estou querendo resolver esse problema novamente para poder voltar a conectar o headset diretamente no computador independente do adaptador.

 

Um detalhe é que quando eu tento baixar algum drive realtek por exemplo, na aba onde você escolhe qual seria o dispositivo de som padrão ele não aparece. Nem o microfone aparece alguma opção de conectar.

 

Eu só real não sei mais o que fazer, se puderem me ajudar agradeceria, pois já pesquisei em tudo quanto é canto e não achei solução

disp.png

gdf.png

gerenciador.png

mic.png

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Hanauta Boa tarde! Naqueles "Unknown Device on High Definition Audio", botão direito em cada um, Propriedades. Clique em "Detalhes", selecione "IDs de Hardware" na lista e anexe capturas de tela de cada um.

Link para o comentário
Compartilhar em outros sites

  • Rio McCloud alterou o título para Kit Xeon X79 não funciona o áudio, nem formatando
  • Moderador

@Hanauta Fiquei por uns 30 minutos procurando pelo driver e mal achei o fabricante. Alguns sites dizem que é um, outros que é outra. Enfim, sua única saída será tentar usar o programa abaixo.

 

Baixe o Snappy Driver Installer Lite, instale e abra-o. Inicie a verificação e veja se ele informa que há drivers disponíveis para instalação (ou seja, que não estão instalados). Você não deve atualizar nenhum driver. Caso positivo, selecione apenas este(s) driver(s), instale-o(s) e reinicie a máquina. Depois, desinstale o Snappy Driver Installer. Volte aqui para dizer se funcionou. :thumbsup:

Link para o comentário
Compartilhar em outros sites

  • Moderador

@Hanauta Então não há o que fazer, infelizmente. Se essa placa-mãe não veio com CD de drivers, dificilmente será possível instalá-los. O Windows não os reconhece e nenhum site na internet possui informações sobre.

  • Curtir 1
Link para o comentário
Compartilhar em outros sites

  • mês depois...

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

Curso de Hacker Ético

LANÇAMENTO!

CLIQUE AQUI E CONFIRA!

* Este curso não é ministrado pela equipe do Clube do Hardware.