Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
Roger Peter

Problema inicialização Win 98se causa: MSGSRV32

Recommended Posts

Galeraaaaaa

O PC ta querendo brigar comigo :muro: , tenho win 98se instalado, andei desistalando uns programas p/ liberar espaço, até aqui beleza utilizei uns 5 dias depois sem problema, dias depois passei o Norton disk doctor p/ achar uns erro bele achou e corrigiu (cluster perdido) ai começou o problema.

O windows da o boot e cada vez q vai p/ entrar na tela desktop acusa o seguinte e fica preta a tela depois q fecho o "lembrete do problema":

*Msgsrv32 - este programa causou uma operação ilegal. Se o problema persistir entre em contato c/ o fornecedor.

Detalhes

1)= o msgsrv32 causou uma falha de pág invalida no modulo...

2)esvaziamento da pilha 779e1ef7 00000197....

SALVAÇÃO minha esta sendo o GO BACK to revertendo o disco p/ antes do problema, o q poço fazer? aviso não tenho o cd de instalação do windows!

Agradeço desde já! :-BEER

Roger Peter

*Obs: por favor não falar em termos muuuuiiiiito tecnico. :cry:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Esse msgsrv32 é um aplicativo do Windows (Servidor de mensagens do dispositovo virtual de 32 bits), e ao reverter para um dia anterior, deu certo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

quando reverto p/ antes do problema e toca legal, mas se eu desligar e reiniciar o pc mais tarde, p/ cada 2 reinicialização 1 vez ele da pau e não ha o q faça ele engrenar.

qualquer coisa to no aguardo

Compartilhar este post


Link para o post
Compartilhar em outros sites

será q o norton corrigiu mesmo o cluster perdido ou não é um bad block de verdade, vale a pena dar uma olhada!! :P

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por mjesus@30 nov 2004, 20:03

você pode tentar fazer um scanreg/restore para restaurar o registro, fazer uma atualização pelo Windows Update

sou leigo em pc como posso fazer esse scanreg/restore? :tantan:

ja olhei o disco esta em perfeito esta sem nenhum erro de cluster, varri varias vezes c/ norton e scandisk e um outro q tem na net.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Roger Peter@30 nov 2004, 18:12

Detalhes

1)= o msgsrv32 causou uma falha de pág invalida no modulo...

2)esvaziamento da pilha 779e1ef7 00000197....

Descreva que modulo aconteceu este erro!!

Compartilhar este post


Link para o post
Compartilhar em outros sites

Cara desinstala todos(firewall ,antivirus tudo) produtos da Symantec e da um Scanreg / fix , para executar Scanreg

Vá em Iniciar > Executar > Scanreg / fix

Tenta e depois posta aí de novo escrevendo o que aconteceu.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Postado Originalmente por Dead God@01 dez 2004, 19:09

Vá em Iniciar > Executar > Scanreg / fix

Tenta e depois posta aí de novo escrevendo o que aconteceu.

Beleza

tentei mas não deu certo, ta acusando:

- q não é possivel encontrar o arquivo scanreg/fix (ou componentes). Certifique que o caminho e o nome de arquivo estejam corretos e q todas as bibliotecas requeridas estejam disponíveis.

o jeito é mesmo reinstalar windows de novo?

Compartilhar este post


Link para o post
Compartilhar em outros sites

Galera fiz como me falaram entrei no DOS e dei scanreg/fix e foi feito a vericação e tudo mais. passei a tarde ligando e desligando a maq. p/ ver se o problema voltava ainda bem q não voltou e espero q não volte.

Então fico grato a quem me ajudou :-BEER

* qualquer coisa ou volto a enxer o saco, rsrsrrsrsrs

Abraços

Roger Peter :bye:

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Roger Peter@02 dez 2004, 11:57

Galera fiz como me falaram entrei no DOS e dei scanreg/fix e foi feito a vericação e tudo mais. passei a tarde ligando e desligando a maq. p/ ver se o problema voltava ainda bem q não voltou e espero q não volte.

Então fico grato a quem me ajudou :-BEER

* qualquer coisa ou volto a enxer o saco, rsrsrrsrsrs

Abraços

Roger Peter :bye:

beleza precisando estamos aí, ja respondi sua MP! :joia:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×