Ir ao conteúdo
  • Cadastre-se
Entre para seguir isso  
ilmaciel

Como conectar adsl?

Recommended Posts

Olá pessoal? estou iniciando no Linux, instalei o Connectiva 10 e não estou conseguindo conectar nem o pc com o modem nem o modem na net(acho q se eu conectar o pc com o modem o resto vai) alguem poderia me ajudar, não sei quase nada de linux. se alguem tiver algo, por favor poste aí. tenho placa de rede onboard da placa mãe asus a7n8x-x, o meu modem é um dynalink rta100.

grato pela ajuda.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Entra no webmim e configura tua conexão adsl lá (ou tenta o comando adsl-setup em modo terminal), depois vai em um terminal e digita adsl-start que ele deve conectar, desde que o teu modem tenha reconhecido a linha dsl.

Compartilhar este post


Link para o post
Compartilhar em outros sites
Postado Originalmente por Czar_Bruno@30 nov 2004, 22:10

Entra no webmim e configura tua conexão adsl lá (ou tenta o comando adsl-setup em modo terminal), depois vai em um terminal e digita adsl-start que ele deve conectar, desde que o teu modem tenha reconhecido a linha dsl.

Ok, valeu cara, consegui.

obrigado pela resposta rápida.

fica a dica para que se algum novato como eu precisar, a dica tá dada.

grato.

Compartilhar este post


Link para o post
Compartilhar em outros sites

seguinte, eu tinha conseguido, agora se eu desligo o pc para de novo, e nem sempre volta, e quando volto aconfigurar falta algum programa ou sei lá o q, mas num dá certo, com os passos q você passou, tipo, ele volta as vezes e as vezes não. num sei ao certo quando volta, é pura sorte. hehehehe.

estes passos não funcionaram direto, mas eu fico mexendo e quando ve, sem esperar, tá funcionando.

valeu de novo pela resposta.

Compartilhar este post


Link para o post
Compartilhar em outros sites

Olá amigo, uso o conectiva 9 e comigo acontece a mesma coisa... meu modem é um speedstream 5200 e quando desligo o comp sem parar o serviço adsl-init tenho que dar um reset físico no modem para então o conectiva REreconhecer o mesmo (não sei porque isso acontece). Experimenta colocar o serviço para "startar" automaticamente, junto à inicialização. O comando é #chkconfig --level 35 adsl-init on ou então digita #ntsysv e escolha o(s) serviço(s) que deseja que inicie(m) junto com o comp. Bom, no CL 9 funciona, não conheço o 10.

Forte Abrax

:bandeira:

Ako

Compartilhar este post


Link para o post
Compartilhar em outros sites

cara, para mim não aparece adsl-start com aquele comando q você passou por ultimo, e com o comando anterior, dá um erro.

o q tenho q fazer sempre é algo como reiniciar o modem, ou algo assim.

não sei direito, se alguem puder me ajudar, fico muito grato.

ps. com o comando adsl-status, retorna q houve um erro, mesmo apos estar funcionando a net

alguem pod me dizer por q?

hhhehehe

tá muuuuito confuso tudo aqui. :tantan:

grato pela ajuda de qualquer forma amigo

abraços. :-BEER

:stupid:

Compartilhar este post


Link para o post
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisar ser um membro para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora
Entre para seguir isso  





Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas publicações sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×