×
Ir ao conteúdo
  • Cadastre-se

3060 TI não quer renderizar ou rodar jogos em nenhum HD interno padrão.


Posts recomendados

3060 TI não quer renderizar ou rodar jogos em nenhum HD interno padrão.

Há um mês atrás comprei uma 3060 TI da Zotac e testei em 4 jogos, Ryse Son of Rome, Cyberpunk 2077, Dark Souls 3 e Pes 2021.  Ela não funcionou corretamente, nenhum dos cenário ou personagens rendereizavam, alguns ficavam invisíveis, jogo legava, congelava, ou os loads ficavam infinitos. Testei a memória, atualizei a BIOS, olhei a fonte, removi os drivers antigos da outra placa, instalei o atual, testei outras versões e nada, acabei tendo que devolver a placa. Quando eu voltei a colocar a minha outra placa, uma RX 5500 XT, tudo voltou a funcionar normalmente.

 

Recentemente comprei uma RTX 3060 TI da ASUS  e os mesmos problemas aconteceram novamente. Voltei a refazer todos os testes e reinstalar os drivers, até formatei o computador, comecei tudo do zero de novo e nada. Aí percebi que no SSD onde está instalado o sistema operacional e em um HD externo os jogos rodam normalmente. Então pensei que o problema pudesse ser o HD ou o cabo Sata, ao trocar o cabo Sata os problemas continuaram, então formatei a unidade onde está o HD e os problemas continuaram. Chamei um primo meu que é técnico e ele trouxe outro HD novinho para testar no PC, mas os problemas voltaram a acontecer, voltamos a refazer vários testes e nada resolveu. Quando coloco a RX 5500 XT tudo funciona perfeitamente, inclusive o HD interno.  Já instalei o Crystal disk info e a saúde do HD está em 100%. Sinceramente não entendo porquê isso está acontecendo. É possível que placas novas funcionem apenas em SSD ou unidades mais rápidas? Mas se fosse isso, não faria sentido o HD externo funcionar.

Alguém pode me ajudar? Não sei mais o que fazer!

 

Configurações do meu computador:

HD Seagate BarraCuda, 1TB, 3.5´, SATA - ST1000DM010

SSD Adata XPG SX6000 Lite, 128GB, M.2 NVMe, Leitura 1800MB/s, Gravação 600MB/s - ASX6000LNP-128GT-C

Fonte Corsair 550W 80 Plus White VS550 - CP-9020171

Placa-Mãe Gigabyte GA-AB350M-DS3H V2, AMD AM4, mATX, DDR4

2 Memórias Adata XPG Spectrix D41 TUF, RGB, 8GB, 3000MHz, DDR4, CL16 - AX4U300038G16-SB41

Processador AMD Ryzen 5 1600, Cache 19MB, 3.2GHz (3.6GHz Max Turbo), AM4 - YD1600BBAFBOX

 

Tenho uma placa de vídeo da AMD que não está no computador agora

Placa de Vídeo MSI AMD Radeon RX 5500 XT Mech 8G OC, 8GB, GDDR6 - Radeon RX 5500 XT Mech 8G OC

e essa da NVIDIA que estou relatando os problemas.

Placa de Vídeo ASUS Geforce RTX 3060 Ti DUAL OC, LHR, 8GB, V2, GDDR6, DLSS, Ray Tracing, DUAL-RTX3060TI-O8G-V2.

 

Desde já agradeço a quem puder me ajudar!

 

 

Link para o comentário
Compartilhar em outros sites

7 horas atrás, Andros Santos disse:

Complicado essa situação talvez seja uma limitação dos drives da NVIDIA.

Teste com drives mais antigos

Testa essa placa em outro PC.

 

Observação: Essa não seria uma fonte (Corsair 550W 80 Plus White) recomendada para usar com uma RTX3060Ti.

Obrigado por responder.

 

Já instalei varios drives antigos.

PC eu não tenho outro, que consiga testar.

Essa placa mais os outros componentes do meu computador não utilizam o limite dessa fonte.

Link para o comentário
Compartilhar em outros sites

Crie uma conta ou entre para comentar

Você precisa ser um usuário para fazer um comentário

Criar uma conta

Crie uma nova conta em nossa comunidade. É fácil!

Crie uma nova conta

Entrar

Já tem uma conta? Faça o login.

Entrar agora

Sobre o Clube do Hardware

No ar desde 1996, o Clube do Hardware é uma das maiores, mais antigas e mais respeitadas comunidades sobre tecnologia do Brasil. Leia mais

Direitos autorais

Não permitimos a cópia ou reprodução do conteúdo do nosso site, fórum, newsletters e redes sociais, mesmo citando-se a fonte. Leia mais

×
×
  • Criar novo...

minicurso-montagem-popup.jpg

MINICURSO GRÁTIS!

Como ganhar dinheiro montando computadores!

CLIQUE AQUI E INSCREVA-SE AGORA MESMO!